<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>Wellness projects to redefine luxury housing in 2021</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta data-meta-title="ANINEWS" name="keywords" content="Wellness Projects, luxury housing, Organic Farming, Dairy Farming, Poultry Farming, Riyasat Hill Farmlands, Raheja Developers, Sushma Group" >
        <meta  data-meta-title="ANINEWS"  name="description" content="New Delhi [India], February 1 (ANI/NewsVoir): India&#39;s real estate sector witnessed a change of perception of living after the pandemic struck globally; the sector rose up to the occasion and came up with projects that are changing the way people live.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
         <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="dns-prefetch" href="https://aninews.in" />
    <link rel="dns-prefetch" href="https://fonts.googleapis.com/css" />
    <link rel="dns-prefetch" href="//www.gstatic.com/firebasejs/" />
    <link rel="dns-prefetch" href="//platform.twitter.com/" />
    <link rel="preconnect" href="https://aninews.in" />
    <link rel="preload" as="fonts" href="https://fonts.googleapis.com/css?family=Roboto:400,500" />
    <link rel="preload" as="jquery-1" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js">
    <link rel="preload" as="style" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" />
    <link rel="preload" as="script" href="//www.gstatic.com/firebasejs/4.6.2/firebase.js" />
    <link rel="preload" as="script" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js" />
    <link rel="preload" as="script" href="//platform.twitter.com/widgets.js" />
    <link rel="prefetch" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" as="style">
    <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css">
    
    <style>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</style>
    
   <script async>
    document.addEventListener("DOMContentLoaded", function(){
    (function(){
      //lazy load images code are used here
      var lazyloadImages;
      var lazyloadSection;
            if ("IntersectionObserver" in window) {
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              var imageObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                  if (entry.isIntersecting) {
                    var image = entry.target;
                    image.src = image.dataset.src;
                    image.classList.remove("lazy");
                    imageObserver.unobserve(image);
                  }else{
                    //console.log(entry)
                  }
                });
              });
              var sectionObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                if (entry.isIntersecting) {
                    var section = entry.target;
                    section.children[0].dataset.categorySection = 'show'
                    sectionObserver.unobserve(section);

                  }else{
                  // console.log(entry)
                  }

                });
              });
              lazyloadImages.forEach(function(image) {
                imageObserver.observe(image);
                //console.log(imageObserver)
              });
              lazyloadSection.forEach(function(entry) {
                sectionObserver.observe(entry);
                //console.log(sectionObserver)
              });
            } else {
              var lazyloadThrottleTimeout;
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              function lazyload () {
                if(lazyloadThrottleTimeout) {
                  clearTimeout(lazyloadThrottleTimeout);
                }
                lazyloadThrottleTimeout = setTimeout(function() {
                  var scrollTop = window.pageYOffset;
                  lazyloadImages.forEach(function(img) {
                      if(img.offsetTop < (window.innerHeight + scrollTop)) {
                        img.src = img.dataset.src;
                        img.classList.remove('lazy');
                      }
                  });
                  if(lazyloadSection.length!==0){
                    lazyloadSection.forEach(function(section) {
                      if(section.offsetTop < (window.innerHeight + scrollTop)) {
                        if( section.children[0].dataset.categorySection!=='show'){
                          section.children[0].dataset.categorySection = 'show'
                        }
                      }
                  });
                  }
                  if(lazyloadImages.length == 0) {
                    document.removeEventListener("scroll", lazyload);
                    window.removeEventListener("resize", lazyload);
                    window.removeEventListener("orientationChange", lazyload);
                  }
                }, 20);
              }

              document.addEventListener("scroll", lazyload);
              window.addEventListener("resize", lazyload);
              window.addEventListener("orientationChange", lazyload);
            }
            //lazy load images code are included here
        })();
    });
   </script>
    

    
	


<meta data-meta-title="ANINEWS" itemprop="alternativeHeadline" name="hdl_p" content="Wellness projects to redefine luxury housing in 2021" />
<meta data-meta-title="ANINEWS" property="article:published" itemprop="datePublished" content="2021-02-01T07:10:40.399324+00:00" />
<meta data-meta-title="ANINEWS" property="article:section" itemprop="articleSection" content="Business" />

<link data-meta-title="ANINEWS" itemprop="url" rel="canonical" href="https://www.aninews.in/news/business/wellness-projects-to-redefine-luxury-housing-in-202120210201124040" />

<link data-meta-title="ANINEWS" itemprop="mainEntityOfPage" href="https://www.aninews.in/news/business/wellness-projects-to-redefine-luxury-housing-in-202120210201124040" />

<meta data-meta-title="ANINEWS" itemprop="name" content="Wellness projects to redefine luxury housing in 2021" />
<meta data-meta-title="ANINEWS" itemprop="description" content="New Delhi [India], February 1 (ANI/NewsVoir): India&#39;s real estate sector witnessed a change of perception of living after the pandemic struck globally; the sector rose up to the occasion and came up with projects that are changing the way people live." />
<meta data-meta-title="ANINEWS" itemprop="image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/unnamed_Z9IDCYv_cbKQNal-thumbnail-154x87-70.jpg" />

<meta  data-meta-title="ANINEWS"  name="description" content="New Delhi [India], February 1 (ANI/NewsVoir): India&#39;s real estate sector witnessed a change of perception of living after the pandemic struck globally; the sector rose up to the occasion and came up with projects that are changing the way people live." />
<meta data-meta-title="ANINEWS" name="keywords" content="Wellness Projects, luxury housing, Organic Farming, Dairy Farming, Poultry Farming, Riyasat Hill Farmlands, Raheja Developers, Sushma Group" />

<meta data-meta-title="ANINEWS" property="og:title" content="Wellness projects to redefine luxury housing in 2021" />

<meta data-meta-title="ANINEWS" content="New Delhi [India], February 1 (ANI/NewsVoir): India&#39;s real estate sector witnessed a change of perception of living after the pandemic struck globally; the sector rose up to the occasion and came up with projects that are changing the way people live." property="og:description" />
<meta data-meta-title="ANINEWS" content="ANI News" property="og:site_name" />

<meta data-meta-title="ANINEWS"  property="og:type" content="website"/>
<meta data-meta-title="ANINEWS" property="og:url" content="https://www.aninews.in/news/business/wellness-projects-to-redefine-luxury-housing-in-202120210201124040/" />
<meta data-meta-title="ANINEWS" property="og:image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/unnamed_Z9IDCYv_cbKQNal-thumbnail-154x87-70.jpg" />

<meta data-meta-title="ANINEWS" name="twitter:card" content="summary" />
<meta data-meta-title="ANINEWS" name="twitter:site" content="@ANI" />
<meta data-meta-title="ANINEWS" name="twitter:title" content="Wellness projects to redefine luxury housing in 2021" />
<meta data-meta-title="ANINEWS" name="twitter:description" content="New Delhi [India], February 1 (ANI/NewsVoir): India&#39;s real estate sector witnessed a change of perception of living after the pandemic struck globally; the sector rose up to the occasion and came up with projects that are changing the way people live." />
<meta data-meta-title="ANINEWS" name="twitter:image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/unnamed_Z9IDCYv_cbKQNal-thumbnail-154x87-70.jpg" />
<meta data-meta-title="ANINEWS" name="twitter:image:src" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/unnamed_Z9IDCYv_cbKQNal-thumbnail-154x87-70.jpg">

<link data-meta-title="ANINEWS" rel="amphtml" href="https://www.aninews.in/news/business/wellness-projects-to-redefine-luxury-housing-in-202120210201124040?amp=1">

<div data-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/unnamed_Z9IDCYv_cbKQNal-thumbnail-154x87-70.jpg"></meta>
</div>


		
	


<link data-extra-meta-title="ANINEWS" rel="amphtml" href="/news/business/wellness-projects-to-redefine-luxury-housing-in-202120210201124040?amp=1">

<div data-extra-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-extra-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/unnamed_Z9IDCYv_cbKQNal-thumbnail-320x180-70.jpg"></meta>
</div>

		
  	
    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script async>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>

        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
  <header>
  <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
    <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" aria-label="youtube_ani" target="_blank" rel="noopener"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank" aria-label="google_ani" rel="noopener"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" aria-label="rss-feed_ani" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header clearfix ">
          <li class="time elem text-uppercase">Tue, Feb 02, 2021 <span>|</span>Updated 16:11 IST</li>
				</ul>
        <button type="button" class="navbar-toggle navbar-toggle-button show-only-for-tab">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" aria-label="Wellness projects to redefine luxury housing in 2021" href="/"><img alt="ani logo" src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a aria-label="ios-store" href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
  </div>
	</div>
  <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" aria-label="ani" class="home-icon"></a></li>
          
           <li class="elem dropdown" data-cat-name="National">
             
             <a aria-label="National" aria-label="National" href="/category/national/">
             
               National
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="National" href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a aria-label="World" aria-label="World" href="/category/world/">
             
               World
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="World" href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a aria-label="Business" aria-label="Business" href="/category/business/">
             
               Business
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Business" href="/category/business/corporate/">
                  
                    <li class="block-elem">Corporate</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a aria-label="Sports" aria-label="Sports" href="/category/sports/">
             
               Sports
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Sports" href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a aria-label="Lifestyle" aria-label="Lifestyle" href="/category/lifestyle/">
             
               Lifestyle
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a aria-label="Entertainment" aria-label="Entertainment" href="/category/entertainment/">
             
               Entertainment
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a aria-label="Health" aria-label="Health" href="/category/health/">
             
               Health
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a aria-label="Science" aria-label="Science" href="/category/science/">
             
               Science
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a aria-label="Tech" aria-label="Tech" href="/category/tech/">
             
               Tech
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Tech" href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Environment">
             
             <a aria-label="Environment" aria-label="Environment" href="/category/environment/">
             
               Environment
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a aria-label="Videos" aria-label="Videos" href="/allvideos/">
             
               Videos
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Videos" href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
          <label class="hidden"></label>
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page" data-main>
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block" id="news-detail-block" data-news-content-main>
					<div class="card" style="margin-bottom: 14px;" data-news-section>
    <header>
        <div data-news-id="355080" class="h-0 w-0" style="height: 0;width: 0;"></div>
        <div class="img-container">
            <img data-src="https://aniportalimages.s3.amazonaws.com/media/details/unnamed_Z9IDCYv_cbKQNal.jpg" src="https://aniportalimages.s3.amazonaws.com/media/details/unnamed_Z9IDCYv_cbKQNal.jpg" alt="Serenity within your own home" title="Wellness projects to redefine luxury housing in 2021" class="lazy img-responsive">

        </div>
        <small style="margin: 0rem 0 2rem;
        display: inline-block;
        color: #727272;
        font-size: 1.48rem;"><i>Serenity within your own home</i></small>
    </header>
    <article>
        <div class="content">
            <h1 itemprop="headline" class="title">Wellness projects to redefine luxury housing in 2021</h1>
            <p class="time"><span class="time-gray">
                <span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
                    <span itemprop="name">ANI |</span>
                </span> Updated: </span><span class="time-red" itemprop="dateModified">Feb 01, 2021 12:40 </span><span class="first red-ist"> IST</span>
            </p>
        </div>

        <div class="content" itemprop="articleBody">
            <br/><p>New Delhi [India], February 1 (ANI/NewsVoir): India's real estate sector witnessed a change of perception of living after the pandemic struck globally; the sector rose up to the occasion and came up with projects that are changing the way people live.<br/>Things took a radically different turn as people moved closer to wellness projects. People have begun to understand the value of safe living, immunity, and are falling back on many age-old social standards, including living king-size lives where you have space to comfortably go through everyday chores. There is a rising demand for projects offering less cluttered and organic living.<br/>In real estate, the perception of 'premium' has changed from mere snob value to the sphere of family wellness and fitness. When it comes to having the best lifestyle, which takes care of every need of the resident, the Millennial and HNIs are searching for projects that are a notch above the rest.<br/>The new-age generation goes for homes that add value to their lifestyle and bring freshness to the way they live. If they get services that make them enjoy their lives, people would be ready to invest an extra buck. The decrease in reliance of prices only is evident in the fact that Noida and Ghaziabad saw buyer's interest in units priced between Rs 80 lakh and Rs 1.2 crore with sizes ranging from 1,500 to 2,500 square feet.<br/>Most of the buyers were looking for 3 or 4 BHKs in these areas. In Pune, the demand for homes ranging from Rs 2-5 crore grew from 1,200 square feet to 2,000 square feet was witnessing momentum. In Hyderabad, the demand was higher for 3 BHKs that are priced between Rs 80 lakh and Rs 1 crore; the city also saw a demand for villas priced above Rs 2 Crore.<br/>Farmhouses are the newer segment opening up in the luxury real estate. Prashant Gupta, an entrepreneur, became conscious about the need for healthy food and pandemic situation made him look for projects that can take care of his need for healthy living. At this time, he turned his attention towards farmhouses that give him the independence to grow food products for his consumption.<br/>Real estate has come up with projects where they are providing the facilities of <a href="/topic/organic-farming">Organic Farming</a>, <a href="/topic/dairy-farming">Dairy Farming</a> / <a href="/topic/poultry-farming">Poultry Farming</a>, Plant Nursery Maintenance and Apiculture, Horticulture, etc. One such project by <a href="/topic/raheja-developers">Raheja Developers</a> '<a href="/topic/riyasat-hill-farmlands">Riyasat Hill Farmlands</a>' where the developer is also helping the buyers fulfil most of their dietary requirements for fresh and green organic vegetables/fruits/pulses as well as poultry, fish, milk, etc.<br/>The project provides the opportunity to avail the benefits of the Farmlands in various ways: Purchasing Farmland of 1 acre and above; avail monthly subscription for a nominated agency to cultivate your land to produce food products or choose to have an independent setup on their farmland; convert to Gated Community using available Government policies for building plans.<br/>"We are also roping in the services of specialized agencies for cultivation. A specialized outsourced agency will take care of farming and allied activities as per the buyer's needs. The agency would also help to farm on a larger scale, and further help to sell the produce in the market to generate good income. The focus is on a self-sustaining island that acts as a resort to provide the best living experience. Demand for these farmlands is also being witnessed by people living in posh localities of Delhi. They are moving to these spaces because of the luxurious organic life that it promises," said Achal Raina, COO, <a href="/topic/raheja-developers">Raheja Developers</a>, while talking about the project which is spread over 107 acres near Gurugram's Sector 95 B.<br/></p><div id="M58040ScriptRootC713570"> </div> <script src="https://jsc.mgid.com/a/n/aninews.in.713570.js" async></script><p>On the other hand, Akriti and Dhruv Sharma were looking for a home that can add value to their lifestyle and provide wellness at the same time. They were looking for wellness amenities such as yoga studios, meditation rooms, spas, gymnasiums, tennis courts and jogging tracks. While searching they stumbled upon India's first wellness project Gulshan Dynasty in Noida's Sector 144.<br/>"We found out that it is the ideal embodiment of panache, professionalism, and a passion for offering a lifestyle that exudes magnificence, more than a house. With 76 percent open space, greenery and natural light, the luxury project provides well laid out homes and occupies about 5.8 acres of sprawling land. It offers pristine locations and quick connectivity in Sector 144, Noida," said Dhruv Sharma.<br/>The Gulshan Dynasty was built with a complexity on the bedrock of health to complement a life of class and opulence. At every step, the project ensures rejuvenation and is promoting 'farm to fork' concept. Hydroponic farming for organic produce enables people to eat edibles in the purest form, to begin with. In addition, meditation field and a dedicated sunbathing area are some of the facilities that offer overall wellness.<br/>More than 50 varieties of medicinal plants in social gardens are planted in the first-of-its-kind wellness project to improve immunity and encourage the well-being of the people. To ensure smooth movement at all hours, every tower has a separate entry and exit point for residents and other staff.<br/>"We have noticed that buyers were not at all fascinated by foreign tiles etc but were looking for features such as the ones we are providing in first-of-its-kind wellness project Gulshan Dynasty. The requirement is now for complexes that cater to overall wellness through provisions such as sun-bathing area, yoga pyramid, medicinal trees arena, meditation corner, etc. So, wellness homes are going to score over other run-of-the-mill luxury projects," said Yukti Nagpal, Director, Gulshan.<br/>The trend of wellness living is not restricted to Delhi NCR as <a href="/topic/sushma-group">Sushma Group</a>, a Punjab based leading real estate developer, announced exquisite residential project Sushma Elementa in Kasauli, Himachal Pradesh. Situated at an altitude of 6,000 feet above sea level, all of the apartments in the project face the valley and each room provides the most stunning views of the valley.<br/>The project has all modern facilities and leisure activities, including a gym, experience centre, library, children's quarters, media space, spa &amp; sauna, games room, celebration lounge, library, nature deck, large entrance pavilion, sunset plaza, etc.<br/>"With increasing tension every day, the project provides people with relaxation as it is situated in the mountains, away from the city's hustle and bustle; the project provides a rejuvenating atmosphere free of pollution and stress. We are getting queries even from Delhi as people want to own a home in Hills where they can spend some quality time," said Prateek Mittal, Executive Director, <a href="/topic/sushma-group">Sushma Group</a>.<br/>This story is provided by NewsVoir. ANI will not be responsible in any way for the content of this article. (ANI/NewsVoir)<br/></p>
        </div>
    </article>

    <div class="social-tags">
        <div class="tags">
            <div class="box-head">
                <h3 class="title">Tags</h3>
            </div>
            
                
                    <div class="box-tag">
                        <a href="/topic/wellness-projects/">
                            <p class="text">Wellness Projects</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/luxury-housing/">
                            <p class="text"> luxury housing</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/organic-farming/">
                            <p class="text"> Organic Farming</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/dairy-farming/">
                            <p class="text"> Dairy Farming</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/poultry-farming/">
                            <p class="text"> Poultry Farming</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/riyasat-hill-farmlands/">
                            <p class="text"> Riyasat Hill Farmlands</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/raheja-developers/">
                            <p class="text"> Raheja Developers</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/sushma-group/">
                            <p class="text"> Sushma Group</p>
                        </a>
                    </div>
                
            
        </div>
    </div>

    <div class="social">
            <div class="addthis_inline_share_toolbox"></div>
    </div>

</div>


					<!-- ads -->
					<div class="inner-page mt-4">
						<div class="right-block">
							<div class="extra-news-block section-gap">
								<div class="row">
									<div class="col-md-12">
										<div class="mt-4">
												<div style="float:left;">
													<div id="M58040ScriptRootC393150"> <div
													id="M58040PreloadC393150"> Loading... </div> </div> <script> (function () { var script =
													document.createElement('script'); script.src = "//jsc.mgid.com/a/n/aninews.in.393150.js?t=" + ((d
													= new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() +
													d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script>
												</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>

					<!-- Composite Start --> <!-- <div id="M58040ScriptRootC713570"> </div> <script src="https://jsc.mgid.com/a/n/aninews.in.713570.js" async></script> --> <!-- Composite End -->

					<!-- <script>
					var pid=309;
					var aid=10122;
					var at=1;
					var cache_buster="${CACHEBUSTER}";
					var conf={ adHeight:90, adWidth:728 };
					</script>
					<script type="text/javascript" src="//sg.ads.lemmatechnologies.com/js/liblm.min.js"></script> -->

				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>

						<section class="top-related-news">
							
								<figure>
									<div class="img-container">
										<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/HDFC_2_8nBAGNQ-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
									</div>
									<figcaption>
												<a href="/news/business/business/hdfc-reports-profit-after-tax-of-rs-2926-crore-in-q320210202151202">
												<p class="title">HDFC reports profit after tax of Rs 2,926 crore in Q3</p>
											<a>
									</figcaption>
								</figure>
							
						</section>

						<section class="related-news">
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/ghhtrhgtg-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 02, 2021 12:59</span><span class="first red-ist"> IST</span></p>
											<a href="/news/business/budget-2021-increase-of-between-1-2-per-cent-in-womens-labour-force-participation-this-year20210202125916">
											<p class="text small">Budget 2021: Increase of between 1-2 per cent in women&#39;s labour force participation this year</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/DrAlokRoy-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 02, 2021 12:49</span><span class="first red-ist"> IST</span></p>
											<a href="/news/business/budget-2021-22-confers-healthcare-its-long-due-priority-status20210202124808">
											<p class="text small">Budget 2021-22 confers healthcare, its long due priority status</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Real_estate_Knight_Frank_Dec_XuKdjmT-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 01, 2021 17:05</span><span class="first red-ist"> IST</span></p>
											<a href="/news/business/business/budget-to-fuel-investments-in-real-estate-say-experts20210201170522">
											<p class="text small">Budget to fuel investments in real estate, say experts</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Wellcurve_17zSHSK-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 01, 2021 16:27</span><span class="first red-ist"> IST</span></p>
											<a href="/news/business/business/wellcurve-simplifying-your-journey-towards-healthier-lifestyle20210201162652">
											<p class="text small">Wellcurve: Simplifying your journey towards healthier lifestyle</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Crown_Group_4jEIlSU-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 01, 2021 14:13</span><span class="first red-ist"> IST</span></p>
											<a href="/news/business/crown-group-takes-leap-towards-atmanirbhar-in-defence-sector20210201141311">
											<p class="text small">Crown Group takes leap towards &#39;Atmanirbhar&#39; in Defence Sector</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/sitarama_feb1_9hLCONp-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 01, 2021 14:13</span><span class="first red-ist"> IST</span></p>
											<a href="/news/business/business/union-budget-2021-sitharaman-provides-boost-to-affordable-housing20210201134305">
											<p class="text small">Union Budget 2021: Sitharaman provides boost to affordable housing</p>
											</a>
									</div>
								</div>
							
						</section>

					</aside>
					<div class="row hidden-xs">
						<div class="col-md-12 mt-5">
							<div style="float: left;">
								<div id="M58040ScriptRootC713566"> <div
								id="M58040PreloadC713566"> Loading... </div> </div> <script> (function () { var script =
								document.createElement('script'); script.src = "//jsc.mgid.com/a/n/aninews.in.713566.js?t=" + ((d
								= new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() +
								d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script>

							</div>

							<!-- <script>
							var pid=309;
							var aid=10122;
							var at=1;
							var cache_buster="${CACHEBUSTER}";
							var conf={ adHeight:250, adWidth:300 };
							</script>
							<script type="text/javascript" src="//sg.ads.lemmatechnologies.com/js/liblm.min.js"></script> -->

						</div>
					</div>

				</div>

				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
						<div id="gif" style="position:static;width: 100%;">
							<div class="card">
							<img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" style="width: auto;height: 60px;margin: 0 auto;" alt="iocl" class="img-responsive" />
						</div>
					</div>
				</div>
			</div>
		</div>

		

	</div>
</main>



	  <footer class="footer" data-footer>
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/" aria-label="ani">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" aria-label="google_ani" target="_blank" rel="noopener"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a aria-label="ani_home" href="/">Home</a></li>
              <li class="elem"><a aria-label="ani_about" href="/about-us/">About Us</a></li>
							<li class="elem"><a aria-label="ani_products" href="/products/">Our Products</a></li>
							<li class="elem"><a aria-label="ani_advertise" href="/advertise/">Advertise</a></li>
              <li class="elem"><a aria-label="ani_contact" href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a aria-label="ani_privacy_policy" href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a aria-label="ani_term_conditon" href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

  </div>
<div id="gif">
      <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif"  alt="iocl" class="img-responsive"/>
</div>

<script>
  if ('serviceWorker' in navigator) {
    window.addEventListener('load', function() {
      //navigator.serviceWorker.register('/sw.js');
    });
  }
</script>

<script type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js"></script>
<script async type="text/javascript" src="//www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
<script async defer type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/bundle.js"></script>
<script async defer src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<script async defer type="text/javascript" >
 document.addEventListener("DOMContentLoaded", function(){
  $(document).ready(function(){
        $('.search-btn').click(function()
        {
            $(this).text('Loading');
        });
        $('#query').keypress(function (e){
          if (e.which == 13){
                $('#gif').show();
                      return true;
          }
        });
      });
    });
    </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry"></script>
<script defer async>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</script>


</body>
</html>