<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>Govt trying to create divide between those living in Kerala and those returning from abroad: N.K. Premachandran</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta data-meta-title="ANINEWS" name="keywords" content="N.K. Premachandran, Kerala Government, CPM, RSP, COVID-19, Coronavirus" >
        <meta  data-meta-title="ANINEWS"  name="description" content="Thiruvananthapuram (Kerala) [India], June 23 (ANI): Revolutionary Socialist Party (RSP) leader N.K. Premachandran on Tuesday alleged that Chief Minister Pinarayi Vijayan led Kerala government is playing politics with regard to returning of expatriates from the Middle East and trying to create a divide between those living in Kerala and those returning from abroad.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
         <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="dns-prefetch" href="https://aninews.in" />
    <link rel="dns-prefetch" href="https://fonts.googleapis.com/css" />
    <link rel="dns-prefetch" href="//www.gstatic.com/firebasejs/" />
    <link rel="dns-prefetch" href="//platform.twitter.com/" />
    <link rel="preconnect" href="https://aninews.in" />
    <link rel="preload" as="fonts" href="https://fonts.googleapis.com/css?family=Roboto:400,500" />
    <link rel="preload" as="jquery-1" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js">
    <link rel="preload" as="style" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" />
    <link rel="preload" as="script" href="//www.gstatic.com/firebasejs/4.6.2/firebase.js" />
    <link rel="preload" as="script" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js" />
    <link rel="preload" as="script" href="//platform.twitter.com/widgets.js" />
    <link rel="prefetch" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" as="style">
    <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css">
    
    <style>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</style>
    
   <script async>
    document.addEventListener("DOMContentLoaded", function(){
    (function(){
      //lazy load images code are used here
      var lazyloadImages;
      var lazyloadSection;
            if ("IntersectionObserver" in window) {
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              var imageObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                  if (entry.isIntersecting) {
                    var image = entry.target;
                    image.src = image.dataset.src;
                    image.classList.remove("lazy");
                    imageObserver.unobserve(image);
                  }else{
                    //console.log(entry)
                  }
                });
              });
              var sectionObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                if (entry.isIntersecting) {
                    var section = entry.target;
                    section.children[0].dataset.categorySection = 'show'
                    sectionObserver.unobserve(section);

                  }else{
                  // console.log(entry)
                  }

                });
              });
              lazyloadImages.forEach(function(image) {
                imageObserver.observe(image);
                //console.log(imageObserver)
              });
              lazyloadSection.forEach(function(entry) {
                sectionObserver.observe(entry);
                //console.log(sectionObserver)
              });
            } else {
              var lazyloadThrottleTimeout;
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              function lazyload () {
                if(lazyloadThrottleTimeout) {
                  clearTimeout(lazyloadThrottleTimeout);
                }
                lazyloadThrottleTimeout = setTimeout(function() {
                  var scrollTop = window.pageYOffset;
                  lazyloadImages.forEach(function(img) {
                      if(img.offsetTop < (window.innerHeight + scrollTop)) {
                        img.src = img.dataset.src;
                        img.classList.remove('lazy');
                      }
                  });
                  if(lazyloadSection.length!==0){
                    lazyloadSection.forEach(function(section) {
                      if(section.offsetTop < (window.innerHeight + scrollTop)) {
                        if( section.children[0].dataset.categorySection!=='show'){
                          section.children[0].dataset.categorySection = 'show'
                        }
                      }
                  });
                  }
                  if(lazyloadImages.length == 0) {
                    document.removeEventListener("scroll", lazyload);
                    window.removeEventListener("resize", lazyload);
                    window.removeEventListener("orientationChange", lazyload);
                  }
                }, 20);
              }

              document.addEventListener("scroll", lazyload);
              window.addEventListener("resize", lazyload);
              window.addEventListener("orientationChange", lazyload);
            }
            //lazy load images code are included here
        })();
    });
   </script>
    

    
	


<meta data-meta-title="ANINEWS" itemprop="alternativeHeadline" name="hdl_p" content="Govt trying to create divide between those living in Kerala and those returning from abroad: N.K. Premachandran" />
<meta data-meta-title="ANINEWS" property="article:published" itemprop="datePublished" content="2020-06-23T12:37:46.983973+00:00" />
<meta data-meta-title="ANINEWS" property="article:section" itemprop="articleSection" content="National" />

<link data-meta-title="ANINEWS" itemprop="url" rel="canonical" href="https://www.aninews.in/news/national/general-news/govt-trying-to-create-divide-between-those-living-in-kerala-and-those-returning-from-abroad-nk-premachandran20200623180746" />

<link data-meta-title="ANINEWS" itemprop="mainEntityOfPage" href="https://www.aninews.in/news/national/general-news/govt-trying-to-create-divide-between-those-living-in-kerala-and-those-returning-from-abroad-nk-premachandran20200623180746" />

<meta data-meta-title="ANINEWS" itemprop="name" content="Govt trying to create divide between those living in Kerala and those returning from abroad: N.K. Premachandran" />
<meta data-meta-title="ANINEWS" itemprop="description" content="Thiruvananthapuram (Kerala) [India], June 23 (ANI): Revolutionary Socialist Party (RSP) leader N.K. Premachandran on Tuesday alleged that Chief Minister Pinarayi Vijayan led Kerala government is playing politics with regard to returning of expatriates from the Middle East and trying to create a divide between those living in Kerala and those returning from abroad." />
<meta data-meta-title="ANINEWS" itemprop="image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/RSP_leader_june_23_ani-thumbnail-154x87-70.jpg" />

<meta  data-meta-title="ANINEWS"  name="description" content="Thiruvananthapuram (Kerala) [India], June 23 (ANI): Revolutionary Socialist Party (RSP) leader N.K. Premachandran on Tuesday alleged that Chief Minister Pinarayi Vijayan led Kerala government is playing politics with regard to returning of expatriates from the Middle East and trying to create a divide between those living in Kerala and those returning from abroad." />
<meta data-meta-title="ANINEWS" name="keywords" content="N.K. Premachandran, Kerala Government, CPM, RSP, COVID-19, Coronavirus" />

<meta data-meta-title="ANINEWS" property="og:title" content="Govt trying to create divide between those living in Kerala and those returning from abroad: N.K. Premachandran" />

<meta data-meta-title="ANINEWS" content="Thiruvananthapuram (Kerala) [India], June 23 (ANI): Revolutionary Socialist Party (RSP) leader N.K. Premachandran on Tuesday alleged that Chief Minister Pinarayi Vijayan led Kerala government is playing politics with regard to returning of expatriates from the Middle East and trying to create a divide between those living in Kerala and those returning from abroad." property="og:description" />
<meta data-meta-title="ANINEWS" content="ANI News" property="og:site_name" />

<meta data-meta-title="ANINEWS"  property="og:type" content="website"/>
<meta data-meta-title="ANINEWS" property="og:url" content="https://www.aninews.in/news/national/general-news/govt-trying-to-create-divide-between-those-living-in-kerala-and-those-returning-from-abroad-nk-premachandran20200623180746/" />
<meta data-meta-title="ANINEWS" property="og:image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/RSP_leader_june_23_ani-thumbnail-154x87-70.jpg" />

<meta data-meta-title="ANINEWS" name="twitter:card" content="summary" />
<meta data-meta-title="ANINEWS" name="twitter:site" content="@ANI" />
<meta data-meta-title="ANINEWS" name="twitter:title" content="Govt trying to create divide between those living in Kerala and those returning from abroad: N.K. Premachandran" />
<meta data-meta-title="ANINEWS" name="twitter:description" content="Thiruvananthapuram (Kerala) [India], June 23 (ANI): Revolutionary Socialist Party (RSP) leader N.K. Premachandran on Tuesday alleged that Chief Minister Pinarayi Vijayan led Kerala government is playing politics with regard to returning of expatriates from the Middle East and trying to create a divide between those living in Kerala and those returning from abroad." />
<meta data-meta-title="ANINEWS" name="twitter:image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/RSP_leader_june_23_ani-thumbnail-154x87-70.jpg" />
<meta data-meta-title="ANINEWS" name="twitter:image:src" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/RSP_leader_june_23_ani-thumbnail-154x87-70.jpg">

<link data-meta-title="ANINEWS" rel="amphtml" href="https://www.aninews.in/news/national/general-news/govt-trying-to-create-divide-between-those-living-in-kerala-and-those-returning-from-abroad-nk-premachandran20200623180746?amp=1">

<div data-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/RSP_leader_june_23_ani-thumbnail-154x87-70.jpg"></meta>
</div>


		
	


<link data-extra-meta-title="ANINEWS" rel="amphtml" href="/news/national/general-news/govt-trying-to-create-divide-between-those-living-in-kerala-and-those-returning-from-abroad-nk-premachandran20200623180746?amp=1">

<div data-extra-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-extra-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/RSP_leader_june_23_ani-thumbnail-320x180-70.jpg"></meta>
</div>

		
  	
    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script async>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
  <header>
  <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
    <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" aria-label="youtube_ani" target="_blank" rel="noopener"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank" aria-label="google_ani" rel="noopener"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" aria-label="rss-feed_ani" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header clearfix ">
          <li class="time elem text-uppercase">Tue, Jun 23, 2020 <span>|</span>Updated 18:18 IST</li>
				</ul>
        <button type="button" class="navbar-toggle navbar-toggle-button show-only-for-tab">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" aria-label="Govt trying to create divide between those living in Kerala and those returning from abroad: N.K. Premachandran" href="/"><img alt="ani logo" src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a aria-label="ios-store" href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
  </div>
	</div>
  <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" aria-label="ani" class="home-icon"></a></li>
          
           <li class="elem dropdown" data-cat-name="National">
             
             <a aria-label="National" aria-label="National" href="/category/national/">
             
               National
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="National" href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a aria-label="World" aria-label="World" href="/category/world/">
             
               World
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="World" href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a aria-label="Business" aria-label="Business" href="/category/business/">
             
               Business
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Business" href="/category/business/corporate/">
                  
                    <li class="block-elem">Corporate</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a aria-label="Sports" aria-label="Sports" href="/category/sports/">
             
               Sports
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Sports" href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a aria-label="Lifestyle" aria-label="Lifestyle" href="/category/lifestyle/">
             
               Lifestyle
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a aria-label="Entertainment" aria-label="Entertainment" href="/category/entertainment/">
             
               Entertainment
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a aria-label="Health" aria-label="Health" href="/category/health/">
             
               Health
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a aria-label="Science" aria-label="Science" href="/category/science/">
             
               Science
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a aria-label="Tech" aria-label="Tech" href="/category/tech/">
             
               Tech
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Tech" href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Environment">
             
             <a aria-label="Environment" aria-label="Environment" href="/category/environment/">
             
               Environment
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a aria-label="Videos" aria-label="Videos" href="/allvideos/">
             
               Videos
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Videos" href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
          <label class="hidden"></label>
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page" data-main>
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block" id="news-detail-block" data-news-content-main>
					<div class="card" style="margin-bottom: 14px;" data-news-section>
    <header>
        <div data-news-id="289772" class="h-0 w-0" style="height: 0;width: 0;"></div>
        <div class="img-container">
            <img data-src="https://aniportalimages.s3.amazonaws.com/media/details/RSP_leader_june_23_ani.jpg" src="https://aniportalimages.s3.amazonaws.com/media/details/RSP_leader_june_23_ani.jpg" alt="RSP leader N.K. Premachandran speaking to ANI in Thiruvananthapuram on Tuesday. " title="Govt trying to create divide between those living in Kerala and those returning from abroad: N.K. Premachandran" class="lazy img-responsive">

        </div>
        <small style="margin: 0rem 0 2rem;
        display: inline-block;
        color: #727272;
        font-size: 1.48rem;"><i>RSP leader N.K. Premachandran speaking to ANI in Thiruvananthapuram on Tuesday. </i></small>
    </header>
    <article>
        <div class="content">
            <h1 itemprop="headline" class="title">Govt trying to create divide between those living in Kerala and those returning from abroad: N.K. Premachandran</h1>
            <p class="time"><span class="time-gray">
                <span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
                    <span itemprop="name">ANI |</span>
                </span> Updated: </span><span class="time-red" itemprop="dateModified">Jun 23, 2020 18:09 </span><span class="first red-ist"> IST</span>
            </p>
        </div>

        <div class="content" itemprop="articleBody">
            <p>Thiruvananthapuram (Kerala) [India], June 23 (ANI): Revolutionary Socialist Party (<a href="/topic/rsp">RSP</a>) leader <a href="/topic/nk-premachandran">N.K. Premachandran</a> on Tuesday alleged that Chief Minister Pinarayi Vijayan led Kerala government is playing politics with regard to returning of expatriates from the Middle East and trying to create a divide between those living in Kerala and those returning from abroad.<br/>While talking to ANI, MP from Kollam Lok Sabha constituency, Premachandran said that state government is trying to project that Kerala was able to bring down <a href="/topic/covid-19">COVID-19</a> before the return of expatriates.<br/>"Kerala Chief Minister Pinarayi Vijayan and his party <a href="/topic/cpm">CPM</a> are playing politics with regard to returning of expatriates from the Middle East. Kerala CM is also trying to create a divide between those living in Kerala and those returning from abroad," he said.<br/>"Purposefully the <a href="/topic/cpm">CPM</a> and Pinarayi Vijayan is trying to depict the expatriates as carriers of the virus. They are trying to project that Kerala was able to bring down <a href="/topic/covid-19">COVID-19</a> before the return of expatriates. The politics behind this is that they want to put the blame on UDF led by the Congress party, which demanded that the Government should take steps to bring back Keralites stranded in other countries," he added.<br/>Premachandran further alleged that state government is taking money from poor people for institutional quarantine.<br/>"COVID management has gone out of hand in the state. The government is taking money from poor people for institutional quarantine. The Chief Minister Pinarayi Vijayan had claimed earlier that there are 2 lakh institutional quarantine centers in Kerala. But now when expatriates started to return the government is sending them home. Which makes all claims hollow," he said.<br/>Commenting upon the Kerala government's decision of passengers travelling on flights from overseas to the state from June 25 should get themselves tested and have <a href="/topic/covid-19">COVID-19</a> negative results before boarding the flights, Premachandran said, "The state government stands for making <a href="/topic/covid-19">COVID-19</a> negative certificate mandatory is cruelty to the Non-Keralites. Many of the expatriates working in middle East are trying desperately to return back but Kerala Chief Minister Pinarayi Vijayan has taken an adamant stand which is totally unacceptable."<br/>Commenting upon the ongoing India-China border issue, Premchandran said, "Opposition parties are in solidarity with the Government. But the Prime Minister's statement after the all-party meet was misleading as Dr Manmohan Singh rightly pointed out."<br/>"Chinese Soldiers have manhandled our soldiers. PM Modi during the all-party meeting said that there is no intrusion. Later, the Chinese government has declared that Galwan valley belongs to China. This is unfortunate," he added.<br/>India and China are holding military-level talks to defuse the border tensions after the violent face-off in Ladakh's Galwan valley in which 20 Indian soldiers lost their lives.<br/>Indian intercepts have revealed that the Chinese side suffered 43 casualties including dead and seriously injured. (ANI)<br/></p>
        </div>
    </article>

    <div class="social-tags">
        <div class="tags">
            <div class="box-head">
                <h3 class="title">Tags</h3>
            </div>
            
                
                    <div class="box-tag">
                        <a href="/topic/nk-premachandran/">
                            <p class="text">N.K. Premachandran</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/kerala-government/">
                            <p class="text"> Kerala Government</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/cpm/">
                            <p class="text"> CPM</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/rsp/">
                            <p class="text"> RSP</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/covid-19/">
                            <p class="text"> COVID-19</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/coronavirus/">
                            <p class="text"> Coronavirus</p>
                        </a>
                    </div>
                
            
        </div>
    </div>

    <div class="social">
            <div class="addthis_inline_share_toolbox"></div>
    </div>

</div>


					<!-- ads -->
					<div class="inner-page mt-4">
						<div class="right-block">
							<div class="extra-news-block section-gap">
								<div class="row">
									<div class="col-md-12">
										<div class="mt-4">
												<div style="float:left;">
													<div id="M58040ScriptRootC393150"> <div
													id="M58040PreloadC393150"> Loading... </div> </div> <script> (function () { var script =
													document.createElement('script'); script.src = "//jsc.mgid.com/a/n/aninews.in.393150.js?t=" + ((d
													= new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() +
													d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script>
												</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>

				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>

						<section class="top-related-news">
							
								<figure>
									<div class="img-container">
										<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/CaptAmarinder_june23-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
									</div>
									<figcaption>
												<a href="/news/national/general-news/restaurants-hotels-marriage-halls-allowed-to-operate-with-50-pc-strength-in-punjab20200623180816">
												<p class="title">Restaurants, hotels, marriage halls allowed to operate with 50 pc strength in Punjab</p>
											<a>
									</figcaption>
								</figure>
							
						</section>

						<section class="related-news">
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/lawyerTHC_yjgYhlB-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jun 23, 2020 18:04</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/plea-questions-inaction-on-non-removal-of-posts-linking-religion-with-covid-telangana-hc-issues-notice20200623180354">
											<p class="text small">Plea questions inaction on non-removal of posts linking religion with COVID; Telangana HC issues notice</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Adityanath_june23-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jun 23, 2020 18:08</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/yogi-adityanath-orders-setting-up-covid-help-desks-in-police-stations-hospitals-in-state20200623175830">
											<p class="text small">Yogi Adityanath orders setting up COVID help desks in police stations, hospitals in state</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/patnaik-june23_1_yRjN7GA-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jun 23, 2020 17:57</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/odisha-cm-virtually-attends-jagannath-rath-yatra-in-puri20200623175658">
											<p class="text small">Odisha CM virtually attends Jagannath Rath Yatra in Puri</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/a4d3c11f-9531-412e-a031-0c1830fc8fda_1_6hUI6qI-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jun 23, 2020 17:49</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/cm-trivendra-singh-rawat-attends-wreath-laying-ceremony-of-soldier-died-in-j-ks-poonch20200623174855">
											<p class="text small">CM Trivendra Singh Rawat attends wreath-laying ceremony of soldier died in J-K&#39;s Poonch </p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Prasanna_Acharya-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jun 23, 2020 17:49</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/we-strongly-stand-with-whatever-govt-decides-on-india-china-stand-off-bjd-mp20200623174806">
											<p class="text small">We strongly stand with whatever Govt decides on India-China Stand-Off: BJD MP</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Sisodia_June23.1_B6UvwHN-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jun 23, 2020 17:42</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/had-urged-lg-to-withdraw-mandatory-five-day-institutional-quarantine-order-says-sisodia20200623174115">
											<p class="text small">Had urged LG to withdraw mandatory five-day institutional quarantine order, says Sisodia</p>
											</a>
									</div>
								</div>
							
						</section>

					</aside>
					<div class="row">
						<div class="col-md-12 mt-5">
							<div style="float: left;">
								<div id="M58040ScriptRootC713566"> <div
								id="M58040PreloadC713566"> Loading... </div> </div> <script> (function () { var script =
								document.createElement('script'); script.src = "//jsc.mgid.com/a/n/aninews.in.713566.js?t=" + ((d
								= new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() +
								d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script>

							</div>
						</div>
					</div>

				</div>

				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
						<div id="gif" style="position:static;width: 100%;">
							<div class="card">
							<img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" style="width: auto;height: 60px;margin: 0 auto;" alt="iocl" class="img-responsive" />
						</div>
					</div>
				</div>
			</div>
		</div>

		

	</div>
</main>



	  <footer class="footer" data-footer>
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/" aria-label="ani">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" aria-label="google_ani" target="_blank" rel="noopener"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a aria-label="ani_home" href="/">Home</a></li>
              <li class="elem"><a aria-label="ani_about" href="/about-us/">About Us</a></li>
							<li class="elem"><a aria-label="ani_products" href="/products/">Our Products</a></li>
							<li class="elem"><a aria-label="ani_advertise" href="/advertise/">Advertise</a></li>
              <li class="elem"><a aria-label="ani_contact" href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a aria-label="ani_privacy_policy" href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a aria-label="ani_term_conditon" href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

  </div>
<div id="gif">
      <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif"  alt="iocl" class="img-responsive"/>
</div>

<script>
  if ('serviceWorker' in navigator) {
    window.addEventListener('load', function() {
      //navigator.serviceWorker.register('/sw.js');
    });
  }
</script>

<script type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js"></script>
<script async type="text/javascript" src="//www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
<script async defer type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/bundle.js"></script>
<script async defer src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer type="text/javascript" >
 document.addEventListener("DOMContentLoaded", function(){
  $(document).ready(function(){
        $('.search-btn').click(function()
        {
            $(this).text('Loading');
        });
        $('#query').keypress(function (e){
          if (e.which == 13){
                $('#gif').show();
                      return true;
          }
        });
      });
    });
    </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry"></script>
<script defer async>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</script>


</body>
</html>