<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>PM Modi meets rickshaw-puller Mangal Kewat in Varanasi</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta data-meta-title="ANINEWS" name="keywords" content="Narendra Modi, Prime Minister, Mangal Kewat, rickshaw puller, Uttar Pradesh" >
        <meta  data-meta-title="ANINEWS"  name="description" content="Varanasi (Uttar Pradesh) [India], Feb 18 (ANI): During his one-day visit to his Lok Sabha constituency, Varanasi, on February 16, Prime Minister Narendra Modi met Mangal Kewat, the rickshaw puller who had sent his daughter&#39;s wedding invite to the PM.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
         <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="dns-prefetch" href="https://aninews.in" />
    <link rel="dns-prefetch" href="https://fonts.googleapis.com/css" />
    <link rel="dns-prefetch" href="//www.gstatic.com/firebasejs/" />
    <link rel="dns-prefetch" href="//platform.twitter.com/" />
    <link rel="preconnect" href="https://aninews.in" />
    <link rel="preload" as="fonts" href="https://fonts.googleapis.com/css?family=Roboto:400,500" />
    <link rel="preload" as="jquery-1" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js">
    <link rel="preload" as="style" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" />
    <link rel="preload" as="script" href="//www.gstatic.com/firebasejs/4.6.2/firebase.js" />
    <link rel="preload" as="script" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js" />
    <link rel="preload" as="script" href="//platform.twitter.com/widgets.js" />
    <link rel="prefetch" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" as="style">
    <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css">
    
    <style>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</style>
    
   <script async>
    document.addEventListener("DOMContentLoaded", function(){
    (function(){
      //lazy load images code are used here
      var lazyloadImages;    
      var lazyloadSection;
            if ("IntersectionObserver" in window) {
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              var imageObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                  if (entry.isIntersecting) {
                    var image = entry.target;
                    image.src = image.dataset.src;
                    image.classList.remove("lazy");
                    imageObserver.unobserve(image);
                  }else{
                    //console.log(entry)
                  }
                });
              });
              var sectionObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                if (entry.isIntersecting) {
                    var section = entry.target;
                    section.children[0].dataset.categorySection = 'show'
                    sectionObserver.unobserve(section);
                
                  }else{
                  // console.log(entry)
                  }
              
                });
              });
              lazyloadImages.forEach(function(image) {
                imageObserver.observe(image);
                //console.log(imageObserver)
              });
              lazyloadSection.forEach(function(entry) {
                sectionObserver.observe(entry);
                //console.log(sectionObserver)
              });
            } else {  
              var lazyloadThrottleTimeout;
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              function lazyload () {
                if(lazyloadThrottleTimeout) {
                  clearTimeout(lazyloadThrottleTimeout);
                }    
                lazyloadThrottleTimeout = setTimeout(function() {
                  var scrollTop = window.pageYOffset;
                  lazyloadImages.forEach(function(img) {
                      if(img.offsetTop < (window.innerHeight + scrollTop)) {
                        img.src = img.dataset.src;
                        img.classList.remove('lazy');
                      }
                  });
                  if(lazyloadSection.length!==0){
                    lazyloadSection.forEach(function(section) {
                      if(section.offsetTop < (window.innerHeight + scrollTop)) {
                        if( section.children[0].dataset.categorySection!=='show'){
                          section.children[0].dataset.categorySection = 'show'
                        }
                      }
                  });
                  }
                  if(lazyloadImages.length == 0) { 
                    document.removeEventListener("scroll", lazyload);
                    window.removeEventListener("resize", lazyload);
                    window.removeEventListener("orientationChange", lazyload);
                  }
                }, 20);
              }

              document.addEventListener("scroll", lazyload);
              window.addEventListener("resize", lazyload);
              window.addEventListener("orientationChange", lazyload);
            }
            //lazy load images code are included here
        })();
    });
   </script>
    

    
	
<meta data-meta-title="ANINEWS" itemprop="alternativeHeadline" name="hdl_p" content="PM Modi meets rickshaw-puller Mangal Kewat in Varanasi" />
<meta data-meta-title="ANINEWS" property="article:published" itemprop="datePublished" content="2020-02-18T00:35:57.284616+00:00" />
<meta data-meta-title="ANINEWS" property="article:section" itemprop="articleSection" content="National" />

<link data-meta-title="ANINEWS" itemprop="url" rel="canonical" href="/news/national/general-news/pm-modi-meets-rickshaw-puller-mangal-kewat-in-varanasi20200218060557">

<link data-meta-title="ANINEWS" itemprop="mainEntityOfPage" href="/news/national/general-news/pm-modi-meets-rickshaw-puller-mangal-kewat-in-varanasi20200218060557">
<meta  data-meta-title="ANINEWS"  name="description" content="Varanasi (Uttar Pradesh) [India], Feb 18 (ANI): During his one-day visit to his Lok Sabha constituency, Varanasi, on February 16, Prime Minister Narendra Modi met Mangal Kewat, the rickshaw puller who had sent his daughter&#39;s wedding invite to the PM.">
<meta data-meta-title="ANINEWS" name="news_keywords" content="Narendra Modi, Prime Minister, Mangal Kewat, rickshaw puller, Uttar Pradesh">
<meta data-meta-title="ANINEWS" content="PM Modi meets rickshaw-puller Mangal Kewat in Varanasi" property="og:title">
<meta data-meta-title="ANINEWS" content="Varanasi (Uttar Pradesh) [India], Feb 18 (ANI): During his one-day visit to his Lok Sabha constituency, Varanasi, on February 16, Prime Minister Narendra Modi met Mangal Kewat, the rickshaw puller who had sent his daughter&#39;s wedding invite to the PM." property="og:description">
<meta data-meta-title="ANINEWS" content="ANI News=og:site_name">
<meta data-meta-title="ANINEWS" content="website" property="og:type">
<meta data-meta-title="ANINEWS" content="/news/national/general-news/pm-modi-meets-rickshaw-puller-mangal-kewat-in-varanasi20200218060557" property="og:url">
<meta data-meta-title="ANINEWS" content="media/details/__sized__/ModiKewat_feb18_pZxvTyb-thumbnail-320x180-70.jpg" property="og:image">
<meta data-meta-title="ANINEWS" name="twitter:card" content="summary" />
<meta data-meta-title="ANINEWS" name="twitter:site" content="@ANI" />
<meta data-meta-title="ANINEWS" name="twitter:title" content="PM Modi meets rickshaw-puller Mangal Kewat in Varanasi" />
<meta data-meta-title="ANINEWS" name="twitter:description" content="Varanasi (Uttar Pradesh) [India], Feb 18 (ANI): During his one-day visit to his Lok Sabha constituency, Varanasi, on February 16, Prime Minister Narendra Modi met Mangal Kewat, the rickshaw puller who had sent his daughter&#39;s wedding invite to the PM." />
<meta data-meta-title="ANINEWS" name="twitter:image" content="media/details/__sized__/ModiKewat_feb18_pZxvTyb-thumbnail-320x180-70.jpg" />
<link data-meta-title="ANINEWS" rel="amphtml" href="/news/national/general-news/pm-modi-meets-rickshaw-puller-mangal-kewat-in-varanasi20200218060557?amp=1">

<div data-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/ModiKewat_feb18_pZxvTyb-thumbnail-320x180-70.jpg"></meta>
</div>


		
	


<link data-extra-meta-title="ANINEWS" rel="amphtml" href="/news/national/general-news/pm-modi-meets-rickshaw-puller-mangal-kewat-in-varanasi20200218060557?amp=1">

<div data-extra-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-extra-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/ModiKewat_feb18_pZxvTyb-thumbnail-320x180-70.jpg"></meta>
</div>

		
  	
    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script async>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
  <header>
  <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
    <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" aria-label="youtube_ani" target="_blank" rel="noopener"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank" aria-label="google_ani" rel="noopener"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" aria-label="rss-feed_ani" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header clearfix ">
          <li class="time elem text-uppercase">Tue, Feb 18, 2020 <span>|</span>Updated 08:07 IST</li>
				</ul>
        <button type="button" class="navbar-toggle navbar-toggle-button show-only-for-tab">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" aria-label="PM Modi meets rickshaw-puller Mangal Kewat in Varanasi" href="/"><img alt="ani logo" src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a aria-label="ios-store" href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
  </div>
	</div>
  <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" aria-label="ani" class="home-icon"></a></li>
          
           <li class="elem dropdown" data-cat-name="National">
             
             <a aria-label="National" aria-label="National" href="/category/national/">
             
               National
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="National" href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a aria-label="World" aria-label="World" href="/category/world/">
             
               World
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="World" href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a aria-label="Business" aria-label="Business" href="/category/business/">
             
               Business
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Business" href="/category/business/corporate/">
                  
                    <li class="block-elem">Corporate</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a aria-label="Sports" aria-label="Sports" href="/category/sports/">
             
               Sports
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Sports" href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a aria-label="Lifestyle" aria-label="Lifestyle" href="/category/lifestyle/">
             
               Lifestyle
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a aria-label="Entertainment" aria-label="Entertainment" href="/category/entertainment/">
             
               Entertainment
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a aria-label="Health" aria-label="Health" href="/category/health/">
             
               Health
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a aria-label="Science" aria-label="Science" href="/category/science/">
             
               Science
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a aria-label="Tech" aria-label="Tech" href="/category/tech/">
             
               Tech
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Tech" href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Environment">
             
             <a aria-label="Environment" aria-label="Environment" href="/category/environment/">
             
               Environment
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a aria-label="Videos" aria-label="Videos" href="/allvideos/">
             
               Videos
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Videos" href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/Health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/Technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
          <label class="hidden"></label>
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page" data-main>
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block" id="news-detail-block" data-news-content-main>
					<div class="card" style="margin-bottom: 14px;" data-news-section>
    <header>
        <div data-news-id="251737" class="h-0 w-0" style="height: 0;width: 0;"></div>
        <div class="img-container">
            <img data-src="https://aniportalimages.s3.amazonaws.com/media/details/ModiKewat_feb18_pZxvTyb.jpg" src="https://aniportalimages.s3.amazonaws.com/media/details/ModiKewat_feb18_pZxvTyb.jpg" alt="Prime Minister Narendra Modi with Mangal Kewat in Varanasi. photo/ANI" title="PM Modi meets rickshaw-puller Mangal Kewat in Varanasi" class="lazy img-responsive">

        </div>
        <small style="margin: 0rem 0 2rem;
        display: inline-block;
        color: #727272;
        font-size: 1.48rem;"><i>Prime Minister Narendra Modi with Mangal Kewat in Varanasi. photo/ANI</i></small>
    </header>
    <article>
        <div class="content">
            <h1 itemprop="headline" class="title">PM Modi meets rickshaw-puller Mangal Kewat in Varanasi</h1>
            <p class="time"><span class="time-gray">
                <span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
                    <span itemprop="name">ANI |</span>
                </span> Updated: </span><span class="time-red" itemprop="dateModified">Feb 18, 2020 06:06 </span><span class="first red-ist"> IST</span>
            </p>
        </div>

        <div class="content" itemprop="articleBody">
            <p>Varanasi (<a href="/topic/uttar-pradesh">Uttar Pradesh</a>) [India], Feb 18 (ANI): During his one-day visit to his Lok Sabha constituency, Varanasi, on February 16, <a href="/topic/prime-minister">Prime Minister</a> <a href="/topic/narendra-modi">Narendra Modi</a> met <a href="/topic/mangal-kewat">Mangal Kewat</a>, the <a href="/topic/rickshaw-puller">rickshaw puller</a> who had sent his daughter's wedding invite to the PM.<br />The <a href="/topic/prime-minister">Prime Minister</a> enquired about the health and well-being of Kewat and his family and also commended him on his contribution to the Swacch Bharat Abhiyaan.<br />It is important to note that inspired by PM Modi, Kewat has taken to cleaning the Ganga banks in his village on his own.<br />Kewat, had earlier expressed glee after receiving a congratulatory letter by the <a href="/topic/prime-minister">Prime Minister</a> for his daughter's wedding.<br />"We had sent the first invitation to <a href="/topic/prime-minister">Prime Minister</a> <a href="/topic/narendra-modi">Narendra Modi</a>, I personally handed it over at the PMO in Delhi. On February 8, we received the congratulatory letter from PM Modi, which has excited us," Kewat had told ANI on Saturday.<br />Kewat's wife, Renu Devi and he himself had expressed the desire to meet the <a href="/topic/prime-minister">Prime Minister</a> during his Varanasi visit. (ANI)</p>
        </div>
    </article>

    <div class="social-tags">
        <div class="tags">
            <div class="box-head">
                <h3 class="title">Tags</h3>
            </div>
            
                
                    <div class="box-tag">
                        <a href="/topic/narendra-modi/">
                            <p class="text">Narendra Modi</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/prime-minister/">
                            <p class="text"> Prime Minister</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/mangal-kewat/">
                            <p class="text"> Mangal Kewat</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/rickshaw-puller/">
                            <p class="text"> rickshaw puller</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/uttar-pradesh/">
                            <p class="text"> Uttar Pradesh</p>
                        </a>
                    </div>
                
            
        </div>
    </div>

    <div class="social">
            <div class="addthis_inline_share_toolbox"></div>
    </div>

</div>
				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>

						<section class="top-related-news">
							
								<figure>
									<div class="img-container">
										<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/marriageLucknow_feb18_Dbicewg-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
									</div>
									<figcaption>
												<a href="/news/national/general-news/couple-ties-the-knot-at-lucknow-womens-police-station20200218070940">
												<p class="title">Couple ties the knot at Lucknow women&#39;s police station</p>
											<a>
									</figcaption>
								</figure>
							
						</section>

						<section class="related-news">
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/accident_feb18_kv7hiiV-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 18, 2020 06:32</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/two-dead-in-accident-in-andhras-krishna-district20200218063213">
											<p class="text small">Two dead in accident in Andhra&#39;s Krishna district</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/TDP-YSRCP_feb18_Kz9U39c-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 18, 2020 05:54</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/politics/ysrcp-accuses-tdp-of-releasing-selected-parts-of-it-report-to-claim-innocence20200218055358">
											<p class="text small">YSRCP accuses TDP of releasing selected parts of IT report to claim innocence</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/AmitChavda_feb18_PBx7nhK-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 18, 2020 02:47</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/politics/sc-st-obc-members-to-meet-pm-during-ahmadabad-visit-cong-leader-amit-chavda20200218024725">
											<p class="text small">SC, ST, OBC members to meet PM during Ahmadabad visit: Cong leader Amit Chavda</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Odisha_e0kdWX9-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 17, 2020 23:38</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/odisha-assembly-passes-obc-bill-2020-unanimously20200217233740">
											<p class="text small">Odisha Assembly passes OBC Bill 2020 unanimously</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/amarinder-singh-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 17, 2020 23:37</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/punjab-govt-to-renegotiate-power-purchase-agreements20200217233548">
											<p class="text small">   Punjab govt to renegotiate power purchase agreements</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Rajnath_singh_feb5_1_pPSndvV_lANKO9t-thumbnail-320x180-70_Rmoip4n-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 17, 2020 23:33</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/rajnath-singh-urges-shipbuilding-dpsus-performance-to-compete-at-international-level20200217233318">
											<p class="text small">Rajnath Singh urges shipbuilding DPSUs performance to compete at international level</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/punjab-govt-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 17, 2020 23:33</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/punjab-govt-sets-15-days-deadline-for-urban-local-bodies-to-make-cities-garbage-free20200217233148">
											<p class="text small">Punjab govt sets 15 days deadline for urban local bodies to make cities garbage-free</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/AAP_jsIjnIg_C4RSuCl-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 17, 2020 23:22</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/punjab-govt-must-set-up-regulatory-body-for-safety-of-school-children-harpal-singh-cheema20200217232220">
											<p class="text small">Punjab govt must set up regulatory body for safety of school children: Harpal Singh Cheema</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Captain_Feb_17_XmL6jdG-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Feb 17, 2020 23:13</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/punjab-cm-approves-rs-125-cr-for-overall-development-of-kandi-border-areas20200217231102">
											<p class="text small">Punjab CM approves Rs 125 cr for overall development of Kandi, border areas</p>
											</a>
									</div>
								</div>
							
						</section>

					</aside>
				</div>

				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
						<div id="gif" style="position:static;width: 100%;">
							<div class="card">
							<img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" style="width: auto;height: 60px;margin: 0 auto;" alt="iocl" class="img-responsive" />
						</div>
					</div>
				</div>
			</div>
		</div>
		
		

	</div>
</main>



	  <footer class="footer" data-footer>
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/" aria-label="ani">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" aria-label="google_ani" target="_blank" rel="noopener"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a aria-label="ani_home" href="/">Home</a></li>
              <li class="elem"><a aria-label="ani_about" href="/about-us/">About Us</a></li>
							<li class="elem"><a aria-label="ani_products" href="/products/">Our Products</a></li>
							<li class="elem"><a aria-label="ani_advertise" href="/advertise/">Advertise</a></li>
              <li class="elem"><a aria-label="ani_contact" href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a aria-label="ani_privacy_policy" href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a aria-label="ani_term_conditon" href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

  </div>
<div id="gif">
      <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif"  alt="iocl" class="img-responsive"/>
</div>

<script>
  if ('serviceWorker' in navigator) {
    window.addEventListener('load', function() {
      //navigator.serviceWorker.register('/sw.js');
    });
  }
</script>

<script type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js"></script>
<script async type="text/javascript" src="//www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
<script async defer type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/bundle.js"></script>
<script async defer src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer type="text/javascript" >
 document.addEventListener("DOMContentLoaded", function(){
  $(document).ready(function(){
        $('.search-btn').click(function()
        {
            $(this).text('Loading');
        });
        $('#query').keypress(function (e){
          if (e.which == 13){
                $('#gif').show();
                      return true;
          }
        });
      });
    });
    </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry"></script>
<script defer async>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</script>


</body>
</html>