<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->

    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>SC refuses urgent hearing on BJP leader&#39;s plea challenging Article 370</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta name="keywords" content="Article 370, Ashwini Upadhyay, Supreme Court, urgent hearing" >
        <meta  name="description" content="New Delhi (India), July 30 (ANI): The Supreme Court on Tuesday refused to grant an urgent hearing on a plea filed by lawyer and BJP leader Ashwini Kumar Upadhyay, challenging the validity of Article 370 which provides special status to Jammu and Kashmir.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">

    <meta name="theme-color" content="#ffffff">
        <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bootstrap.min.css">
     <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/main.css">
		 <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/responsive.css">
     <style>
 			.home-page .section-gap aside.side-content {
     overflow: hidden;
     box-shadow: 0px 0px 2px 2px rgb(230, 230, 230);
 }
    .morquee-height{
      padding-top: 15px;
    }
    .custom-morquee {
      /* box-shadow: 1px 1px 1px 1px #ddd; */
border: 1px solid #efefef;
font-size: 1.5rem;
background: #33a2f1;
padding: 5px 5px 2px 5px;
margin-top: 12px;
    }
    .custom-morquee.bn:before{
    position: absolute;
    right: -15px;
    border-top: 19px solid #33a2f1;
    border-bottom: 18.4px solid #33a2f1;
    border-right: 12px solid #fff0;
    border-left: 17px solid #3330;
    top: 0;
    z-index: 9;
    bottom: 0;
    }
    .custom-morquee.bn:after{
      content: "";
    }
    marquee{
      background-color: #33a2f1;
      color: #fff;
    font-size: 1.72rem;
    }
    .custom-morquee.bn{
      padding: 8px 0px;
    text-align: center;
    background: #af111c;
    color: #fff;
    font-weight: 800;
    letter-spacing: .08px;

    /* background: linear-gradient(270deg, #e5ea00, #ea6900, #ea4000, #eabc00, #f0eb09);
      background:linear-gradient(270deg, #ca7d13, #e86800, #af390d, #ec8556); */
background-size: 1000% 1000%;

-webkit-animation: AnimationName 4s ease infinite;
-moz-animation: AnimationName 4s ease infinite;
animation: AnimationName 4s ease infinite;
    }
    @-webkit-keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
    @-moz-keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
    @keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
 		</style>
    

    
	<meta itemprop="alternativeHeadline" name="hdl_p" content="SC refuses urgent hearing on BJP leader&#39;s plea challenging Article 370" />
	<meta property="article:published" itemprop="datePublished" content="2019-07-30 13:39:11.759118+00:00" />
	<meta property="article:section" itemprop="articleSection" content="National" />

	
		<link itemprop="url" rel="canonical" href="/news/national/general-news/sc-refuses-urgent-hearing-on-bjp-leaders-plea-challenging-article-37020190730190849/">
	

	
		<link itemprop="mainEntityOfPage" href="/news/national/general-news/sc-refuses-urgent-hearing-on-bjp-leaders-plea-challenging-article-37020190730190849/">
	

	<meta name="news_keywords" content="Article 370, Ashwini Upadhyay, Supreme Court, urgent hearing">
	<meta content="SC refuses urgent hearing on BJP leader&#39;s plea challenging Article 370" property="og:title">
	<meta content="New Delhi (India), July 30 (ANI): The Supreme Court on Tuesday refused to grant an urgent hearing on a plea filed by lawyer and BJP leader Ashwini Kumar Upadhyay, challenging the validity of Article 370 which provides special status to Jammu and Kashmir." property="og:description">
	<meta content="ANI News=og:site_name">
	<meta content="website" property="og:type">
	
		<meta content="/news/national/general-news/sc-refuses-urgent-hearing-on-bjp-leaders-plea-challenging-article-37020190730190849/" property="og:url">
	
	<meta content="https://aniportalimages.s3.amazonaws.com/media/details/supreme-court_0eOVeWy.jpg" property="og:image">
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@ANI" />
	<meta name="twitter:title" content="SC refuses urgent hearing on BJP leader&#39;s plea challenging Article 370" />
	<meta name="twitter:description" content="New Delhi (India), July 30 (ANI): The Supreme Court on Tuesday refused to grant an urgent hearing on a plea filed by lawyer and BJP leader Ashwini Kumar Upadhyay, challenging the validity of Article 370 which provides special status to Jammu and Kashmir." />
	<meta name="twitter:image" content="https://aniportalimages.s3.amazonaws.com/media/details/supreme-court_0eOVeWy.jpg" />


		


	<link rel="amphtml" href="/news/national/general-news/sc-refuses-urgent-hearing-on-bjp-leaders-plea-challenging-article-37020190730190849/?amp=1">



<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/supreme-court_0eOVeWy.jpg"></meta>
</div>


		
  		


    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
    <header>
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" target="_blank"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" target="_blank"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" target="_blank"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header">
          <li class="time elem text-uppercase">Tue, Jul 30, 2019 <span>|</span>Updated 19:53 IST</li>
				</ul>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" href="/"><img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
        </div>
		</div>
        <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" class="home-icon"></a></li>


          
           <li class="elem dropdown" data-cat-name="National">
             
             <a href="/category/national/">
             
               National
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a href="/category/world/">
             
               World
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a href="/category/business/">
             
               Business
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a href="/category/sports/">
             
               Sports
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a href="/category/lifestyle/">
             
               Lifestyle
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a href="/category/entertainment/">
             
               Entertainment
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a href="/category/health/">
             
               Health
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a href="/category/science/">
             
               Science
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a href="/category/tech/">
             
               Tech
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Energy">
             
             <a href="/category/energy/">
             
               Energy
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/energy/power/">
                  
                    <li class="block-elem">Power</li>
                  </a>
                
                  
                  <a href="/category/energy/oil-gas/">
                  
                    <li class="block-elem">Oil &amp; Gas</li>
                  </a>
                
                  
                  <a href="/category/energy/renewable/">
                  
                    <li class="block-elem">Renewable</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Corporate">
             
             <a href="/category/corporate-communications/">
             
               Corporate
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a href="/allvideos/">
             
               Videos
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a href="/videos/Health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a href="/videos/Technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page">
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
					<div class="card">
						<header>
							<div class="img-container">
								<img src="https://aniportalimages.s3.amazonaws.com/media/details/supreme-court_0eOVeWy.jpg" alt="The Supreme Court (File photo)" title="SC refuses urgent hearing on BJP leader&#39;s plea challenging Article 370" class="img-responsive">

							</div>
							<small style="margin: 0rem 0 2rem;
						    display: inline-block;
						    color: #727272;
						    font-size: 1.48rem;"><i>The Supreme Court (File photo)</i></small>
						</header>
						<article>
						<div class="content">
								<h1 itemprop="headline" class="title">SC refuses urgent hearing on BJP leader&#39;s plea challenging Article 370</h1>
								<p class="time"><span class="time-gray">
									<span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
										<span itemprop="name">ANI |</span>
									</span> Updated: </span><span class="time-red" itemprop="dateModified">Jul 30, 2019 19:09 </span><span class="first red-ist"> IST</span>
								</p>
								<!-- <span class="time-red">8 Min ago</span></p> -->
<!--								<p class="text small author-name">- Rajat Sharma</p>-->
							</div>
						<div class="content" itemprop="articleBody">
							<p>New Delhi (India), July 30 (ANI): The <a href="/search?query=Supreme Court">Supreme Court</a> on Tuesday refused to grant an <a href="/search?query=urgent hearing">urgent hearing</a> on a plea filed by lawyer and BJP leader Ashwini Kumar Upadhyay, challenging the validity of <a href="/search?query=Article 370">Article 370</a> which provides special status to Jammu and Kashmir.<br />Upadhyay made a mention before a division bench of Justices D Y Chandrachud and Indira Banerjee which said that the matter will be heard later.<br />The petitioner, while seeking an <a href="/search?query=urgent hearing">urgent hearing</a>, submitted that the court had on November 16 last year directed the listing of the matter on April 2, 2019, but it could not come up as Justice Chandrachud was part of a Constitution bench.<br />To this, the bench asked him to mention his plea before Chief Justice Ranjan Gogoi's court.<br />Upadhyay said that he had mentioned the matter before the chief justice in February when a direction was given that the petition be listed before an appropriate bench.<br />Justice Chandrachud then asked the lawyer to submit the mentioning memo to the court which will fix a date for the hearing. (ANI)<br /></p>
					</div>
					</article>

					
					<div class="social-tags">
						<div class="tags">
							<div class="box-head">
								<h3 class="title">Tags</h3>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query=Article 370">
									<p class="text">Article 370</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Ashwini Upadhyay">
									<p class="text"> Ashwini Upadhyay</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Supreme Court">
									<p class="text"> Supreme Court</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= urgent hearing">
									<p class="text"> urgent hearing</p>
								</a>
							</div>
							


						</div>
						</div>

						<div class="social">
<!--
							<ul class="social-share">
								<a href="" target="_blank"><li class="facebook"></li></a>
								<a href="" target="_blank"><li class="google-plus"></li></a>
								<a href="" target="_blank"><li class="twitter"></li></a>
								<a href="" target="_blank"><li class="you-tube more"></li></a>
							</ul>

-->
							 <div class="addthis_inline_share_toolbox"></div>
						</div>
					</div>

				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>
						

						
					</aside>
				</div>
			</div>
		</div>
		<section class="extra-news-block section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
					<div class="card">
						<div class="row">
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Andhra_legislatute.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/politics/no-intention-to-close-down-anna-canteens-ap-govt20190730195233/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 19:53 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/politics/no-intention-to-close-down-anna-canteens-ap-govt20190730195233/">
	                      
													<h6 class="title">No intention to close down Anna canteens: AP govt</h6>
												</a>
												<p class="text small">Amaravati (Andhra Pradesh) [India], July 30 (ANI): Andhra Pradesh government on Tuesday informed the legislative assembly that the government has no intention of closing down Anna canteens.</p>
												
															<a href="/news/national/politics/no-intention-to-close-down-anna-canteens-ap-govt20190730195233/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/PraveenKumar_ntY6kyf.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/politics/unnao-accident-up-police-constitutes-sit20190730194629/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 19:46 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/politics/unnao-accident-up-police-constitutes-sit20190730194629/">
	                      
													<h6 class="title">Unnao accident: UP Police constitutes SIT</h6>
												</a>
												<p class="text small">Lucknow (Uttar Pradesh) [India], July 30 (ANI): The Uttar Pradesh police has constituted a Special Investigation Team (SIT) to probe the accident in which Unnao rape victim and her lawyer were seriously injured and two of her aunts killed while an FIR containing charge of murder has been filed against</p>
												
															<a href="/news/national/politics/unnao-accident-up-police-constitutes-sit20190730194629/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/reddyjuly23_4KHOrRG_SNJ9nzv_jNbO8ze.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/politics/andhra-cm-conducts-review-meeting-over-spandana-program20190730194420/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 19:44 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/politics/andhra-cm-conducts-review-meeting-over-spandana-program20190730194420/">
	                      
													<h6 class="title">Andhra CM conducts review meeting over Spandana program</h6>
												</a>
												<p class="text small">Amaravati (Andhra Pradesh) [India], July 30 (ANI): Andhra Pradesh Chief Minister YS Jagan Mohan Reddy on Tuesday conducted a review meeting over the Spandana program, which was held statewide on Monday.</p>
												
															<a href="/news/national/politics/andhra-cm-conducts-review-meeting-over-spandana-program20190730194420/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/AIIMS_5rdcSJ8_Q48X3B9_ToheZeN_6zFt8rY_MbciUGm.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/general-news/legal-action-initiated-against-agency-for-issuing-fake-recruitment-order-aiims-rishikesh-administrative-officer20190730193658/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 19:37 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/general-news/legal-action-initiated-against-agency-for-issuing-fake-recruitment-order-aiims-rishikesh-administrative-officer20190730193658/">
	                      
													<h6 class="title">Legal action initiated against agency for issuing fake...</h6>
												</a>
												<p class="text small">Rishikesh (Uttarakhand) [India], July 30 (ANI): Legal action has been initiated against the agency which had issued a fake order, said Shashi Kant, Administrative Director (AO), AIIMS, Rishikesh, on Tuesday.</p>
												
															<a href="/news/national/general-news/legal-action-initiated-against-agency-for-issuing-fake-recruitment-order-aiims-rishikesh-administrative-officer20190730193658/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Unnao_4SKrOqT_2i5nLEY.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/general-news/unnao-rape-victims-uncle-granted-parole20190730193403/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 19:37 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/general-news/unnao-rape-victims-uncle-granted-parole20190730193403/">
	                      
													<h6 class="title">Unnao rape victim&#39;s uncle  granted parole</h6>
												</a>
												<p class="text small">Raebareily (Uttar Pradesh) [India], July 30 (ANI): The Uncle of Unnao rape victim will be released on parole from the jail on Wednesday to attend the last rites of his wife who was killed in a road accident, government sources said.</p>
												
															<a href="/news/national/general-news/unnao-rape-victims-uncle-granted-parole20190730193403/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/EAuWObdXsAE_5HZ_wsLnMYE.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/politics/rajya-sabha-approves-muslim-women-protection-of-rights-on-marriage-bill-201920190730191810/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 19:22 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/politics/rajya-sabha-approves-muslim-women-protection-of-rights-on-marriage-bill-201920190730191810/">
	                      
													<h6 class="title">Rajya Sabha approves Muslim Women (Protection of Rights on...</h6>
												</a>
												<p class="text small">New Delhi (India), July 30 (ANI): The government on Tuesday scored a major victory in the Rajya Sabha on the back of cracks in the opposition when the House passed the triple talaq bill after rejecting the opposition demand to refer it to the select committee and to remove the criminality clause which</p>
												
															<a href="/news/national/politics/rajya-sabha-approves-muslim-women-protection-of-rights-on-marriage-bill-201920190730191810/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/jawan_JULY30.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/general-news/j-k-jawan-2-pak-soldiers-killed-in-ceasefire-violation20190730192132/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 19:22 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/general-news/j-k-jawan-2-pak-soldiers-killed-in-ceasefire-violation20190730192132/">
	                      
													<h6 class="title">J-K: Jawan, 2 Pak soldiers killed in ceasefire violation </h6>
												</a>
												<p class="text small">Rajouri (Jammu and Kashmir) [India], July 30 (ANI): An Indian Army jawan was killed during a ceasefire violation by Pakistan in Sunderbani sector here on Tuesday.</p>
												
															<a href="/news/national/general-news/j-k-jawan-2-pak-soldiers-killed-in-ceasefire-violation20190730192132/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/ncwjuly30_IvSboEb_wM8ZRQ6.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/general-news/ncw-team-meets-unnao-rape-victims-mother-dgp-calls-for-immediate-action20190730191413/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 19:14 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/general-news/ncw-team-meets-unnao-rape-victims-mother-dgp-calls-for-immediate-action20190730191413/">
	                      
													<h6 class="title">NCW team meets Unnao rape victim&#39;s mother, DGP, calls for...</h6>
												</a>
												<p class="text small">New Delhi [India], July 30 (ANI): A team from the National Commission for Women (NCW) on Tuesday met the mother of Unnao rape victim and Deputy General of Police (DGP) in Lucknow, over the recent car accident of the rape survivor, in which she and her lawyer were injured while two of her aunts lost th</p>
												
															<a href="/news/national/general-news/ncw-team-meets-unnao-rape-victims-mother-dgp-calls-for-immediate-action20190730191413/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/GhulamNabiAzad.JPG" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/politics/ghulam-nabi-azad-terms-triple-talaq-bill-as-politically-motivated20190730185825/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 18:58 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/politics/ghulam-nabi-azad-terms-triple-talaq-bill-as-politically-motivated20190730185825/">
	                      
													<h6 class="title">Ghulam Nabi Azad terms Triple Talaq Bill as &#39;politically motivated&#39;</h6>
												</a>
												<p class="text small">New Delhi [India], July 30 (ANI): Senior Congress leader Ghulam Nabi Azad on Tuesday strongly opposed the Triple Talaq Bill in Rajya Sabha and termed it "politically motivated".</p>
												
															<a href="/news/national/politics/ghulam-nabi-azad-terms-triple-talaq-bill-as-politically-motivated20190730185825/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/panelhcbrit.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/general-news/see-something-say-something-call-for-renewed-action-against-human-trafficking-made20190730185454/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 18:55 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/general-news/see-something-say-something-call-for-renewed-action-against-human-trafficking-made20190730185454/">
	                      
													<h6 class="title">See something, say something: Call for renewed action against...</h6>
												</a>
												<p class="text small"><p>New Delhi [India], July 30 (ANI): "See something, say something" was the call for the day as students, diplomats, members of the civil society and police officials got together to mark the World Day against Trafficking in Persons 2019 here on Tuesday.</p></p>
												
															<a href="/news/national/general-news/see-something-say-something-call-for-renewed-action-against-human-trafficking-made20190730185454/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Smriti_Irani_urbXGVI_NaR2Zm5.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/general-news/smriti-irani-meets-ukhand-cm-discusses-central-schemes20190730185027/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 18:53 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/general-news/smriti-irani-meets-ukhand-cm-discusses-central-schemes20190730185027/">
	                      
													<h6 class="title">Smriti Irani meets U&#39;khand CM, discusses central schemes </h6>
												</a>
												<p class="text small">Dehradun (Uttarakhand) [India], July 30 (ANI): Women and Child Development Minister Smriti Zubin Irani and Chief Minister Trivendra Singh Rawat on Tuesday discussed on measures to strengthen Anganwadi centres and integrating efforts of Women and Child Development and Health departments here at the Chi</p>
												
															<a href="/news/national/general-news/smriti-irani-meets-ukhand-cm-discusses-central-schemes20190730185027/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Amarinder_singh_5JtdPGO_497j36N_1_0cdyAUJ.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/national/general-news/punjab-cabinet-reverts-to-old-method-of-depositing-zoo-revenue-into-pzds-account20190730184726/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Jul 30, 2019 18:47 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/national/general-news/punjab-cabinet-reverts-to-old-method-of-depositing-zoo-revenue-into-pzds-account20190730184726/">
	                      
													<h6 class="title">Punjab Cabinet reverts to old method of depositing zoo revenue...</h6>
												</a>
												<p class="text small">Chandigarh (Punjab) [India], July 30 (ANI): The Punjab Cabinet on Tuesday decided to revert to the earlier system of depositing revenue collected from the sale of entry tickets and other sources in all zoos of the state into the Punjab Zoos Development Society (PZDS) account.</p>
												
															<a href="/news/national/general-news/punjab-cabinet-reverts-to-old-method-of-depositing-zoo-revenue-into-pzds-account20190730184726/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
						</div>
					</div>
				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="green">Video</span></h2>
						</div>
						
					</aside>
				</div>
			</div>
		</section>
<!--
	<section class="pageination-block section-gap">
			<div class="container">
				<div class="row">
					<div class="col-xs-12 page-wrap-root card">
						<ul class="pageination-list-wrap">
							<a href=""><li class="page-elem-wrap active">1</li>	</a>
							<a href=""><li class="page-elem-wrap">2</li></a>
							<a href=""><li class="page-elem-wrap">3</li></a>
							<a href=""><li class="page-elem-wrap">4</li></a>
							<a href=""><li class="page-elem-wrap">Next</li></a>
						</ul>
					</div>
				</div>
			</div>
		</section>
-->
	</div>
</main>



	  <footer class="footer">
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" target="_blank"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" target="_blank"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a href="/">Home</a></li>
              <li class="elem"><a href="/about-us/">About Us</a></li>
							<li class="elem"><a href="/products/">Our Products</a></li>
							<li class="elem"><a href="/advertise/">Advertise</a></li>
              <li class="elem"><a href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

    </div>
    <div id="gif">
         <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" alt="iocl" class="img-responsive"/>
     </div>




	<script type="text/javascript" data-main="https://aniportalimages.s3.amazonaws.com/static/js/main.js" src="https://aniportalimages.s3.amazonaws.com/static/js/require-jquery.js"></script>
  <script src="https://www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
  <script>
  // var config = {
  //   apiKey: "AIzaSyAAPUtHMPgFBxy2PdkW5q8TLR9rhZhPEXQ",
  //   authDomain: "push-notification-dd3ea.firebaseapp.com",
  //   projectId: "push-notification-dd3ea",
  //   databaseURL: "https://push-notification-dd3ea.firebaseio.com/",
  //   storageBucket: "gs://push-notification-dd3ea.appspot.com",
  //   messagingSenderId: "855936105235"
  // };
  var config = {
   apiKey: "AIzaSyBQUz4w3JLOjrHc6h76X1EtYY9QK5CXAVc",
   authDomain: "aninews-43dbe.firebaseapp.com",
   databaseURL: "https://aninews-43dbe.firebaseio.com",
   projectId: "aninews-43dbe",
   storageBucket: "aninews-43dbe.appspot.com",
   messagingSenderId: "905596020"
 };
  firebase.initializeApp(config);

  const messaging = firebase.messaging();


  // Add a message to the messages element.
    function appendMessage(payload) {
      const messagesElement = document.querySelector('#messages');
      const dataHeaderELement = document.createElement('h5');
      const dataElement = document.createElement('pre');
      dataElement.style = 'overflow-x:hidden;'
      dataHeaderELement.textContent = 'Received message:';
      dataElement.textContent = JSON.stringify(payload, null, 2);
      messagesElement.appendChild(dataHeaderELement);
      messagesElement.appendChild(dataElement);
    }

    // Clear the messages element of all children.
    function clearMessages() {
      const messagesElement = document.querySelector('#messages');
      while (messagesElement.hasChildNodes()) {
        // console.log("Has children")
        messagesElement.removeChild(messagesElement.lastChild);
      }
    }

  // messaging.onMessage(function(payload) {
  //   // console.log("Message received. ", payload);
  //   appendMessage(payload);
  // });

  function resetUI() {
    clearMessages();
    // console.log("getting token")
    messaging.getToken().then((resp) => {
      // console.log(resp)
    })
    messaging.getToken()
    .then(function(currentToken) {
      // console.log("Got current token")
      if (currentToken) {
        sendTokenToServer(currentToken);
      } else {
        // console.log('No Instance ID token available. Request permission to generate one.');
        // Show permission UI.
        // updateUIForPushPermissionRequired();
        setTokenSentToServer(false);
      }
    })
    .catch(function(err) {
      // console.log('An error occurred while retrieving token. ', err);
      setTokenSentToServer(false);
    });
    // console.log("End get token")
  }

  function sendTokenToServer(currentToken) {
    if (!isTokenSentToServer()) {
      // console.log('Sending token to server...');
      fetch('https://www.aninews.in/devices/', {
        method: "POST",
        headers: {
            'Content-Type': 'application/json'
          },
        body: JSON.stringify({
          'registration_id': currentToken,
          'type': 'web',
        }),
        credentials: "include",
      }).then(function(response) {
        // console.log(response);
      })
      setTokenSentToServer(true);
    } else {
      // console.log('Token already sent to server so won\'t send it again ' +
          // 'unless it changes');
    }

  }

    function isTokenSentToServer() {
      if (window.localStorage.getItem('sentToServer') == 1) {
            return true;
      }
      return false;
    }

    function setTokenSentToServer(sent) {
      if (sent) {
        window.localStorage.setItem('sentToServer', 1);
      } else {
        window.localStorage.setItem('sentToServer', 0);
      }
    }

    function requestPermission() {
      // console.log('Requesting permission...');
      messaging.requestPermission()
      .then(function() {
        // console.log('Notification permission granted.');
        resetUI();
      })
      .catch(function(err) {
        // console.log('Unable to get permission to notify.', err);
      });
    }

      requestPermission();

  </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script>
	$(function(){
				function addLink(e) {
		    e.preventDefault();
		    var pagelink = '\nRead more At: \n' + document.location.href,
		    copytext =  $('h1.title').text() + pagelink;
		    clipdata = e.clipboardData || window.clipboardData;
				console.log(e.clipboardData,window.clipboardData)
		    if (clipdata) {
		        clipdata.setData('Text', copytext);
		    }
		}
		document.addEventListener('copy', addLink);
	})
</script>

    </body>
    <script>
	$(document).ready(function(){
		$('.search-btn').click(function()
		{
				$(this).text('Loading');

		});

       $('#query').keypress(function (e)
       {
		  if (e.which == 13)
		  {
		         $('#gif').show();
                   return true;
		  }
		});
    });
</script>
</html>