<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>Shiv Sena objects to BJP&#39;s criticism of Uddhav Thackeray&#39;s Ayodhya visit</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta data-meta-title="ANINEWS" name="keywords" content="Shiv Sena, BJP, Maharashtra, Uddhav Thackeray, Ayodhya visit, Ram Temple" >
        <meta  data-meta-title="ANINEWS"  name="description" content="Mumbai (Maharashtra) [India], Mar 9 (ANI): Shiv Sena has strongly objected to Bharatiya Janata Party&#39;s criticism of Maharashtra Chief Minister Uddhav Thackeray&#39;s Ayodhya visit on March 7.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
         <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="dns-prefetch" href="https://aninews.in" />
    <link rel="dns-prefetch" href="https://fonts.googleapis.com/css" />
    <link rel="dns-prefetch" href="//www.gstatic.com/firebasejs/" />
    <link rel="dns-prefetch" href="//platform.twitter.com/" />
    <link rel="preconnect" href="https://aninews.in" />
    <link rel="preload" as="fonts" href="https://fonts.googleapis.com/css?family=Roboto:400,500" />
    <link rel="preload" as="jquery-1" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js">
    <link rel="preload" as="style" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" />
    <link rel="preload" as="script" href="//www.gstatic.com/firebasejs/4.6.2/firebase.js" />
    <link rel="preload" as="script" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js" />
    <link rel="preload" as="script" href="//platform.twitter.com/widgets.js" />
    <link rel="prefetch" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" as="style">
    <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css">
    
    <style>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</style>
    
   <script async>
    document.addEventListener("DOMContentLoaded", function(){
    (function(){
      //lazy load images code are used here
      var lazyloadImages;    
      var lazyloadSection;
            if ("IntersectionObserver" in window) {
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              var imageObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                  if (entry.isIntersecting) {
                    var image = entry.target;
                    image.src = image.dataset.src;
                    image.classList.remove("lazy");
                    imageObserver.unobserve(image);
                  }else{
                    //console.log(entry)
                  }
                });
              });
              var sectionObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                if (entry.isIntersecting) {
                    var section = entry.target;
                    section.children[0].dataset.categorySection = 'show'
                    sectionObserver.unobserve(section);
                
                  }else{
                  // console.log(entry)
                  }
              
                });
              });
              lazyloadImages.forEach(function(image) {
                imageObserver.observe(image);
                //console.log(imageObserver)
              });
              lazyloadSection.forEach(function(entry) {
                sectionObserver.observe(entry);
                //console.log(sectionObserver)
              });
            } else {  
              var lazyloadThrottleTimeout;
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              function lazyload () {
                if(lazyloadThrottleTimeout) {
                  clearTimeout(lazyloadThrottleTimeout);
                }    
                lazyloadThrottleTimeout = setTimeout(function() {
                  var scrollTop = window.pageYOffset;
                  lazyloadImages.forEach(function(img) {
                      if(img.offsetTop < (window.innerHeight + scrollTop)) {
                        img.src = img.dataset.src;
                        img.classList.remove('lazy');
                      }
                  });
                  if(lazyloadSection.length!==0){
                    lazyloadSection.forEach(function(section) {
                      if(section.offsetTop < (window.innerHeight + scrollTop)) {
                        if( section.children[0].dataset.categorySection!=='show'){
                          section.children[0].dataset.categorySection = 'show'
                        }
                      }
                  });
                  }
                  if(lazyloadImages.length == 0) { 
                    document.removeEventListener("scroll", lazyload);
                    window.removeEventListener("resize", lazyload);
                    window.removeEventListener("orientationChange", lazyload);
                  }
                }, 20);
              }

              document.addEventListener("scroll", lazyload);
              window.addEventListener("resize", lazyload);
              window.addEventListener("orientationChange", lazyload);
            }
            //lazy load images code are included here
        })();
    });
   </script>
    

    
	


<meta data-meta-title="ANINEWS" itemprop="alternativeHeadline" name="hdl_p" content="Shiv Sena objects to BJP&#39;s criticism of Uddhav Thackeray&#39;s Ayodhya visit" />
<meta data-meta-title="ANINEWS" property="article:published" itemprop="datePublished" content="2020-03-09T04:33:33.333228+00:00" />
<meta data-meta-title="ANINEWS" property="article:section" itemprop="articleSection" content="National" />

<link data-meta-title="ANINEWS" itemprop="url" rel="canonical" href="https://www.aninews.in/news/national/politics/shiv-sena-objects-to-bjps-criticism-of-uddhav-thackerays-ayodhya-visit20200309100333" />

<link data-meta-title="ANINEWS" itemprop="mainEntityOfPage" href="https://www.aninews.in/news/national/politics/shiv-sena-objects-to-bjps-criticism-of-uddhav-thackerays-ayodhya-visit20200309100333" />

<meta data-meta-title="ANINEWS" itemprop="name" content="Shiv Sena objects to BJP&#39;s criticism of Uddhav Thackeray&#39;s Ayodhya visit" />
<meta data-meta-title="ANINEWS" itemprop="description" content="Mumbai (Maharashtra) [India], Mar 9 (ANI): Shiv Sena has strongly objected to Bharatiya Janata Party&#39;s criticism of Maharashtra Chief Minister Uddhav Thackeray&#39;s Ayodhya visit on March 7." />
<meta data-meta-title="ANINEWS" itemprop="image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Saamna_feb27_fy2KaVq_SsgLXsV-thumbnail-154x87-70.jpg" />

<meta  data-meta-title="ANINEWS"  name="description" content="Mumbai (Maharashtra) [India], Mar 9 (ANI): Shiv Sena has strongly objected to Bharatiya Janata Party&#39;s criticism of Maharashtra Chief Minister Uddhav Thackeray&#39;s Ayodhya visit on March 7." />
<meta data-meta-title="ANINEWS" name="keywords" content="Shiv Sena, BJP, Maharashtra, Uddhav Thackeray, Ayodhya visit, Ram Temple" />

<meta data-meta-title="ANINEWS" property="og:title" content="Shiv Sena objects to BJP&#39;s criticism of Uddhav Thackeray&#39;s Ayodhya visit" />

<meta data-meta-title="ANINEWS" content="Mumbai (Maharashtra) [India], Mar 9 (ANI): Shiv Sena has strongly objected to Bharatiya Janata Party&#39;s criticism of Maharashtra Chief Minister Uddhav Thackeray&#39;s Ayodhya visit on March 7." property="og:description" />
<meta data-meta-title="ANINEWS" content="ANI News" property="og:site_name" />

<meta data-meta-title="ANINEWS"  property="og:type" content="website"/>
<meta data-meta-title="ANINEWS" property="og:url" content="https://www.aninews.in/news/national/politics/shiv-sena-objects-to-bjps-criticism-of-uddhav-thackerays-ayodhya-visit20200309100333/" />
<meta data-meta-title="ANINEWS" property="og:image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Saamna_feb27_fy2KaVq_SsgLXsV-thumbnail-154x87-70.jpg" />

<meta data-meta-title="ANINEWS" name="twitter:card" content="summary" />
<meta data-meta-title="ANINEWS" name="twitter:site" content="@ANI" />
<meta data-meta-title="ANINEWS" name="twitter:title" content="Shiv Sena objects to BJP&#39;s criticism of Uddhav Thackeray&#39;s Ayodhya visit" />
<meta data-meta-title="ANINEWS" name="twitter:description" content="Mumbai (Maharashtra) [India], Mar 9 (ANI): Shiv Sena has strongly objected to Bharatiya Janata Party&#39;s criticism of Maharashtra Chief Minister Uddhav Thackeray&#39;s Ayodhya visit on March 7." />
<meta data-meta-title="ANINEWS" name="twitter:image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Saamna_feb27_fy2KaVq_SsgLXsV-thumbnail-154x87-70.jpg" />
<meta data-meta-title="ANINEWS" name="twitter:image:src" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Saamna_feb27_fy2KaVq_SsgLXsV-thumbnail-154x87-70.jpg">

<link data-meta-title="ANINEWS" rel="amphtml" href="https://www.aninews.in/news/national/politics/shiv-sena-objects-to-bjps-criticism-of-uddhav-thackerays-ayodhya-visit20200309100333?amp=1">

<div data-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/Saamna_feb27_fy2KaVq_SsgLXsV-thumbnail-154x87-70.jpg"></meta>
</div>


		
	


<link data-extra-meta-title="ANINEWS" rel="amphtml" href="/news/national/politics/shiv-sena-objects-to-bjps-criticism-of-uddhav-thackerays-ayodhya-visit20200309100333?amp=1">

<div data-extra-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-extra-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/Saamna_feb27_fy2KaVq_SsgLXsV-thumbnail-320x180-70.jpg"></meta>
</div>

		
  	
    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script async>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
  <header>
  <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
    <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" aria-label="youtube_ani" target="_blank" rel="noopener"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank" aria-label="google_ani" rel="noopener"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" aria-label="rss-feed_ani" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header clearfix ">
          <li class="time elem text-uppercase">Mon, Mar 09, 2020 <span>|</span>Updated 11:14 IST</li>
				</ul>
        <button type="button" class="navbar-toggle navbar-toggle-button show-only-for-tab">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" aria-label="Shiv Sena objects to BJP&#39;s criticism of Uddhav Thackeray&#39;s Ayodhya visit" href="/"><img alt="ani logo" src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a aria-label="ios-store" href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
  </div>
	</div>
  <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" aria-label="ani" class="home-icon"></a></li>
          
           <li class="elem dropdown" data-cat-name="National">
             
             <a aria-label="National" aria-label="National" href="/category/national/">
             
               National
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="National" href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a aria-label="World" aria-label="World" href="/category/world/">
             
               World
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="World" href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a aria-label="Business" aria-label="Business" href="/category/business/">
             
               Business
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Business" href="/category/business/corporate/">
                  
                    <li class="block-elem">Corporate</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a aria-label="Sports" aria-label="Sports" href="/category/sports/">
             
               Sports
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Sports" href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a aria-label="Lifestyle" aria-label="Lifestyle" href="/category/lifestyle/">
             
               Lifestyle
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a aria-label="Entertainment" aria-label="Entertainment" href="/category/entertainment/">
             
               Entertainment
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a aria-label="Health" aria-label="Health" href="/category/health/">
             
               Health
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a aria-label="Science" aria-label="Science" href="/category/science/">
             
               Science
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a aria-label="Tech" aria-label="Tech" href="/category/tech/">
             
               Tech
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Tech" href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Environment">
             
             <a aria-label="Environment" aria-label="Environment" href="/category/environment/">
             
               Environment
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a aria-label="Videos" aria-label="Videos" href="/allvideos/">
             
               Videos
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Videos" href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/Health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/Technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
          <label class="hidden"></label>
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page" data-main>
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block" id="news-detail-block" data-news-content-main>
					<div class="card" style="margin-bottom: 14px;" data-news-section>
    <header>
        <div data-news-id="257636" class="h-0 w-0" style="height: 0;width: 0;"></div>
        <div class="img-container">
            <img data-src="https://aniportalimages.s3.amazonaws.com/media/details/Saamna_feb27_fy2KaVq_SsgLXsV.jpg" src="https://aniportalimages.s3.amazonaws.com/media/details/Saamna_feb27_fy2KaVq_SsgLXsV.jpg" alt="Representative image" title="Shiv Sena objects to BJP&#39;s criticism of Uddhav Thackeray&#39;s Ayodhya visit" class="lazy img-responsive">

        </div>
        <small style="margin: 0rem 0 2rem;
        display: inline-block;
        color: #727272;
        font-size: 1.48rem;"><i>Representative image</i></small>
    </header>
    <article>
        <div class="content">
            <h1 itemprop="headline" class="title">Shiv Sena objects to BJP's criticism of Uddhav Thackeray's Ayodhya visit</h1>
            <p class="time"><span class="time-gray">
                <span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
                    <span itemprop="name">ANI |</span>
                </span> Updated: </span><span class="time-red" itemprop="dateModified">Mar 09, 2020 10:03 </span><span class="first red-ist"> IST</span>
            </p>
        </div>

        <div class="content" itemprop="articleBody">
            <p>Mumbai (<a href="/topic/maharashtra">Maharashtra</a>) [India], Mar 9 (ANI): <a href="/topic/shiv-sena">Shiv Sena</a> has strongly objected to Bharatiya Janata Party's criticism of <a href="/topic/maharashtra">Maharashtra</a> Chief Minister <a href="/topic/uddhav-thackeray">Uddhav Thackeray</a>'s <a href="/topic/ayodhya-visit">Ayodhya visit</a> on March 7.<br />"CM <a href="/topic/uddhav-thackeray">Uddhav Thackeray</a>'s <a href="/topic/ayodhya-visit">Ayodhya visit</a> concluded successfully. After this visit of the Chief Minister, the <a href="/topic/bjp">BJP</a> is needlessly criticising the state government. <a href="/topic/uddhav-thackeray">Uddhav Thackeray</a> had visited Ayodhya even when Devendra Fadnavis was at the helm in <a href="/topic/maharashtra">Maharashtra</a>. Till that point, <a href="/topic/uddhav-thackeray">Uddhav Thackeray</a> was a Hindutvavadi. Now he is not Hindutvavadi in the eyes of <a href="/topic/bjp">BJP</a> as he formed a government with Congress and NCP," <a href="/topic/shiv-sena">Shiv Sena</a> mouthpiece Saamana said in its editorial.<br />"The truth is <a href="/topic/uddhav-thackeray">Uddhav Thackeray</a> followed Raj Dharma by forming a government with Congress and NCP. He is committed to providing the basic necessities to the people of <a href="/topic/maharashtra">Maharashtra</a>. This was also the Raj Dharma followed by Lord Ram," it added.<br />On March 7, the <a href="/topic/maharashtra">Maharashtra</a> Chief Minister announced a fund of Rs 1 crore from his trust for the construction of <a href="/topic/ram-temple">Ram Temple</a> in Ayodhya.<br />Speaking in Ayodhya, Thackeray had said, "Today, I want to announce that not from the state government, but from my trust, I offer an amount of Rs 1 crore for the construction of <a href="/topic/ram-temple">Ram Temple</a> here. It is just a small contribution from our part."<br />Thackeray also said that though he is no longer associated with the <a href="/topic/bjp">BJP</a>, he is not separated from Hindutva.<br /><a href="/topic/bjp">BJP</a> does not mean Hindutva, both are different, he added. (ANI)</p>
        </div>
    </article>

    <div class="social-tags">
        <div class="tags">
            <div class="box-head">
                <h3 class="title">Tags</h3>
            </div>
            
                
                    <div class="box-tag">
                        <a href="/topic/shiv-sena/">
                            <p class="text">Shiv Sena</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/bjp/">
                            <p class="text"> BJP</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/maharashtra/">
                            <p class="text"> Maharashtra</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/uddhav-thackeray/">
                            <p class="text"> Uddhav Thackeray</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/ayodhya-visit/">
                            <p class="text"> Ayodhya visit</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/ram-temple/">
                            <p class="text"> Ram Temple</p>
                        </a>
                    </div>
                
            
        </div>
    </div>

    <div class="social">
            <div class="addthis_inline_share_toolbox"></div>
    </div>

</div>
				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>

						<section class="top-related-news">
							
								<figure>
									<div class="img-container">
										<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/DilipGhoshMar9-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
									</div>
									<figcaption>
												<a href="/news/national/politics/democracy-being-murdered-in-west-bengal-dilip-ghosh20200309110912">
												<p class="title">Democracy being murdered in West Bengal: Dilip Ghosh</p>
											<a>
									</figcaption>
								</figure>
							
						</section>

						<section class="related-news">
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/FireMar1_kINZd4A-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 09, 2020 07:50</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/fire-breaks-out-at-byculla-slum-in-mumbai20200309075011">
											<p class="text small">Fire breaks out at Byculla slum in Mumbai</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/ESm57gXU0AAXrq__CGKaqJe-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 09, 2020 07:12</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/will-defeat-mamata-banerjee-in-assembly-elections-ram-madhav20200309064746">
											<p class="text small">Will defeat Mamata Banerjee in assembly elections: Ram Madhav</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Chilkur-temple.jpg-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 09, 2020 06:47</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/huge-gathering-at-chilkur-balaji-temple-in-hyderabad-on-international-womens-day20200309064720">
											<p class="text small">Huge gathering at Chilkur Balaji Temple in Hyderabad on International Women&#39;s Day </p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Maihardd-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 09, 2020 06:44</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/bjp-mla-meets-kamal-nath-demands-to-make-maihar-a-district20200309064438">
											<p class="text small">BJP MLA meets Kamal Nath, demands to make Maihar a district</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Nadda_ocRfYVT_2IQTDmN_Ybmr2m0-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 09, 2020 05:27</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/farmers-poor-exploited-sections-brought-to-mainstream-nadda20200309052718">
											<p class="text small">Farmers, poor, exploited sections brought to mainstream: Nadda</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/attukal_OrRVsDP-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 09, 2020 03:43</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/thiruvananthapuram-gears-up-for-attukal-pongala-festival20200309034349">
											<p class="text small"> Thiruvananthapuram gears up for &#39;Attukal Pongala&#39; festival</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Zend-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 09, 2020 03:07</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/not-allowed-to-speak-as-i-dont-know-marathi-says-national-bravery-award-winner20200309030713">
											<p class="text small">Not allowed to speak as I don&#39;t know Marathi, says national bravery award winner</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/HMIB-1EMB2_ST3oUfc-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 08, 2020 23:19</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/from-jan-next-year-sanitary-pad-makers-must-provide-disposal-kits-javadekar20200308231908">
											<p class="text small">From Jan next year, sanitary pad makers must provide disposal kits: Javadekar</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/d9c68ea6-7166-4210-99b4-3b52efb474c7_7KQY7Rh_qWkfV3M-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Mar 08, 2020 22:57</span><span class="first red-ist"> IST</span></p>
											<a href="/news/national/general-news/allow-puri-jagannath-temple-to-withdraw-funds-from-yes-bank-odisha-fm-writes-to-sitharaman20200308224808">
											<p class="text small">Allow Puri Jagannath Temple to withdraw funds from Yes Bank: Odisha FM writes to Sitharaman</p>
											</a>
									</div>
								</div>
							
						</section>

					</aside>
				</div>

				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
						<div id="gif" style="position:static;width: 100%;">
							<div class="card">
							<img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" style="width: auto;height: 60px;margin: 0 auto;" alt="iocl" class="img-responsive" />
						</div>
					</div>
				</div>
			</div>
		</div>
		
		

	</div>
</main>



	  <footer class="footer" data-footer>
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/" aria-label="ani">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" aria-label="google_ani" target="_blank" rel="noopener"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a aria-label="ani_home" href="/">Home</a></li>
              <li class="elem"><a aria-label="ani_about" href="/about-us/">About Us</a></li>
							<li class="elem"><a aria-label="ani_products" href="/products/">Our Products</a></li>
							<li class="elem"><a aria-label="ani_advertise" href="/advertise/">Advertise</a></li>
              <li class="elem"><a aria-label="ani_contact" href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a aria-label="ani_privacy_policy" href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a aria-label="ani_term_conditon" href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

  </div>
<div id="gif">
      <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif"  alt="iocl" class="img-responsive"/>
</div>

<script>
  if ('serviceWorker' in navigator) {
    window.addEventListener('load', function() {
      //navigator.serviceWorker.register('/sw.js');
    });
  }
</script>

<script type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js"></script>
<script async type="text/javascript" src="//www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
<script async defer type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/bundle.js"></script>
<script async defer src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer type="text/javascript" >
 document.addEventListener("DOMContentLoaded", function(){
  $(document).ready(function(){
        $('.search-btn').click(function()
        {
            $(this).text('Loading');
        });
        $('#query').keypress(function (e){
          if (e.which == 13){
                $('#gif').show();
                      return true;
          }
        });
      });
    });
    </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry"></script>
<script defer async>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</script>


</body>
</html>