<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->

    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>1st Test: India defeat Bangladesh by an innings and 130 runs</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta name="keywords" content="India, Bangladesh, Test" >
        <meta  name="description" content="Indore (Madhya Pradesh) [India], Nov 16 (ANI): India defeated Bangladesh by an innings and 130 runs on the third day of the first Test match here on Saturday at the Holkar Cricket Stadium. It was the sixth consecutive victory for the team in the longest format of the game.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">

    <meta name="theme-color" content="#ffffff">
        <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bootstrap.min.css">
     <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/main.css">
		 <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/responsive.css">
     <style>
 			.home-page .section-gap aside.side-content {
     overflow: hidden;
     box-shadow: 0px 0px 2px 2px rgb(230, 230, 230);
 }
    .morquee-height{
      padding-top: 15px;
    }
    .custom-morquee {
      /* box-shadow: 1px 1px 1px 1px #ddd; */
border: 1px solid #efefef;
font-size: 1.5rem;
background: #33a2f1;
padding: 5px 5px 2px 5px;
margin-top: 12px;
    }
    .custom-morquee.bn:before{
    position: absolute;
    right: -15px;
    border-top: 19px solid #33a2f1;
    border-bottom: 18.4px solid #33a2f1;
    border-right: 12px solid #fff0;
    border-left: 17px solid #3330;
    top: 0;
    z-index: 9;
    bottom: 0;
    }
    .custom-morquee.bn:after{
      content: "";
    }
    marquee{
      background-color: #33a2f1;
      color: #fff;
    font-size: 1.72rem;
    }
    .custom-morquee.bn{
      padding: 8px 0px;
    text-align: center;
    background: #af111c;
    color: #fff;
    font-weight: 800;
    letter-spacing: .08px;

    /* background: linear-gradient(270deg, #e5ea00, #ea6900, #ea4000, #eabc00, #f0eb09);
      background:linear-gradient(270deg, #ca7d13, #e86800, #af390d, #ec8556); */
background-size: 1000% 1000%;

-webkit-animation: AnimationName 4s ease infinite;
-moz-animation: AnimationName 4s ease infinite;
animation: AnimationName 4s ease infinite;
    }
    @-webkit-keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
    @-moz-keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
    @keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
 		</style>
    

    
	<meta itemprop="alternativeHeadline" name="hdl_p" content="1st Test: India defeat Bangladesh by an innings and 130 runs" />
	<meta property="article:published" itemprop="datePublished" content="2019-11-16 10:42:30.512995+00:00" />
	<meta property="article:section" itemprop="articleSection" content="Sports" />

	
		<link itemprop="url" rel="canonical" href="/news/sports/cricket/1st-test-india-defeat-bangladesh-by-an-innings-and-130-runs20191116161221/">
	

	
		<link itemprop="mainEntityOfPage" href="/news/sports/cricket/1st-test-india-defeat-bangladesh-by-an-innings-and-130-runs20191116161221/">
	

	<meta name="news_keywords" content="India, Bangladesh, Test">
	<meta content="1st Test: India defeat Bangladesh by an innings and 130 runs" property="og:title">
	<meta content="Indore (Madhya Pradesh) [India], Nov 16 (ANI): India defeated Bangladesh by an innings and 130 runs on the third day of the first Test match here on Saturday at the Holkar Cricket Stadium. It was the sixth consecutive victory for the team in the longest format of the game." property="og:description">
	<meta content="ANI News=og:site_name">
	<meta content="website" property="og:type">
	
		<meta content="/news/sports/cricket/1st-test-india-defeat-bangladesh-by-an-innings-and-130-runs20191116161221/" property="og:url">
	
	<meta content="https://aniportalimages.s3.amazonaws.com/media/details/India_ajLzAma.jpg" property="og:image">
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@ANI" />
	<meta name="twitter:title" content="1st Test: India defeat Bangladesh by an innings and 130 runs" />
	<meta name="twitter:description" content="Indore (Madhya Pradesh) [India], Nov 16 (ANI): India defeated Bangladesh by an innings and 130 runs on the third day of the first Test match here on Saturday at the Holkar Cricket Stadium. It was the sixth consecutive victory for the team in the longest format of the game." />
	<meta name="twitter:image" content="https://aniportalimages.s3.amazonaws.com/media/details/India_ajLzAma.jpg" />


		


	<link rel="amphtml" href="/news/sports/cricket/1st-test-india-defeat-bangladesh-by-an-innings-and-130-runs20191116161221/?amp=1">



<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/India_ajLzAma.jpg"></meta>
</div>


		
  		


    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
    <header>
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" target="_blank"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" target="_blank"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" target="_blank"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header">
          <li class="time elem text-uppercase">Sat, Nov 16, 2019 <span>|</span>Updated 21:14 IST</li>
				</ul>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" href="/"><img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
        </div>
		</div>
        <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" class="home-icon"></a></li>


          
           <li class="elem dropdown" data-cat-name="National">
             
             <a href="/category/national/">
             
               National
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a href="/category/world/">
             
               World
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a href="/category/business/">
             
               Business
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/business/corporate/">
                  
                    <li class="block-elem">Corporate</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a href="/category/sports/">
             
               Sports
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a href="/category/lifestyle/">
             
               Lifestyle
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a href="/category/entertainment/">
             
               Entertainment
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a href="/category/health/">
             
               Health
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a href="/category/science/">
             
               Science
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a href="/category/tech/">
             
               Tech
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Energy">
             
             <a href="/category/energy/">
             
               Energy
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/energy/renewable/">
                  
                    <li class="block-elem">Renewable</li>
                  </a>
                
                  
                  <a href="/category/energy/power/">
                  
                    <li class="block-elem">Power</li>
                  </a>
                
                  
                  <a href="/category/energy/oil-gas/">
                  
                    <li class="block-elem">Oil &amp; Gas</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Environment">
             
             <a href="/category/environment/">
             
               Environment
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a href="/allvideos/">
             
               Videos
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a href="/videos/Health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a href="/videos/Technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page">
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
					<div class="card">
						<header>
							<div class="img-container">
								<img src="https://aniportalimages.s3.amazonaws.com/media/details/India_ajLzAma.jpg" alt="India defeated Bangladesh by an innings and 130 runs on the third day of the first Test match here on Saturday. (Photo/ BCCI Twitter) " title="1st Test: India defeat Bangladesh by an innings and 130 runs" class="img-responsive">

							</div>
							<small style="margin: 0rem 0 2rem;
						    display: inline-block;
						    color: #727272;
						    font-size: 1.48rem;"><i>India defeated Bangladesh by an innings and 130 runs on the third day of the first Test match here on Saturday. (Photo/ BCCI Twitter) </i></small>
						</header>
						<article>
						<div class="content">
								<h1 itemprop="headline" class="title">1st Test: India defeat Bangladesh by an innings and 130 runs</h1>
								<p class="time"><span class="time-gray">
									<span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
										<span itemprop="name">ANI |</span>
									</span> Updated: </span><span class="time-red" itemprop="dateModified">Nov 16, 2019 16:12 </span><span class="first red-ist"> IST</span>
								</p>
								<!-- <span class="time-red">8 Min ago</span></p> -->
<!--								<p class="text small author-name">- Rajat Sharma</p>-->
							</div>
						<div class="content" itemprop="articleBody">
							<p>Indore (Madhya Pradesh) [<a href="/search?query=India">India</a>], Nov 16 (ANI): <a href="/search?query=India">India</a> defeated <a href="/search?query=Bangladesh">Bangladesh</a> by an innings and 130 runs on the third day of the first <a href="/search?query=Test">Test</a> match here on Saturday at the Holkar Cricket Stadium. It was the sixth consecutive victory for the team in the longest format of the game.<br />With this victory, <a href="/search?query=India">India</a> have consolidated their first position on the ICC World <a href="/search?query=Test">Test</a> Championship points table, as they now have 300 points.<br /><a href="/search?query=Bangladesh">Bangladesh</a>, who were 343 runs behind, had a poor start in their second innings as both openers, Imrul Kayes and Shadman Islam, were back in the pavilion within seven overs.<br />Mohammad Mithun and Mominul Haque then took over, but the latter only managed seven runs before he was out LBW to Mohammed Shami. In his next over, Shami got rid of Mithun (18) as well.<br />Their dismissal brought Mahmudullah and Mushfiqur Rahim to the field. They had a 28-run partnership before Shami struck again and dismissed Mahmudullah (15). Liton Das then came out to bat.<br />Rahim and Das had a 63-run partnership. Ravichandran Ashwin provided <a href="/search?query=India">India</a> with the breakthrough as he caught and bowled Das, who scored 35 runs. Mehidy Hasan came out next.<br />Rahim completed his half-century and added 59 runs with Hasan. Umesh Yadav then bowled Hasan (38) to take <a href="/search?query=India">India</a> closer to the victory. Taijul Islam came out to bat but only managed to score six runs before he was caught behind off Shami's delivery.<br />Soon after, Rahim (64) too was sent back by Ashwin. <a href="/search?query=India">India</a> did not take much time to secure a win as Ashwin, in his next over, dismissed Ebadat Hossain.<br />Ashwin took three wickets while Shami picked up four wickets to help <a href="/search?query=India">India</a> win the match.<br />Earlier, <a href="/search?query=India">India</a> declared their first innings at 493/6. Mayank Agarwal registered his second double-ton of his career as he scored 243 runs with the help of 28 fours and eight sixes.<br />Ajinkya Rahane (86), Ravindra Jadeja (60*) and Cheteshwar Pujara (54) also scored half-centuries.<br />On day one of the match, <a href="/search?query=India">India</a> had bundled out <a href="/search?query=Bangladesh">Bangladesh</a> for a below-par score of 150 runs. (ANI)<br /></p>
					</div>
					</article>

					

					<div class="social-tags">
						<div class="tags">
							<div class="box-head">
								<h3 class="title">Tags</h3>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query=India">
									<p class="text">India</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Bangladesh">
									<p class="text"> Bangladesh</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Test">
									<p class="text"> Test</p>
								</a>
							</div>
							


						</div>
						</div>

						<div class="social">
<!--
							<ul class="social-share">
								<a href="" target="_blank"><li class="facebook"></li></a>
								<a href="" target="_blank"><li class="google-plus"></li></a>
								<a href="" target="_blank"><li class="twitter"></li></a>
								<a href="" target="_blank"><li class="you-tube more"></li></a>
							</ul>

-->
							 <div class="addthis_inline_share_toolbox"></div>
						</div>
					</div>

				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>
						

						
					</aside>
				</div>
			</div>
		</div>
		<section class="extra-news-block section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
					<div class="card">
						<div class="row">
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/WhatsApp_Image_2019-11-16_at_7.42.31_PM.jpeg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/indore-test-vikram-bharat-mominul-meet-specially-abled-students20191116211410/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 21:14 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/indore-test-vikram-bharat-mominul-meet-specially-abled-students20191116211410/">
	                      
													<h6 class="title">Indore Test: Vikram, Bharat, Mominul meet specially-abled students</h6>
												</a>
												<p class="text small">Indore (Madhya Pradesh) [India], Nov 16 (ANI): India batting coach Vikram Rathour, bowling coach Bharat Arun and Bangladesh skipper Mominul Haque after the match met with a group of specially-abled students including Geeta at the Holkar Cricket Stadium here on Saturday.</p>
												
															<a href="/news/sports/cricket/indore-test-vikram-bharat-mominul-meet-specially-abled-students20191116211410/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Yuvi_uUcB8wS.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/the-100-ball-format-is-exciting-yuvraj-singh20191116202459/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 20:25 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/the-100-ball-format-is-exciting-yuvraj-singh20191116202459/">
	                      
													<h6 class="title">The 100-ball format is exciting: Yuvraj Singh </h6>
												</a>
												<p class="text small">London [UK], Nov 16 : Former India all-rounder Yuvraj Singh said that the upcoming 100-ball format is a thrilling format.</p>
												
															<a href="/news/sports/cricket/the-100-ball-format-is-exciting-yuvraj-singh20191116202459/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Rajat1.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/my-resignation-will-be-warning-bell-for-ddca-stakeholders-says-rajat-sharma20191116194307/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 19:43 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/my-resignation-will-be-warning-bell-for-ddca-stakeholders-says-rajat-sharma20191116194307/">
	                      
													<h6 class="title">My resignation will be warning bell for DDCA stakeholders, says...</h6>
												</a>
												<p class="text small"><p>New Delhi [India], Nov 16 (ANI): Outgoing president of Delhi and District Cricket Association (DDCA) Rajat Sharma on Saturday said that his resignation from the post will be a warning bell for the stakeholders of the association and hoped that his move will control the loots done in the body.</p></p>
												
															<a href="/news/sports/cricket/my-resignation-will-be-warning-bell-for-ddca-stakeholders-says-rajat-sharma20191116194307/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Srikanth_071syPd.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/others/hong-kong-open-kidambi-srikanth-loses-to-lee-cheuk-yiu-in-semifinal20191116183521/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 18:35 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/others/hong-kong-open-kidambi-srikanth-loses-to-lee-cheuk-yiu-in-semifinal20191116183521/">
	                      
													<h6 class="title">Hong Kong Open: Kidambi Srikanth loses to Lee Cheuk Yiu in semifinal</h6>
												</a>
												<p class="text small">Hong Kong, Nov 16 (ANI): Indian shuttler Kidambi Srikanth was on Saturday knocked out of the ongoing Hong Kong Open after losing the semifinal match.</p>
												
															<a href="/news/sports/others/hong-kong-open-kidambi-srikanth-loses-to-lee-cheuk-yiu-in-semifinal20191116183521/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Mominul.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/we-did-not-bat-well-in-the-match-bangladesh-skipper-mominul-haque20191116182443/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 18:26 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/we-did-not-bat-well-in-the-match-bangladesh-skipper-mominul-haque20191116182443/">
	                      
													<h6 class="title">We did not bat well in the match: Bangladesh skipper Mominul Haque</h6>
												</a>
												<p class="text small"><p>Indore (Madhya Pradesh) [India], Nov 16 (ANI): After an innings and a 130-run loss in the first Test against India, Bangladesh Test skipper Mominul Haque said that the team did not bat well in the match.</p></p>
												
															<a href="/news/sports/cricket/we-did-not-bat-well-in-the-match-bangladesh-skipper-mominul-haque20191116182443/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/IndiaTest.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/we-were-really-not-expecting-match-against-bangladesh-to-end-in-three-days-vikram-rathour20191116181755/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 18:18 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/we-were-really-not-expecting-match-against-bangladesh-to-end-in-three-days-vikram-rathour20191116181755/">
	                      
													<h6 class="title">We were really not expecting match against Bangladesh to end in...</h6>
												</a>
												<p class="text small">Indore (Madhya Pradesh) [India], Nov 16 (ANI): After India defeated Bangladesh by an innings and 130 runs in the first Test match, batting coach Vikram Rathour on Saturday said they were not expecting the match to end in just three days.</p>
												
															<a href="/news/sports/cricket/we-were-really-not-expecting-match-against-bangladesh-to-end-in-three-days-vikram-rathour20191116181755/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Kedar_XutSldU_HuH9zoN.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/heres-what-dhonis-doing-in-his-off-days-from-cricket20191116181156/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 18:12 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/heres-what-dhonis-doing-in-his-off-days-from-cricket20191116181156/">
	                      
													<h6 class="title">Here&#39;s what Dhoni&#39;s doing in his off days from cricket</h6>
												</a>
												<p class="text small">New Delhi [India], Nov 16 (ANI): Indian wicket-keeper batsman and former skipper MS Dhoni is spending his off days from cricket by playing golf.</p>
												
															<a href="/news/sports/cricket/heres-what-dhonis-doing-in-his-off-days-from-cricket20191116181156/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/BCCI_SkgIGOD.JPG" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/cricket-fraternity-lauds-indias-emphatic-win-over-bangladesh20191116171513/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 17:15 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/cricket-fraternity-lauds-indias-emphatic-win-over-bangladesh20191116171513/">
	                      
													<h6 class="title">Cricket fraternity lauds India&#39;s emphatic win over Bangladesh</h6>
												</a>
												<p class="text small">New Delhi [India], Nov 16 (ANI): The cricket fraternity has lauded India's win over Bangladesh by an innings and 130 runs on Saturday.</p>
												
															<a href="/news/sports/cricket/cricket-fraternity-lauds-indias-emphatic-win-over-bangladesh20191116171513/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Herbert_Hainer-1.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/football/bayern-munich-elects-herbert-hainer-as-president20191116163421/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 16:34 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/football/bayern-munich-elects-herbert-hainer-as-president20191116163421/">
	                      
													<h6 class="title">Bayern Munich elects Herbert Hainer as president</h6>
												</a>
												<p class="text small">Munich [Germany], Nov 16 (ANI): Football club Bayern Munich has elected Herbert Hainer as its president in the Annual General Meeting (AGM).</p>
												
															<a href="/news/sports/football/bayern-munich-elects-herbert-hainer-as-president20191116163421/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/rainaNov27_Mw3v3Mc_ObcVD6y_T4IMvUA.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/seeing-my-child-having-breathing-problems-was-a-terrible-sight-suresh-raina-bats-to-counter-air-pollution20191116155848/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 15:58 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/seeing-my-child-having-breathing-problems-was-a-terrible-sight-suresh-raina-bats-to-counter-air-pollution20191116155848/">
	                      
													<h6 class="title">Seeing my child having breathing problems was a terrible sight:...</h6>
												</a>
												<p class="text small">New Delhi [India], Nov 16 (ANI): India batsman Suresh Raina on Saturday raised concerns about the rising pollution levels in Delhi saying that seeing his child having breathing problems was a 'terrible sight'.</p>
												
															<a href="/news/sports/cricket/seeing-my-child-having-breathing-problems-was-a-terrible-sight-suresh-raina-bats-to-counter-air-pollution20191116155848/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/DDCA_467PvrC.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/several-ddca-members-resign-after-president-rajat-sharmas-exit20191116151045/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 15:11 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/several-ddca-members-resign-after-president-rajat-sharmas-exit20191116151045/">
	                      
													<h6 class="title">Several DDCA members resign after president Rajat Sharma&#39;s exit</h6>
												</a>
												<p class="text small">New Delhi [India], Nov 16 (ANI): Soon after the resignation of Delhi and District Cricket Association (DDCA) President Rajat Sharma, several other members also stepped down from their respective posts on Saturday.</p>
												
															<a href="/news/sports/cricket/several-ddca-members-resign-after-president-rajat-sharmas-exit20191116151045/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/india_erRpTqr_VCpW2G0_qwMFVQO.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/hockey/hockey-india-announces-33-core-probables-for-senior-women-national-camp20191116144353/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Nov 16, 2019 14:44 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/hockey/hockey-india-announces-33-core-probables-for-senior-women-national-camp20191116144353/">
	                      
													<h6 class="title">Hockey India announces 33 Core Probables for Senior Women National Camp</h6>
												</a>
												<p class="text small">New Delhi [India], Nov 16 (ANI): Hockey India announced the 33-member Core Probables list on Saturday for the forthcoming Senior Women National Camp at the Sports Authority of India, Bengaluru Campus.</p>
												
															<a href="/news/sports/hockey/hockey-india-announces-33-core-probables-for-senior-women-national-camp20191116144353/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
						</div>
					</div>
				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="green">Video</span></h2>
						</div>
						
					</aside>
				</div>
			</div>
		</section>
<!--
	<section class="pageination-block section-gap">
			<div class="container">
				<div class="row">
					<div class="col-xs-12 page-wrap-root card">
						<ul class="pageination-list-wrap">
							<a href=""><li class="page-elem-wrap active">1</li>	</a>
							<a href=""><li class="page-elem-wrap">2</li></a>
							<a href=""><li class="page-elem-wrap">3</li></a>
							<a href=""><li class="page-elem-wrap">4</li></a>
							<a href=""><li class="page-elem-wrap">Next</li></a>
						</ul>
					</div>
				</div>
			</div>
		</section>
-->
	</div>
</main>



	  <footer class="footer">
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" target="_blank"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" target="_blank"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a href="/">Home</a></li>
              <li class="elem"><a href="/about-us/">About Us</a></li>
							<li class="elem"><a href="/products/">Our Products</a></li>
							<li class="elem"><a href="/advertise/">Advertise</a></li>
              <li class="elem"><a href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

    </div>
    <div id="gif">
         <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" alt="iocl" class="img-responsive"/>
     </div>




	<script type="text/javascript" data-main="https://aniportalimages.s3.amazonaws.com/static/js/main.js" src="https://aniportalimages.s3.amazonaws.com/static/js/require-jquery.js"></script>
  <script src="https://www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
  <script>
  // var config = {
  //   apiKey: "AIzaSyAAPUtHMPgFBxy2PdkW5q8TLR9rhZhPEXQ",
  //   authDomain: "push-notification-dd3ea.firebaseapp.com",
  //   projectId: "push-notification-dd3ea",
  //   databaseURL: "https://push-notification-dd3ea.firebaseio.com/",
  //   storageBucket: "gs://push-notification-dd3ea.appspot.com",
  //   messagingSenderId: "855936105235"
  // };
  var config = {
   apiKey: "AIzaSyBQUz4w3JLOjrHc6h76X1EtYY9QK5CXAVc",
   authDomain: "aninews-43dbe.firebaseapp.com",
   databaseURL: "https://aninews-43dbe.firebaseio.com",
   projectId: "aninews-43dbe",
   storageBucket: "aninews-43dbe.appspot.com",
   messagingSenderId: "905596020"
 };
  firebase.initializeApp(config);

  const messaging = firebase.messaging();


  // Add a message to the messages element.
    function appendMessage(payload) {
      const messagesElement = document.querySelector('#messages');
      const dataHeaderELement = document.createElement('h5');
      const dataElement = document.createElement('pre');
      dataElement.style = 'overflow-x:hidden;'
      dataHeaderELement.textContent = 'Received message:';
      dataElement.textContent = JSON.stringify(payload, null, 2);
      messagesElement.appendChild(dataHeaderELement);
      messagesElement.appendChild(dataElement);
    }

    // Clear the messages element of all children.
    function clearMessages() {
      const messagesElement = document.querySelector('#messages');
      while (messagesElement.hasChildNodes()) {
        // console.log("Has children")
        messagesElement.removeChild(messagesElement.lastChild);
      }
    }

  // messaging.onMessage(function(payload) {
  //   // console.log("Message received. ", payload);
  //   appendMessage(payload);
  // });

  function resetUI() {
    clearMessages();
    // console.log("getting token")
    messaging.getToken().then((resp) => {
      // console.log(resp)
    })
    messaging.getToken()
    .then(function(currentToken) {
      // console.log("Got current token")
      if (currentToken) {
        sendTokenToServer(currentToken);
      } else {
        // console.log('No Instance ID token available. Request permission to generate one.');
        // Show permission UI.
        // updateUIForPushPermissionRequired();
        setTokenSentToServer(false);
      }
    })
    .catch(function(err) {
      // console.log('An error occurred while retrieving token. ', err);
      setTokenSentToServer(false);
    });
    // console.log("End get token")
  }

  function sendTokenToServer(currentToken) {
    if (!isTokenSentToServer()) {
      // console.log('Sending token to server...');
      fetch('https://www.aninews.in/devices/', {
        method: "POST",
        headers: {
            'Content-Type': 'application/json'
          },
        body: JSON.stringify({
          'registration_id': currentToken,
          'type': 'web',
        }),
        credentials: "include",
      }).then(function(response) {
        // console.log(response);
      })
      setTokenSentToServer(true);
    } else {
      // console.log('Token already sent to server so won\'t send it again ' +
          // 'unless it changes');
    }

  }

    function isTokenSentToServer() {
      if (window.localStorage.getItem('sentToServer') == 1) {
            return true;
      }
      return false;
    }

    function setTokenSentToServer(sent) {
      if (sent) {
        window.localStorage.setItem('sentToServer', 1);
      } else {
        window.localStorage.setItem('sentToServer', 0);
      }
    }

    function requestPermission() {
      // console.log('Requesting permission...');
      messaging.requestPermission()
      .then(function() {
        // console.log('Notification permission granted.');
        resetUI();
      })
      .catch(function(err) {
        // console.log('Unable to get permission to notify.', err);
      });
    }

      requestPermission();

  </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script>
	$(function(){
				function addLink(e) {
		    e.preventDefault();
		    var pagelink = '\nRead more At: \n' + document.location.href,
		    copytext =  $('h1.title').text() + pagelink;
		    clipdata = e.clipboardData || window.clipboardData;
				console.log(e.clipboardData,window.clipboardData)
		    if (clipdata) {
		        clipdata.setData('Text', copytext);
		    }
		}
		document.addEventListener('copy', addLink);
	})
</script>

    </body>
    <script>
	$(document).ready(function(){
		$('.search-btn').click(function()
		{
				$(this).text('Loading');

		});

       $('#query').keypress(function (e)
       {
		  if (e.which == 13)
		  {
		         $('#gif').show();
                   return true;
		  }
		});
    });
</script>
</html>