<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->

    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>Great learning experience: Javeria Khan on ICC women&#39;s development program</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta name="keywords" content="Javeria Khan, ICC, ECB, Surrey Stars, Southern Vipers, Women&#39;s Global Development Squad" >
        <meta  name="description" content="New Delhi [India], Aug 6 (ANI): Pakistan batter Javeria Khan on Tuesday praised the ICC women&#39;s development program, calling it a great learning experience.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">

    <meta name="theme-color" content="#ffffff">
        <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bootstrap.min.css">
     <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/main.css">
		 <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/responsive.css">
     <style>
 			.home-page .section-gap aside.side-content {
     overflow: hidden;
     box-shadow: 0px 0px 2px 2px rgb(230, 230, 230);
 }
    .morquee-height{
      padding-top: 15px;
    }
    .custom-morquee {
      /* box-shadow: 1px 1px 1px 1px #ddd; */
border: 1px solid #efefef;
font-size: 1.5rem;
background: #33a2f1;
padding: 5px 5px 2px 5px;
margin-top: 12px;
    }
    .custom-morquee.bn:before{
    position: absolute;
    right: -15px;
    border-top: 19px solid #33a2f1;
    border-bottom: 18.4px solid #33a2f1;
    border-right: 12px solid #fff0;
    border-left: 17px solid #3330;
    top: 0;
    z-index: 9;
    bottom: 0;
    }
    .custom-morquee.bn:after{
      content: "";
    }
    marquee{
      background-color: #33a2f1;
      color: #fff;
    font-size: 1.72rem;
    }
    .custom-morquee.bn{
      padding: 8px 0px;
    text-align: center;
    background: #af111c;
    color: #fff;
    font-weight: 800;
    letter-spacing: .08px;

    /* background: linear-gradient(270deg, #e5ea00, #ea6900, #ea4000, #eabc00, #f0eb09);
      background:linear-gradient(270deg, #ca7d13, #e86800, #af390d, #ec8556); */
background-size: 1000% 1000%;

-webkit-animation: AnimationName 4s ease infinite;
-moz-animation: AnimationName 4s ease infinite;
animation: AnimationName 4s ease infinite;
    }
    @-webkit-keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
    @-moz-keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
    @keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
 		</style>
    

    
	<meta itemprop="alternativeHeadline" name="hdl_p" content="Great learning experience: Javeria Khan on ICC women&#39;s development program" />
	<meta property="article:published" itemprop="datePublished" content="2019-08-06 07:23:44.015714+00:00" />
	<meta property="article:section" itemprop="articleSection" content="Sports" />

	
		<link itemprop="url" rel="canonical" href="/news/sports/cricket/great-learning-experience-javeria-khan-on-icc-womens-development-program20190806125308/">
	

	
		<link itemprop="mainEntityOfPage" href="/news/sports/cricket/great-learning-experience-javeria-khan-on-icc-womens-development-program20190806125308/">
	

	<meta name="news_keywords" content="Javeria Khan, ICC, ECB, Surrey Stars, Southern Vipers, Women&#39;s Global Development Squad">
	<meta content="Great learning experience: Javeria Khan on ICC women&#39;s development program" property="og:title">
	<meta content="New Delhi [India], Aug 6 (ANI): Pakistan batter Javeria Khan on Tuesday praised the ICC women&#39;s development program, calling it a great learning experience." property="og:description">
	<meta content="ANI News=og:site_name">
	<meta content="website" property="og:type">
	
		<meta content="/news/sports/cricket/great-learning-experience-javeria-khan-on-icc-womens-development-program20190806125308/" property="og:url">
	
	<meta content="https://aniportalimages.s3.amazonaws.com/media/details/RTX4JJZU_xLBNKX8.jpg" property="og:image">
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@ANI" />
	<meta name="twitter:title" content="Great learning experience: Javeria Khan on ICC women&#39;s development program" />
	<meta name="twitter:description" content="New Delhi [India], Aug 6 (ANI): Pakistan batter Javeria Khan on Tuesday praised the ICC women&#39;s development program, calling it a great learning experience." />
	<meta name="twitter:image" content="https://aniportalimages.s3.amazonaws.com/media/details/RTX4JJZU_xLBNKX8.jpg" />


		


	<link rel="amphtml" href="/news/sports/cricket/great-learning-experience-javeria-khan-on-icc-womens-development-program20190806125308/?amp=1">



<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/RTX4JJZU_xLBNKX8.jpg"></meta>
</div>


		
  		


    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
    <header>
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" target="_blank"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" target="_blank"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" target="_blank"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header">
          <li class="time elem text-uppercase">Tue, Aug 06, 2019 <span>|</span>Updated 13:31 IST</li>
				</ul>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" href="/"><img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
        </div>
		</div>
        <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" class="home-icon"></a></li>


          
           <li class="elem dropdown" data-cat-name="National">
             
             <a href="/category/national/">
             
               National
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a href="/category/world/">
             
               World
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a href="/category/business/">
             
               Business
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a href="/category/sports/">
             
               Sports
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a href="/category/lifestyle/">
             
               Lifestyle
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a href="/category/entertainment/">
             
               Entertainment
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a href="/category/health/">
             
               Health
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a href="/category/science/">
             
               Science
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a href="/category/tech/">
             
               Tech
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Energy">
             
             <a href="/category/energy/">
             
               Energy
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/energy/power/">
                  
                    <li class="block-elem">Power</li>
                  </a>
                
                  
                  <a href="/category/energy/oil-gas/">
                  
                    <li class="block-elem">Oil &amp; Gas</li>
                  </a>
                
                  
                  <a href="/category/energy/renewable/">
                  
                    <li class="block-elem">Renewable</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Corporate">
             
             <a href="/category/corporate-communications/">
             
               Corporate
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a href="/allvideos/">
             
               Videos
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a href="/videos/Health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a href="/videos/Technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page">
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
					<div class="card">
						<header>
							<div class="img-container">
								<img src="https://aniportalimages.s3.amazonaws.com/media/details/RTX4JJZU_xLBNKX8.jpg" alt="Pakistan batter Javeria Khan" title="Great learning experience: Javeria Khan on ICC women&#39;s development program" class="img-responsive">

							</div>
							<small style="margin: 0rem 0 2rem;
						    display: inline-block;
						    color: #727272;
						    font-size: 1.48rem;"><i>Pakistan batter Javeria Khan</i></small>
						</header>
						<article>
						<div class="content">
								<h1 itemprop="headline" class="title">Great learning experience: Javeria Khan on ICC women&#39;s development program</h1>
								<p class="time"><span class="time-gray">
									<span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
										<span itemprop="name">ANI |</span>
									</span> Updated: </span><span class="time-red" itemprop="dateModified">Aug 06, 2019 12:53 </span><span class="first red-ist"> IST</span>
								</p>
								<!-- <span class="time-red">8 Min ago</span></p> -->
<!--								<p class="text small author-name">- Rajat Sharma</p>-->
							</div>
						<div class="content" itemprop="articleBody">
							<p>New Delhi [India], Aug 6 (ANI): Pakistan batter <a href="/search?query=Javeria Khan">Javeria Khan</a> on Tuesday praised the <a href="/search?query=ICC">ICC</a> women's development program, calling it a great learning experience.<br />"A week full of happenings came to an end at the <a href="/search?query=ICC">ICC</a> Women's development program. A great learning experiance," Javeria tweeted.<br /><img src="https://aniportalimages.s3.amazonaws.com/media/details/javeriakhan_zNgIfGa.JPG"itemprop="image"class="img-responsive"alt="" /><br />The 31-year-old led the multi-nation <a href="/search?query=Women's Global Development Squad">Women's Global Development Squad</a> (WGDS) that played six T20 matches on a tour of England.<br />WGDS locked horns twice against England Academy Women, and England and Wales Cricket Board (<a href="/search?query=ECB">ECB</a>) Super League teams <a href="/search?query=Southern Vipers">Southern Vipers</a> and <a href="/search?query=Surrey Stars">Surrey Stars</a>.<br /><a href="/search?query=ICC">ICC</a> had announced the third WGDS squad as part of its continued efforts to provide exposure to players from outside the leading countries and improve the standard of the women's game.<br />WGDS tour of England was organised in association with the <a href="/search?query=ECB">ECB</a>. The two previous WGDS programmes were held in Australia (November 2018) and England (July 2018). <br />Javeria took three wickets as well as scored 178 runs in six matches, including an unbeaten 64 against <a href="/search?query=Surrey Stars">Surrey Stars</a>. (ANI)<br /></p>
					</div>
					</article>

					
					<div class="social-tags">
						<div class="tags">
							<div class="box-head">
								<h3 class="title">Tags</h3>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query=Javeria Khan">
									<p class="text">Javeria Khan</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= ICC">
									<p class="text"> ICC</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= ECB">
									<p class="text"> ECB</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Surrey Stars">
									<p class="text"> Surrey Stars</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Southern Vipers">
									<p class="text"> Southern Vipers</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Women&#39;s Global Development Squad">
									<p class="text"> Women&#39;s Global Development Squad</p>
								</a>
							</div>
							


						</div>
						</div>

						<div class="social">
<!--
							<ul class="social-share">
								<a href="" target="_blank"><li class="facebook"></li></a>
								<a href="" target="_blank"><li class="google-plus"></li></a>
								<a href="" target="_blank"><li class="twitter"></li></a>
								<a href="" target="_blank"><li class="you-tube more"></li></a>
							</ul>

-->
							 <div class="addthis_inline_share_toolbox"></div>
						</div>
					</div>

				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>
						

						
					</aside>
				</div>
			</div>
		</div>
		<section class="extra-news-block section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
					<div class="card">
						<div class="row">
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Tim_n0vVacD.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/australia-is-here-to-win-ashes-tim-paine20190806131730/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 13:18 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/australia-is-here-to-win-ashes-tim-paine20190806131730/">
	                      
													<h6 class="title">Australia is here to win Ashes: Tim Paine </h6>
												</a>
												<p class="text small">Dubai [UAE], Aug 6 (ANI): Australia Test skipper Tim Paine on Tuesday said that his team is in England to win the Ashes series, after registering a 251-run massive win in the first Test at Edgbaston.</p>
												
															<a href="/news/sports/cricket/australia-is-here-to-win-ashes-tim-paine20190806131730/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/EBNgRi3XUAELO_y_UkmPPQ4.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/all-you-need-to-know-about-womens-cricket-super-league20190806125808/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 13:01 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/all-you-need-to-know-about-womens-cricket-super-league20190806125808/">
	                      
													<h6 class="title">All you need to know about Women&#39;s Cricket Super League</h6>
												</a>
												<p class="text small"><p>New Delhi [India], Aug 6 (ANI): Women's Cricket Super League is back for its fourth edition, which is scheduled to be held from August 6 to Septemeber 1 in the UK.</p></p>
												
															<a href="/news/sports/cricket/all-you-need-to-know-about-womens-cricket-super-league20190806125808/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/RTX62KKC_xO58p7P.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/steyn-always-challenged-batsmen-to-bring-their-a-game-says-tendulkar20190806125218/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 12:53 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/steyn-always-challenged-batsmen-to-bring-their-a-game-says-tendulkar20190806125218/">
	                      
													<h6 class="title">Steyn always challenged batsmen to bring their A-game, says Tendulkar</h6>
												</a>
												<p class="text small">New Delhi [India], Aug 6 (ANI): A day after Dale Steyn bid adieu to Test cricket, Sachin Tendulkar on Tuesday said South Africa fast bowler always challenged batsmen to bring their A-game to the ground.</p>
												
															<a href="/news/sports/cricket/steyn-always-challenged-batsmen-to-bring-their-a-game-says-tendulkar20190806125218/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/elIlh1N3_400x400_My22SOe.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/others/implementation-of-article-370-should-not-be-through-dictatorship-rajasthan-sports-minister20190806124454/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 12:47 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/others/implementation-of-article-370-should-not-be-through-dictatorship-rajasthan-sports-minister20190806124454/">
	                      
													<h6 class="title">Implementation of Article 370 should not be through...</h6>
												</a>
												<p class="text small">New Delhi [India], Aug 6 (ANI): Rajasthan's youth affairs and sports minister Ashok Chandna on Tuesday said the implementation of Article 370 should be in an atmosphere of peace and trust rather than through dictatorship.</p>
												
															<a href="/news/sports/others/implementation-of-article-370-should-not-be-through-dictatorship-rajasthan-sports-minister20190806124454/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/RTX4K0L8_5RKRvrE_TdzOhe2.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/kieron-pollard-fined-for-disobeying-umpire20190806123923/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 12:40 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/kieron-pollard-fined-for-disobeying-umpire20190806123923/">
	                      
													<h6 class="title">Kieron Pollard fined for disobeying umpire</h6>
												</a>
												<p class="text small">Dubai [UAE], Aug 8 (ANI): ICC on Tuesday fined West Indies all-round Kieron Pollard for disobeying umpire's instruction during the second T20I match against India in Florida.</p>
												
															<a href="/news/sports/cricket/kieron-pollard-fined-for-disobeying-umpire20190806123923/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/RTX7PD_IVKhEt9.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/dont-worry-will-sort-it-out-son-gambhir-tells-afridi-on-unprovoked-aggression-crimes-against-humanity-in-pok20190806095915/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 09:59 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/dont-worry-will-sort-it-out-son-gambhir-tells-afridi-on-unprovoked-aggression-crimes-against-humanity-in-pok20190806095915/">
	                      
													<h6 class="title">Don&#39;t worry, will sort it out son: Gambhir tells Afridi on...</h6>
												</a>
												<p class="text small"><p>New Delhi [India], Aug 6 (ANI): East Delhi MP Gautam Gambhir on Tuesday took a jibe at Shahid Afridi, saying the unprovoked aggression and crimes against humanity happening in Pakistan Occupied Kashmir (PoK) will be sorted.</p></p>
												
															<a href="/news/sports/cricket/dont-worry-will-sort-it-out-son-gambhir-tells-afridi-on-unprovoked-aggression-crimes-against-humanity-in-pok20190806095915/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/RTX6ZD8O_JMzaWxh.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/fabian-allen-replaces-khary-pierre-for-3rd-t20i-against-india20190806095155/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 09:52 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/fabian-allen-replaces-khary-pierre-for-3rd-t20i-against-india20190806095155/">
	                      
													<h6 class="title">Fabian Allen replaces Khary Pierre for 3rd T20I against India</h6>
												</a>
												<p class="text small">Georgetown [Guyana], Aug 6 (ANI): Fabian Allen replaced Khary Pierre in the West Indies squad for the third T20I against India, scheduled to be held at Guyana National Stadium on Tuesday.</p>
												
															<a href="/news/sports/cricket/fabian-allen-replaces-khary-pierre-for-3rd-t20i-against-india20190806095155/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/RTS79GL_P0xfI8D.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/good-luck-for-commentatory-coaching-nzc-wishes-mccullum-on-retirement20190806090258/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 09:03 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/good-luck-for-commentatory-coaching-nzc-wishes-mccullum-on-retirement20190806090258/">
	                      
													<h6 class="title">Good luck for commentatory, coaching: NZC wishes McCullum on retirement</h6>
												</a>
												<p class="text small"><p>New Delhi [India], Aug 6 (ANI): New Zealand Cricket (NZC) on Tuesday conveyed good luck to former cricketer Brendon McCullum for the next chapter in his career - commentatory and coaching.</p></p>
												
															<a href="/news/sports/cricket/good-luck-for-commentatory-coaching-nzc-wishes-mccullum-on-retirement20190806090258/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Dale_Steynaug6.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/true-champion-of-the-game-virat-kohli-wishes-happy-retirement-to-dale-steyn20190806065511/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 06, 2019 06:55 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/true-champion-of-the-game-virat-kohli-wishes-happy-retirement-to-dale-steyn20190806065511/">
	                      
													<h6 class="title">True champion of the game: Virat Kohli wishes &#39;happy retirement&#39;...</h6>
												</a>
												<p class="text small">New Delhi [India], Aug 6 (ANI): Indian skipper Virat Kohli on Monday wished a "happy retirement" to South African speedster Dale Steyn, who announced his retirement from Test cricket, describing him as a "true champion of the game".</p>
												
															<a href="/news/sports/cricket/true-champion-of-the-game-virat-kohli-wishes-happy-retirement-to-dale-steyn20190806065511/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/pjimage_PnXUWHh_fLLYD7n.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/steyn-the-greatest-of-his-generation-faf-du-plessis20190805222720/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 05, 2019 22:28 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/steyn-the-greatest-of-his-generation-faf-du-plessis20190805222720/">
	                      
													<h6 class="title">Steyn &#39;the greatest of his generation&#39;: Faf du Plessis</h6>
												</a>
												<p class="text small">New Delhi [India], Aug 5 (ANI): After pacer Dale Steyn's decision to retire from Test cricket, South Africa's skipper Faf du Plessis labelled the fast bowler as "the greatest of his generation".</p>
												
															<a href="/news/sports/cricket/steyn-the-greatest-of-his-generation-faf-du-plessis20190805222720/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Sachin_and_Steve_6bkBGRY.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/cricket/sachin-tendulkar-lauds-steve-smiths-comeback-to-test-cricket20190805220259/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 05, 2019 22:03 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/cricket/sachin-tendulkar-lauds-steve-smiths-comeback-to-test-cricket20190805220259/">
	                      
													<h6 class="title">Sachin Tendulkar lauds Steve Smith&#39;s comeback to Test cricket</h6>
												</a>
												<p class="text small">New Delhi [India], Aug 5 (ANI): Former Indian cricketer Sachin Tendulkar on Monday lauded Australia's top-order batsman Steve Smith on making a remarkable comeback to Test cricket.</p>
												
															<a href="/news/sports/cricket/sachin-tendulkar-lauds-steve-smiths-comeback-to-test-cricket20190805220259/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/WhatsApp_Image_2019-08-05_at_20.20.15.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/sports/others/indias-squads-for-upcoming-asia-rugby-sevens-trophy-announced20190805220209/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Aug 05, 2019 22:03 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/sports/others/indias-squads-for-upcoming-asia-rugby-sevens-trophy-announced20190805220209/">
	                      
													<h6 class="title">India&#39;s squads for upcoming Asia Rugby Sevens Trophy announced</h6>
												</a>
												<p class="text small">Bhubaneswar (Odisha) [India], Aug 5 (ANI): Rugby India on Monday announced 12-member squads for both men's and women's teams for the upcoming "Asia Rugby Sevens Trophy" to be played in Jakarta, Indonesia.</p>
												
															<a href="/news/sports/others/indias-squads-for-upcoming-asia-rugby-sevens-trophy-announced20190805220209/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
						</div>
					</div>
				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="green">Video</span></h2>
						</div>
						
					</aside>
				</div>
			</div>
		</section>
<!--
	<section class="pageination-block section-gap">
			<div class="container">
				<div class="row">
					<div class="col-xs-12 page-wrap-root card">
						<ul class="pageination-list-wrap">
							<a href=""><li class="page-elem-wrap active">1</li>	</a>
							<a href=""><li class="page-elem-wrap">2</li></a>
							<a href=""><li class="page-elem-wrap">3</li></a>
							<a href=""><li class="page-elem-wrap">4</li></a>
							<a href=""><li class="page-elem-wrap">Next</li></a>
						</ul>
					</div>
				</div>
			</div>
		</section>
-->
	</div>
</main>



	  <footer class="footer">
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" target="_blank"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" target="_blank"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a href="/">Home</a></li>
              <li class="elem"><a href="/about-us/">About Us</a></li>
							<li class="elem"><a href="/products/">Our Products</a></li>
							<li class="elem"><a href="/advertise/">Advertise</a></li>
              <li class="elem"><a href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

    </div>
    <div id="gif">
         <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" alt="iocl" class="img-responsive"/>
     </div>




	<script type="text/javascript" data-main="https://aniportalimages.s3.amazonaws.com/static/js/main.js" src="https://aniportalimages.s3.amazonaws.com/static/js/require-jquery.js"></script>
  <script src="https://www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
  <script>
  // var config = {
  //   apiKey: "AIzaSyAAPUtHMPgFBxy2PdkW5q8TLR9rhZhPEXQ",
  //   authDomain: "push-notification-dd3ea.firebaseapp.com",
  //   projectId: "push-notification-dd3ea",
  //   databaseURL: "https://push-notification-dd3ea.firebaseio.com/",
  //   storageBucket: "gs://push-notification-dd3ea.appspot.com",
  //   messagingSenderId: "855936105235"
  // };
  var config = {
   apiKey: "AIzaSyBQUz4w3JLOjrHc6h76X1EtYY9QK5CXAVc",
   authDomain: "aninews-43dbe.firebaseapp.com",
   databaseURL: "https://aninews-43dbe.firebaseio.com",
   projectId: "aninews-43dbe",
   storageBucket: "aninews-43dbe.appspot.com",
   messagingSenderId: "905596020"
 };
  firebase.initializeApp(config);

  const messaging = firebase.messaging();


  // Add a message to the messages element.
    function appendMessage(payload) {
      const messagesElement = document.querySelector('#messages');
      const dataHeaderELement = document.createElement('h5');
      const dataElement = document.createElement('pre');
      dataElement.style = 'overflow-x:hidden;'
      dataHeaderELement.textContent = 'Received message:';
      dataElement.textContent = JSON.stringify(payload, null, 2);
      messagesElement.appendChild(dataHeaderELement);
      messagesElement.appendChild(dataElement);
    }

    // Clear the messages element of all children.
    function clearMessages() {
      const messagesElement = document.querySelector('#messages');
      while (messagesElement.hasChildNodes()) {
        // console.log("Has children")
        messagesElement.removeChild(messagesElement.lastChild);
      }
    }

  // messaging.onMessage(function(payload) {
  //   // console.log("Message received. ", payload);
  //   appendMessage(payload);
  // });

  function resetUI() {
    clearMessages();
    // console.log("getting token")
    messaging.getToken().then((resp) => {
      // console.log(resp)
    })
    messaging.getToken()
    .then(function(currentToken) {
      // console.log("Got current token")
      if (currentToken) {
        sendTokenToServer(currentToken);
      } else {
        // console.log('No Instance ID token available. Request permission to generate one.');
        // Show permission UI.
        // updateUIForPushPermissionRequired();
        setTokenSentToServer(false);
      }
    })
    .catch(function(err) {
      // console.log('An error occurred while retrieving token. ', err);
      setTokenSentToServer(false);
    });
    // console.log("End get token")
  }

  function sendTokenToServer(currentToken) {
    if (!isTokenSentToServer()) {
      // console.log('Sending token to server...');
      fetch('https://www.aninews.in/devices/', {
        method: "POST",
        headers: {
            'Content-Type': 'application/json'
          },
        body: JSON.stringify({
          'registration_id': currentToken,
          'type': 'web',
        }),
        credentials: "include",
      }).then(function(response) {
        // console.log(response);
      })
      setTokenSentToServer(true);
    } else {
      // console.log('Token already sent to server so won\'t send it again ' +
          // 'unless it changes');
    }

  }

    function isTokenSentToServer() {
      if (window.localStorage.getItem('sentToServer') == 1) {
            return true;
      }
      return false;
    }

    function setTokenSentToServer(sent) {
      if (sent) {
        window.localStorage.setItem('sentToServer', 1);
      } else {
        window.localStorage.setItem('sentToServer', 0);
      }
    }

    function requestPermission() {
      // console.log('Requesting permission...');
      messaging.requestPermission()
      .then(function() {
        // console.log('Notification permission granted.');
        resetUI();
      })
      .catch(function(err) {
        // console.log('Unable to get permission to notify.', err);
      });
    }

      requestPermission();

  </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script>
	$(function(){
				function addLink(e) {
		    e.preventDefault();
		    var pagelink = '\nRead more At: \n' + document.location.href,
		    copytext =  $('h1.title').text() + pagelink;
		    clipdata = e.clipboardData || window.clipboardData;
				console.log(e.clipboardData,window.clipboardData)
		    if (clipdata) {
		        clipdata.setData('Text', copytext);
		    }
		}
		document.addEventListener('copy', addLink);
	})
</script>

    </body>
    <script>
	$(document).ready(function(){
		$('.search-btn').click(function()
		{
				$(this).text('Loading');

		});

       $('#query').keypress(function (e)
       {
		  if (e.which == 13)
		  {
		         $('#gif').show();
                   return true;
		  }
		});
    });
</script>
</html>