<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>Xavi returns to Al-Sadd training after recovering from coronavirus</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta data-meta-title="ANINEWS" name="keywords" content="Xavi Hernandez, Al Sadd, Qatar Stars League, Barcelona" >
        <meta  data-meta-title="ANINEWS"  name="description" content="Doha [Qatar], July 30 (ANI): Qatar Stars League side Al-Sadd on Wednesday announced that head coach Xavi Hernandez has returned to the club&#39;s training centre after recovering from coronavirus.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
         <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="dns-prefetch" href="https://aninews.in" />
    <link rel="dns-prefetch" href="https://fonts.googleapis.com/css" />
    <link rel="dns-prefetch" href="//www.gstatic.com/firebasejs/" />
    <link rel="dns-prefetch" href="//platform.twitter.com/" />
    <link rel="preconnect" href="https://aninews.in" />
    <link rel="preload" as="fonts" href="https://fonts.googleapis.com/css?family=Roboto:400,500" />
    <link rel="preload" as="jquery-1" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js">
    <link rel="preload" as="style" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" />
    <link rel="preload" as="script" href="//www.gstatic.com/firebasejs/4.6.2/firebase.js" />
    <link rel="preload" as="script" href="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js" />
    <link rel="preload" as="script" href="//platform.twitter.com/widgets.js" />
    <link rel="prefetch" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css" as="style">
    <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bundle.css">
    
    <style>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</style>
    
   <script async>
    document.addEventListener("DOMContentLoaded", function(){
    (function(){
      //lazy load images code are used here
      var lazyloadImages;
      var lazyloadSection;
            if ("IntersectionObserver" in window) {
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              var imageObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                  if (entry.isIntersecting) {
                    var image = entry.target;
                    image.src = image.dataset.src;
                    image.classList.remove("lazy");
                    imageObserver.unobserve(image);
                  }else{
                    //console.log(entry)
                  }
                });
              });
              var sectionObserver = new IntersectionObserver(function(entries, observer) {
                entries.forEach(function(entry) {
                if (entry.isIntersecting) {
                    var section = entry.target;
                    section.children[0].dataset.categorySection = 'show'
                    sectionObserver.unobserve(section);

                  }else{
                  // console.log(entry)
                  }

                });
              });
              lazyloadImages.forEach(function(image) {
                imageObserver.observe(image);
                //console.log(imageObserver)
              });
              lazyloadSection.forEach(function(entry) {
                sectionObserver.observe(entry);
                //console.log(sectionObserver)
              });
            } else {
              var lazyloadThrottleTimeout;
              lazyloadImages = document.querySelectorAll(".lazy");
              lazyloadSection = document.querySelectorAll(".category-block");
              function lazyload () {
                if(lazyloadThrottleTimeout) {
                  clearTimeout(lazyloadThrottleTimeout);
                }
                lazyloadThrottleTimeout = setTimeout(function() {
                  var scrollTop = window.pageYOffset;
                  lazyloadImages.forEach(function(img) {
                      if(img.offsetTop < (window.innerHeight + scrollTop)) {
                        img.src = img.dataset.src;
                        img.classList.remove('lazy');
                      }
                  });
                  if(lazyloadSection.length!==0){
                    lazyloadSection.forEach(function(section) {
                      if(section.offsetTop < (window.innerHeight + scrollTop)) {
                        if( section.children[0].dataset.categorySection!=='show'){
                          section.children[0].dataset.categorySection = 'show'
                        }
                      }
                  });
                  }
                  if(lazyloadImages.length == 0) {
                    document.removeEventListener("scroll", lazyload);
                    window.removeEventListener("resize", lazyload);
                    window.removeEventListener("orientationChange", lazyload);
                  }
                }, 20);
              }

              document.addEventListener("scroll", lazyload);
              window.addEventListener("resize", lazyload);
              window.addEventListener("orientationChange", lazyload);
            }
            //lazy load images code are included here
        })();
    });
   </script>
    

    
	


<meta data-meta-title="ANINEWS" itemprop="alternativeHeadline" name="hdl_p" content="Xavi returns to Al-Sadd training after recovering from coronavirus" />
<meta data-meta-title="ANINEWS" property="article:published" itemprop="datePublished" content="2020-07-30T03:04:29.262901+00:00" />
<meta data-meta-title="ANINEWS" property="article:section" itemprop="articleSection" content="Sports" />

<link data-meta-title="ANINEWS" itemprop="url" rel="canonical" href="https://www.aninews.in/news/sports/football/xavi-returns-to-al-sadd-training-after-recovering-from-coronavirus20200730083429" />

<link data-meta-title="ANINEWS" itemprop="mainEntityOfPage" href="https://www.aninews.in/news/sports/football/xavi-returns-to-al-sadd-training-after-recovering-from-coronavirus20200730083429" />

<meta data-meta-title="ANINEWS" itemprop="name" content="Xavi returns to Al-Sadd training after recovering from coronavirus" />
<meta data-meta-title="ANINEWS" itemprop="description" content="Doha [Qatar], July 30 (ANI): Qatar Stars League side Al-Sadd on Wednesday announced that head coach Xavi Hernandez has returned to the club&#39;s training centre after recovering from coronavirus." />
<meta data-meta-title="ANINEWS" itemprop="image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Xavi_jul25_nXa1ZTj_ihqDoi3-thumbnail-154x87-70.jpg" />

<meta  data-meta-title="ANINEWS"  name="description" content="Doha [Qatar], July 30 (ANI): Qatar Stars League side Al-Sadd on Wednesday announced that head coach Xavi Hernandez has returned to the club&#39;s training centre after recovering from coronavirus." />
<meta data-meta-title="ANINEWS" name="keywords" content="Xavi Hernandez, Al Sadd, Qatar Stars League, Barcelona" />

<meta data-meta-title="ANINEWS" property="og:title" content="Xavi returns to Al-Sadd training after recovering from coronavirus" />

<meta data-meta-title="ANINEWS" content="Doha [Qatar], July 30 (ANI): Qatar Stars League side Al-Sadd on Wednesday announced that head coach Xavi Hernandez has returned to the club&#39;s training centre after recovering from coronavirus." property="og:description" />
<meta data-meta-title="ANINEWS" content="ANI News" property="og:site_name" />

<meta data-meta-title="ANINEWS"  property="og:type" content="website"/>
<meta data-meta-title="ANINEWS" property="og:url" content="https://www.aninews.in/news/sports/football/xavi-returns-to-al-sadd-training-after-recovering-from-coronavirus20200730083429/" />
<meta data-meta-title="ANINEWS" property="og:image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Xavi_jul25_nXa1ZTj_ihqDoi3-thumbnail-154x87-70.jpg" />

<meta data-meta-title="ANINEWS" name="twitter:card" content="summary" />
<meta data-meta-title="ANINEWS" name="twitter:site" content="@ANI" />
<meta data-meta-title="ANINEWS" name="twitter:title" content="Xavi returns to Al-Sadd training after recovering from coronavirus" />
<meta data-meta-title="ANINEWS" name="twitter:description" content="Doha [Qatar], July 30 (ANI): Qatar Stars League side Al-Sadd on Wednesday announced that head coach Xavi Hernandez has returned to the club&#39;s training centre after recovering from coronavirus." />
<meta data-meta-title="ANINEWS" name="twitter:image" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Xavi_jul25_nXa1ZTj_ihqDoi3-thumbnail-154x87-70.jpg" />
<meta data-meta-title="ANINEWS" name="twitter:image:src" content="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Xavi_jul25_nXa1ZTj_ihqDoi3-thumbnail-154x87-70.jpg">

<link data-meta-title="ANINEWS" rel="amphtml" href="https://www.aninews.in/news/sports/football/xavi-returns-to-al-sadd-training-after-recovering-from-coronavirus20200730083429?amp=1">

<div data-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/Xavi_jul25_nXa1ZTj_ihqDoi3-thumbnail-154x87-70.jpg"></meta>
</div>


		
	


<link data-extra-meta-title="ANINEWS" rel="amphtml" href="/news/sports/football/xavi-returns-to-al-sadd-training-after-recovering-from-coronavirus20200730083429?amp=1">

<div data-extra-meta-title="ANINEWS" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div data-extra-meta-title="ANINEWS" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	 <meta itemprop="url" content="media/details/__sized__/Xavi_jul25_nXa1ZTj_ihqDoi3-thumbnail-320x180-70.jpg"></meta>
</div>

		
  	
    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script async>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>

        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
  <header>
  <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
    <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" aria-label="youtube_ani" target="_blank" rel="noopener"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank" aria-label="google_ani" rel="noopener"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" aria-label="rss-feed_ani" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header clearfix ">
          <li class="time elem text-uppercase">Thu, Jul 30, 2020 <span>|</span>Updated 09:25 IST</li>
				</ul>
        <button type="button" class="navbar-toggle navbar-toggle-button show-only-for-tab">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" aria-label="Xavi returns to Al-Sadd training after recovering from coronavirus" href="/"><img alt="ani logo" src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a aria-label="play-store" href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a aria-label="ios-store" href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
  </div>
	</div>
  <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" aria-label="ani" class="home-icon"></a></li>
          
           <li class="elem dropdown" data-cat-name="National">
             
             <a aria-label="National" aria-label="National" href="/category/national/">
             
               National
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="National" href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a aria-label="National" href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a aria-label="World" aria-label="World" href="/category/world/">
             
               World
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="World" href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="World" href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a aria-label="Business" aria-label="Business" href="/category/business/">
             
               Business
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Business" href="/category/business/corporate/">
                  
                    <li class="block-elem">Corporate</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a aria-label="Sports" aria-label="Sports" href="/category/sports/">
             
               Sports
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Sports" href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a aria-label="Sports" href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a aria-label="Lifestyle" aria-label="Lifestyle" href="/category/lifestyle/">
             
               Lifestyle
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a aria-label="Lifestyle" href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a aria-label="Entertainment" aria-label="Entertainment" href="/category/entertainment/">
             
               Entertainment
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a aria-label="Entertainment" href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a aria-label="Health" aria-label="Health" href="/category/health/">
             
               Health
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a aria-label="Science" aria-label="Science" href="/category/science/">
             
               Science
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a aria-label="Tech" aria-label="Tech" href="/category/tech/">
             
               Tech
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Tech" href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a aria-label="Tech" href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Environment">
             
             <a aria-label="Environment" aria-label="Environment" href="/category/environment/">
             
               Environment
             </a>

            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a aria-label="Videos" aria-label="Videos" href="/allvideos/">
             
               Videos
             </a>

            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a aria-label="Videos" href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a aria-label="Videos" href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
          <label class="hidden"></label>
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page" data-main>
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block" id="news-detail-block" data-news-content-main>
					<div class="card" style="margin-bottom: 14px;" data-news-section>
    <header>
        <div data-news-id="300889" class="h-0 w-0" style="height: 0;width: 0;"></div>
        <div class="img-container">
            <img data-src="https://aniportalimages.s3.amazonaws.com/media/details/Xavi_jul25_nXa1ZTj_ihqDoi3.jpg" src="https://aniportalimages.s3.amazonaws.com/media/details/Xavi_jul25_nXa1ZTj_ihqDoi3.jpg" alt="Al-Sadd  coach Xavi Hernandez." title="Xavi returns to Al-Sadd training after recovering from coronavirus" class="lazy img-responsive">

        </div>
        <small style="margin: 0rem 0 2rem;
        display: inline-block;
        color: #727272;
        font-size: 1.48rem;"><i>Al-Sadd  coach Xavi Hernandez.</i></small>
    </header>
    <article>
        <div class="content">
            <h1 itemprop="headline" class="title">Xavi returns to Al-Sadd training after recovering from coronavirus</h1>
            <p class="time"><span class="time-gray">
                <span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
                    <span itemprop="name">ANI |</span>
                </span> Updated: </span><span class="time-red" itemprop="dateModified">Jul 30, 2020 08:34 </span><span class="first red-ist"> IST</span>
            </p>
        </div>

        <div class="content" itemprop="articleBody">
            <p>Doha [Qatar], July 30 (ANI): <a href="/topic/qatar-stars-league">Qatar Stars League</a> side Al-Sadd on Wednesday announced that head coach <a href="/topic/xavi-hernandez">Xavi Hernandez</a> has returned to the club's training centre after recovering from coronavirus.<br/>The club said Xavi had contracted COVID-19 around 14 days ago and on Wednesday, the former <a href="/topic/barcelona">Barcelona</a> player rejoined the squad.<br/>"The Al-Sadd first team continued training on Wednesday at the club's training centre, in preparation for the upcoming QNB Stars League Round 19 clash against Al-Ahli, which is scheduled to be played on Monday, August 3 at Al-Janoub Stadium," the club said in a statement.<br/>"Wednesday's session saw the return of head coach <a href="/topic/xavi-hernandez">Xavi Hernandez</a>, after his recovery from COVID-19, which he had contracted around 14 days ago. Everyone at the training centre welcomed back the coach, as he takes charge again, ahead of some difficult challenges in the upcoming weeks," the statement added.<br/>The club further stated that new arrival Rodrigo Tabata was also 'warmly welcomed' for his first training session, after signing a one-season deal with Al-Sadd.<br/>"Tabata underwent special training with the supervision of the fitness coach, in order to prepare himself to join group training," the statement read. (ANI)<br/></p>
        </div>
    </article>

    <div class="social-tags">
        <div class="tags">
            <div class="box-head">
                <h3 class="title">Tags</h3>
            </div>
            
                
                    <div class="box-tag">
                        <a href="/topic/xavi-hernandez/">
                            <p class="text">Xavi Hernandez</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/al-sadd/">
                            <p class="text"> Al Sadd</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/qatar-stars-league/">
                            <p class="text"> Qatar Stars League</p>
                        </a>
                    </div>
                
                    <div class="box-tag">
                        <a href="/topic/barcelona/">
                            <p class="text"> Barcelona</p>
                        </a>
                    </div>
                
            
        </div>
    </div>

    <div class="social">
            <div class="addthis_inline_share_toolbox"></div>
    </div>

</div>


					<!-- ads -->
					<div class="inner-page mt-4">
						<div class="right-block">
							<div class="extra-news-block section-gap">
								<div class="row">
									<div class="col-md-12">
										<div class="mt-4">
												<div style="float:left;">
													<div id="M58040ScriptRootC393150"> <div
													id="M58040PreloadC393150"> Loading... </div> </div> <script> (function () { var script =
													document.createElement('script'); script.src = "//jsc.mgid.com/a/n/aninews.in.393150.js?t=" + ((d
													= new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() +
													d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script>
												</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>

				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>

						<section class="top-related-news">
							
								<figure>
									<div class="img-container">
										<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/hdJvfq6Y_400x400_8pclbvI-thumbnail-320x180-70_aRrU4Ja-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
									</div>
									<figcaption>
												<a href="/news/sports/football/abdul-hakku-nediyodath-signs-contract-extension-with-kerala-blasters20200730083332">
												<p class="title">Abdul Hakku Nediyodath signs contract extension with Kerala Blasters</p>
											<a>
									</figcaption>
								</figure>
							
						</section>

						<section class="related-news">
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/principal_july29_zLr4oCm-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jul 29, 2020 22:03</span><span class="first red-ist"> IST</span></p>
											<a href="/news/sports/others/always-wanted-to-be-a-sportsman-but-never-thought-of-playing-basketball-princepal-singh20200729220348">
											<p class="text small">Always wanted to be a sportsman but never thought of playing basketball: Princepal Singh</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Keita_july29_1zCLr4N-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jul 29, 2020 21:39</span><span class="first red-ist"> IST</span></p>
											<a href="/news/sports/football/virgil-van-dijk-calls-naby-keita-world-class-player20200729213110">
											<p class="text small">Virgil van Dijk calls Naby Keita &#39;world-class player&#39;</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/MOrgan_may28_bCAB4tP_X7jew8s-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jul 29, 2020 20:59</span><span class="first red-ist"> IST</span></p>
											<a href="/news/sports/cricket/eoin-morgan-hails-depth-in-englands-white-ball-squad20200729205806">
											<p class="text small">Eoin Morgan hails depth in England&#39;s white-ball squad</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Bethany_july29_sTeUV07-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jul 29, 2020 18:45</span><span class="first red-ist"> IST</span></p>
											<a href="/news/sports/football/striker-bethany-england-signs-new-long-term-contract-with-chelsea-women20200729184325">
											<p class="text small">Striker Bethany England signs new long-term contract with Chelsea Women </p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/Salem_july29_rLJEF8V-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jul 29, 2020 17:04</span><span class="first red-ist"> IST</span></p>
											<a href="/news/sports/football/salem-al-hajri-extends-al-sadd-contract-to-202320200729170350">
											<p class="text small">Salem Al-Hajri extends Al-Sadd contract to 2023</p>
											</a>
									</div>
								</div>
							
								<div class="box row">
									<div class="col-xs-4 no-padding-right">
										<div class="img-container">
									<img data-src="https://aniportalimages.s3.amazonaws.com/media/details/__sized__/KevinOBrien_feb26_acL07QB-thumbnail-320x180-70.jpg" alt="" class="lazy img-responsive"/>
										</div>
									</div>
									<div class="col-xs-8 no-padding-right">
										<p class="time small"><span class="time-gray">Updated: </span><span class="time-red">Jul 29, 2020 16:57</span><span class="first red-ist"> IST</span></p>
											<a href="/news/sports/cricket/up-to-the-younger-guys-to-take-ireland-cricket-to-greater-heights-kevin-obrien20200729165707">
											<p class="text small">Up to the younger guys to take Ireland Cricket to greater heights: Kevin O&#39;Brien</p>
											</a>
									</div>
								</div>
							
						</section>

					</aside>
					<div class="row">
						<div class="col-md-12 mt-5">
							<div style="float: left;">
								<div id="M58040ScriptRootC713566"> <div
								id="M58040PreloadC713566"> Loading... </div> </div> <script> (function () { var script =
								document.createElement('script'); script.src = "//jsc.mgid.com/a/n/aninews.in.713566.js?t=" + ((d
								= new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() +
								d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); </script>

							</div>
						</div>
					</div>

				</div>

				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
						<div id="gif" style="position:static;width: 100%;">
							<div class="card">
							<img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" style="width: auto;height: 60px;margin: 0 auto;" alt="iocl" class="img-responsive" />
						</div>
					</div>
				</div>
			</div>
		</div>

		

	</div>
</main>



	  <footer class="footer" data-footer>
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/" aria-label="ani">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" aria-label="facebook_ani" target="_blank" rel="noopener"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" aria-label="google_ani" target="_blank" rel="noopener"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" aria-label="twitter_ani" target="_blank" rel="noopener"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a aria-label="ani_home" href="/">Home</a></li>
              <li class="elem"><a aria-label="ani_about" href="/about-us/">About Us</a></li>
							<li class="elem"><a aria-label="ani_products" href="/products/">Our Products</a></li>
							<li class="elem"><a aria-label="ani_advertise" href="/advertise/">Advertise</a></li>
              <li class="elem"><a aria-label="ani_contact" href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a aria-label="ani_privacy_policy" href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a aria-label="ani_term_conditon" href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

  </div>
<div id="gif">
      <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif"  alt="iocl" class="img-responsive"/>
</div>

<script>
  if ('serviceWorker' in navigator) {
    window.addEventListener('load', function() {
      //navigator.serviceWorker.register('/sw.js');
    });
  }
</script>

<script type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/vendor/jquery-1.11.2.min.js"></script>
<script async type="text/javascript" src="//www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
<script async defer type="text/javascript" src="https://aniportalimages.s3.amazonaws.com/static/js/bundle.js"></script>
<script async defer src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

<script async defer type="text/javascript" >
 document.addEventListener("DOMContentLoaded", function(){
  $(document).ready(function(){
        $('.search-btn').click(function()
        {
            $(this).text('Loading');
        });
        $('#query').keypress(function (e){
          if (e.which == 13){
                $('#gif').show();
                      return true;
          }
        });
      });
    });
    </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry"></script>
<script defer async>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</script>


</body>
</html>