<!-- Microdata markup added by Google Structured Data Markup Helper. -->

<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang=""> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang=""> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang=""> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en" class="no-js" itemtype="http://schema.org/NewsArticle" itemscope xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->

    <head>
        <meta charset="utf-8">
		    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <title>India-Pak set to fight it out over Kashmir at UNHRC session</title>
        <meta name="robots" content="index, follow" />
        <!-- google site verification  -->
        <meta name="google-site-verification" content="nl-RnVdNaFwFB5q0TRy6Yoh1eRvbcouKZFM7dQlc4Zo" />
        <!-- facebook instant article  -->
        <meta property="fb:pages" content="140763992703039" />
        <meta http-equiv=“content-language” content=“en” />
        <meta name="keywords" content="India, Pakistan, UNHRC, Shah mehmood Qureshi, Michele Bachelet, Ajay Bisaria" >
        <meta  name="description" content="Geneva [Switzerland], Sept 10 (ANI): India and Pakistan are set to battle it out over Kashmir during the ongoing 42nd UN Human Rights Council (UNHRC) session here on Tuesday.">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-593RQTS');</script>
        <!-- End Google Tag Manager -->
		<link rel="apple-touch-icon" sizes="57x57"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://aniportalimages.s3.amazonaws.com/static/img/icons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon-16x16.png">
		<link rel="favicon" type="image/png" href="https://aniportalimages.s3.amazonaws.com/static/img/icons/favicon.ico">
		<link rel="manifest" href="/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://aniportalimages.s3.amazonaws.com/static/img/icons/ms-icon-144x144.png">

    <meta name="theme-color" content="#ffffff">
        <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/bootstrap.min.css">
     <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/main.css">
		 <link rel="stylesheet" href="https://aniportalimages.s3.amazonaws.com/static/css/responsive.css">
     <style>
 			.home-page .section-gap aside.side-content {
     overflow: hidden;
     box-shadow: 0px 0px 2px 2px rgb(230, 230, 230);
 }
    .morquee-height{
      padding-top: 15px;
    }
    .custom-morquee {
      /* box-shadow: 1px 1px 1px 1px #ddd; */
border: 1px solid #efefef;
font-size: 1.5rem;
background: #33a2f1;
padding: 5px 5px 2px 5px;
margin-top: 12px;
    }
    .custom-morquee.bn:before{
    position: absolute;
    right: -15px;
    border-top: 19px solid #33a2f1;
    border-bottom: 18.4px solid #33a2f1;
    border-right: 12px solid #fff0;
    border-left: 17px solid #3330;
    top: 0;
    z-index: 9;
    bottom: 0;
    }
    .custom-morquee.bn:after{
      content: "";
    }
    marquee{
      background-color: #33a2f1;
      color: #fff;
    font-size: 1.72rem;
    }
    .custom-morquee.bn{
      padding: 8px 0px;
    text-align: center;
    background: #af111c;
    color: #fff;
    font-weight: 800;
    letter-spacing: .08px;

    /* background: linear-gradient(270deg, #e5ea00, #ea6900, #ea4000, #eabc00, #f0eb09);
      background:linear-gradient(270deg, #ca7d13, #e86800, #af390d, #ec8556); */
background-size: 1000% 1000%;

-webkit-animation: AnimationName 4s ease infinite;
-moz-animation: AnimationName 4s ease infinite;
animation: AnimationName 4s ease infinite;
    }
    @-webkit-keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
    @-moz-keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
    @keyframes AnimationName {
       0%{background-position:0% 50%}
       50%{background-position:100% 50%}
       100%{background-position:0% 50%}
    }
 		</style>
    

    
	<meta itemprop="alternativeHeadline" name="hdl_p" content="India-Pak set to fight it out over Kashmir at UNHRC session" />
	<meta property="article:published" itemprop="datePublished" content="2019-09-10 04:36:59.103402+00:00" />
	<meta property="article:section" itemprop="articleSection" content="World" />

	
		<link itemprop="url" rel="canonical" href="/news/world/europe/india-pak-set-to-fight-it-out-over-kashmir-at-unhrc-session20190910100652/">
	

	
		<link itemprop="mainEntityOfPage" href="/news/world/europe/india-pak-set-to-fight-it-out-over-kashmir-at-unhrc-session20190910100652/">
	

	<meta name="news_keywords" content="India, Pakistan, UNHRC, Shah mehmood Qureshi, Michele Bachelet, Ajay Bisaria">
	<meta content="India-Pak set to fight it out over Kashmir at UNHRC session" property="og:title">
	<meta content="Geneva [Switzerland], Sept 10 (ANI): India and Pakistan are set to battle it out over Kashmir during the ongoing 42nd UN Human Rights Council (UNHRC) session here on Tuesday." property="og:description">
	<meta content="ANI News=og:site_name">
	<meta content="website" property="og:type">
	
		<meta content="/news/world/europe/india-pak-set-to-fight-it-out-over-kashmir-at-unhrc-session20190910100652/" property="og:url">
	
	<meta content="https://aniportalimages.s3.amazonaws.com/media/details/unsep9_BknWIPK.jpg" property="og:image">
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@ANI" />
	<meta name="twitter:title" content="India-Pak set to fight it out over Kashmir at UNHRC session" />
	<meta name="twitter:description" content="Geneva [Switzerland], Sept 10 (ANI): India and Pakistan are set to battle it out over Kashmir during the ongoing 42nd UN Human Rights Council (UNHRC) session here on Tuesday." />
	<meta name="twitter:image" content="https://aniportalimages.s3.amazonaws.com/media/details/unsep9_BknWIPK.jpg" />


		


	<link rel="amphtml" href="/news/world/europe/india-pak-set-to-fight-it-out-over-kashmir-at-unhrc-session20190910100652/?amp=1">



<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/anilogo.jpg"></meta>
	</div>
	<meta itemprop="name" content="ANI"></meta>
</div>

<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="https://aniportalimages.s3.amazonaws.com/media/details/unsep9_BknWIPK.jpg"></meta>
</div>


		
  		


    </head>
    <body>
      <div id="messages"></div>
    <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-593RQTS"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

		<script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
			 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
        <!--[if lt IE 8]>
            <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
  <div class="main-conatiner">
	  <div class="backdrop"></div>
	  
    <header>
    <nav class="navbar navbar-inverse navbar-fixed-top" role="navigation">
        <div class="navbar-header">
		<div class="container-fluid">
			<div class="row">
			<div class="col-sm-4 hidden-xs social-share-block text-center">
			 	<ul class="social-share">
              <li class="twitter"><a href="https://twitter.com/ANI" target="_blank"></a></li>
							<li class="facebook"><a href="http://www.facebook.com/aninews.in" target="_blank"></a></li>
							<li class="you-tube"><a href="https://www.youtube.com/channel/UCtFQDgA8J8_iiwc5-KoAQlg" target="_blank"></a></li>
							<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank"></a></li>
              <li class="rss-feed"><a href="/rss-feed/" target="_blank"></a></li>
					</ul>
				<ul class="extra-info-header">
          <li class="time elem text-uppercase">Tue, Sep 10, 2019 <span>|</span>Updated 10:32 IST</li>
				</ul>
			 </div>
			 <div class="col-sm-4 col-xs-9">
				 <button type="button" class="navbar-toggle navbar-toggle-button">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				  </button>
				 <a class="navbar-brand" href="/"><img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-white.png" class="img-responsive"/></a>
			 </div>
			<div class="col-xs-3 hidden-sm hidden-md hidden-lg">
			<ul class="menu menu-search">
				 	 <li class="search"><span class="search-icon"></span></li>
				 </ul>
			</div>
			<div class="col-sm-4 col-xs-12 hidden-xs">
				<ul class="extra-info-header">
					<li class="elem hidden-xs"><a href="https://play.google.com/store/apps/details?id=com.ani.news&hl=en"><img src="https://aniportalimages.s3.amazonaws.com/static/img/google-play.png"></a></li>
					<li class="elem hidden-xs"><a href="https://itunes.apple.com/in/app/ani-news/id1048943254?mt=8"><img src="https://aniportalimages.s3.amazonaws.com/static/img/apple-play.svg"></a></li>
				</ul>
			</div>
		</div>
        </div>
		</div>
        <div id="navbar" class="navbar-collapse side-menu collapse bottom-header-block">
		 <div class="container-fluid">
			<div class="row">
				<div class="logo-fixed">
					<img src="/static/img/logo-black.png" class="img-responsive" alt="brand-icon">
				</div>
				<div class="col-xs-12">
					<ul class="menu">
					<li class="elem home"><a href="/" class="home-icon"></a></li>


          
           <li class="elem dropdown" data-cat-name="National">
             
             <a href="/category/national/">
             
               National
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/national/general-news/">
                  
                    <li class="block-elem">General News</li>
                  </a>
                
                  
                  <a href="/category/national/politics/">
                  
                    <li class="block-elem">Politics</li>
                  </a>
                
                  
                  <a href="/category/national/features/">
                  
                    <li class="block-elem">Features</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="World">
             
             <a href="/category/world/">
             
               World
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/world/asia/">
                  
                    <li class="block-elem">Asia</li>
                  </a>
                
                  
                  <a href="/category/world/us/">
                  
                    <li class="block-elem">US</li>
                  </a>
                
                  
                  <a href="/category/world/europe/">
                  
                    <li class="block-elem">Europe</li>
                  </a>
                
                  
                  <a href="/category/world/pacific/">
                  
                    <li class="block-elem">Pacific</li>
                  </a>
                
                  
                  <a href="/category/world/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a href="/category/world/middle-east/">
                  
                    <li class="block-elem">Middle East</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Business">
             
             <a href="/category/business/">
             
               Business
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/business/corporate/">
                  
                    <li class="block-elem">Corporate</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Sports">
             
             <a href="/category/sports/">
             
               Sports
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/sports/cricket/">
                  
                    <li class="block-elem">Cricket</li>
                  </a>
                
                  
                  <a href="/category/sports/football/">
                  
                    <li class="block-elem">Football</li>
                  </a>
                
                  
                  <a href="/category/sports/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
                  
                  <a href="/category/sports/tennis/">
                  
                    <li class="block-elem">Tennis</li>
                  </a>
                
                  
                  <a href="/category/sports/hockey/">
                  
                    <li class="block-elem">Hockey</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Lifestyle">
             
             <a href="/category/lifestyle/">
             
               Lifestyle
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/lifestyle/relationships/">
                  
                    <li class="block-elem">Relationships</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/sexuality/">
                  
                    <li class="block-elem">Sexuality</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/beauty/">
                  
                    <li class="block-elem">Beauty</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/parenting/">
                  
                    <li class="block-elem">Parenting</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/fashion/">
                  
                    <li class="block-elem">Fashion</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/food/">
                  
                    <li class="block-elem">Food</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/quirky/">
                  
                    <li class="block-elem">Quirky</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/fitness/">
                  
                    <li class="block-elem">Fitness</li>
                  </a>
                
                  
                  <a href="/category/lifestyle/culture/">
                  
                    <li class="block-elem">Culture</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Entertainment">
             
             <a href="/category/entertainment/">
             
               Entertainment
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/entertainment/bollywood/">
                  
                    <li class="block-elem">Bollywood</li>
                  </a>
                
                  
                  <a href="/category/entertainment/hollywood/">
                  
                    <li class="block-elem">Hollywood</li>
                  </a>
                
                  
                  <a href="/category/entertainment/music/">
                  
                    <li class="block-elem">Music</li>
                  </a>
                
                  
                  <a href="/category/entertainment/out-of-box/">
                  
                    <li class="block-elem">Out of box</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Health">
             
             <a href="/category/health/">
             
               Health
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Science">
             
             <a href="/category/science/">
             
               Science
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Tech">
             
             <a href="/category/tech/">
             
               Tech
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/tech/mobile/">
                  
                    <li class="block-elem">Mobile</li>
                  </a>
                
                  
                  <a href="/category/tech/internet/">
                  
                    <li class="block-elem">Internet</li>
                  </a>
                
                  
                  <a href="/category/tech/computers/">
                  
                    <li class="block-elem">Computers</li>
                  </a>
                
                  
                  <a href="/category/tech/others/">
                  
                    <li class="block-elem">Others</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Energy">
             
             <a href="/category/energy/">
             
               Energy
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/category/energy/renewable/">
                  
                    <li class="block-elem">Renewable</li>
                  </a>
                
                  
                  <a href="/category/energy/power/">
                  
                    <li class="block-elem">Power</li>
                  </a>
                
                  
                  <a href="/category/energy/oil-gas/">
                  
                    <li class="block-elem">Oil &amp; Gas</li>
                  </a>
                
  						</ul>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Environment">
             
             <a href="/category/environment/">
             
               Environment
             </a>
            
					</li>
          
           <li class="elem dropdown" data-cat-name="Videos">
             
             <a href="/allvideos/">
             
               Videos
             </a>
            
  					<ul class="dropdown-menu sub-menu">
                
                  
                  <a href="/videos/national/">
                  
                    <li class="block-elem">National</li>
                  </a>
                
                  
                  <a href="/videos/world/">
                  
                    <li class="block-elem">World</li>
                  </a>
                
                  
                  <a href="/videos/entertainment/">
                  
                    <li class="block-elem">Entertainment</li>
                  </a>
                
                  
                  <a href="/videos/sports/">
                  
                    <li class="block-elem">Sports</li>
                  </a>
                
                  
                  <a href="/videos/business/">
                  
                    <li class="block-elem">Business</li>
                  </a>
                
                  
                  <a href="/videos/Health/">
                  
                    <li class="block-elem">Health</li>
                  </a>
                
                  
                  <a href="/videos/Technology/">
                  
                    <li class="block-elem">Technology</li>
                  </a>
                
                  
                  <a href="/videos/travel/">
                  
                    <li class="block-elem">Travel</li>
                  </a>
                
  						</ul>
            
					</li>
          
					<li class="search"><span class="search-icon"></span>
					</li>
					</ul>
				</div>
			</div>
			</div>
        </div><!--/.navbar-collapse -->
    </nav>
    </header>
	  <div class="search-box" id="search-modal">
	  	<div class="search-inner-box">
		 	 <form class="form" action="/search/" methon="get">
				<div class="form-group">
					<input class="form-control" name="query" id="query" type="text" Placeholder="Type Here For Search">
					<span class="search-icon"></span>
					<div class="close-btn">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</div>
				</div>
			</form>
		 </div>
	  </div>
	  


<main class="main-wrapper inner-page news-page">
	<div class="container">
		<div class="news-article section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
					<div class="card">
						<header>
							<div class="img-container">
								<img src="https://aniportalimages.s3.amazonaws.com/media/details/unsep9_BknWIPK.jpg" alt="Representative image" title="India-Pak set to fight it out over Kashmir at UNHRC session" class="img-responsive">

							</div>
							<small style="margin: 0rem 0 2rem;
						    display: inline-block;
						    color: #727272;
						    font-size: 1.48rem;"><i>Representative image</i></small>
						</header>
						<article>
						<div class="content">
								<h1 itemprop="headline" class="title">India-Pak set to fight it out over Kashmir at UNHRC session</h1>
								<p class="time"><span class="time-gray">
									<span itemprop="author creator" itemscope itemtype="http://schema.org/Person">
										<span itemprop="name">ANI |</span>
									</span> Updated: </span><span class="time-red" itemprop="dateModified">Sep 10, 2019 10:06 </span><span class="first red-ist"> IST</span>
								</p>
								<!-- <span class="time-red">8 Min ago</span></p> -->
<!--								<p class="text small author-name">- Rajat Sharma</p>-->
							</div>
						<div class="content" itemprop="articleBody">
							<p>Geneva [Switzerland], Sept 10 (ANI): <a href="/search?query=India">India</a> and <a href="/search?query=Pakistan">Pakistan</a> are set to battle it out over Kashmir during the ongoing 42nd UN Human Rights Council (<a href="/search?query=UNHRC">UNHRC</a>) session here on Tuesday.<br />Both the countries have deployed their big guns for the "diplomatic offensive."<br />The <a href="/search?query=India">India</a>n delegation is led by <a href="/search?query=Ajay Bisaria">Ajay Bisaria</a>, the <a href="/search?query=India">India</a> High Commissioner to <a href="/search?query=Pakistan">Pakistan</a> who was sent back after <a href="/search?query=Pakistan">Pakistan</a> unilaterally downgraded ties, and Vijay Thakur Singh, Secretary East.<br />The delegation had recently met the UN High Commissioner for Human Rights, Michelle Bachelet, and briefed her about the situation in Jammu and Kashmir since after the abrogation of Article 370.<br />On Monday, <a href="/search?query=Pakistan">Pakistan</a>i Foreign Minister Shah Mehmood Qureshi embarked on a three-day visit to Geneva. He is expected to lead the <a href="/search?query=Pakistan">Pakistan</a>i charge over Kashmir issue at the <a href="/search?query=UNHRC">UNHRC</a> session.<br />On Monday, Qureshi in a tweet said <a href="/search?query=Pakistan">Pakistan</a> will speak "definitively" at <a href="/search?query=UNHRC">UNHRC</a> sessions over the Kashmir issue.<br />"<a href="/search?query=Pakistan">Pakistan</a> will speak definitively at the <a href="/search?query=UNHRC">UNHRC</a> Session in Geneva on the continued <a href="/search?query=India">India</a>n atrocities in #Kashmir. As High Commissioner Michelle Bachelet said: The People of Kashmir must be consulted and engaged in any decision-making processes," he said in a tweet.<br />During her address to the Human Rights Council, United Nations High Commissioner for Human Rights Michelle Bachelet on Monday said that she was "deeply concerned" over the "impact of recent actions" by the <a href="/search?query=India">India</a>n government on the "human rights of Kashmiris" including the detention of political leaders and activists in Jammu and Kashmir.<br />Ever since <a href="/search?query=India">India</a> abrogated Article 370 which gave special status to Jammu-Kashmir, <a href="/search?query=Pakistan">Pakistan</a> has unsuccessfully tried to internationalise the issue.<br />Notwithstanding the diabolic rhetoric from the neighbouring country, New Delhi has made it clear that the issue is "strictly internal" to <a href="/search?query=India">India</a>. (ANI)  <br /></p>
					</div>
					</article>

					

					<div class="social-tags">
						<div class="tags">
							<div class="box-head">
								<h3 class="title">Tags</h3>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query=India">
									<p class="text">India</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Pakistan">
									<p class="text"> Pakistan</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= UNHRC">
									<p class="text"> UNHRC</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Shah mehmood Qureshi">
									<p class="text"> Shah mehmood Qureshi</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Michele Bachelet">
									<p class="text"> Michele Bachelet</p>
								</a>
							</div>
							
							<div class="box-tag">
								<a href="/search/?query= Ajay Bisaria">
									<p class="text"> Ajay Bisaria</p>
								</a>
							</div>
							


						</div>
						</div>

						<div class="social">
<!--
							<ul class="social-share">
								<a href="" target="_blank"><li class="facebook"></li></a>
								<a href="" target="_blank"><li class="google-plus"></li></a>
								<a href="" target="_blank"><li class="twitter"></li></a>
								<a href="" target="_blank"><li class="you-tube more"></li></a>
							</ul>

-->
							 <div class="addthis_inline_share_toolbox"></div>
						</div>
					</div>

				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="time-red">News</span></h2>
						</div>
						

						
					</aside>
				</div>
			</div>
		</div>
		<section class="extra-news-block section-gap">
			<div class="row">
				<div class="col-md-8 col-sm-8 col-xs-12 left-block">
					<div class="card">
						<div class="row">
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Imran__Khan_hUcr6qB.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/asia/ex-mla-from-imran-khans-party-seeks-political-asylum-in-india20190910084903/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 08:49 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/asia/ex-mla-from-imran-khans-party-seeks-political-asylum-in-india20190910084903/">
	                      
													<h6 class="title">Ex-MLA from Imran Khan&#39;s party seeks political asylum in India</h6>
												</a>
												<p class="text small">New Delhi [India], Sep 10 (ANI): Pakistan's record of using unfair means of treatment against the minority communities was exposed once again after a former legislator of Prime Minister Imran Khan's party sought political asylum in India in one of the latest reports of atrocities across the Muslim-maj</p>
												
															<a href="/news/world/asia/ex-mla-from-imran-khans-party-seeks-political-asylum-in-india20190910084903/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/putin_ulgOTDz_e9eEnus_BpGWjyb_IkswPFB.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/us/cia-informant-extracted-from-russia-confirmed-putin-personally-ordered-meddling-in-2016-us-election20190910073133/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 07:31 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/us/cia-informant-extracted-from-russia-confirmed-putin-personally-ordered-meddling-in-2016-us-election20190910073133/">
	                      
													<h6 class="title">CIA informant extracted from Russia confirmed Putin &#39;personally&#39;...</h6>
												</a>
												<p class="text small">New York [USA], Sept 10 (ANI): In a stunning revelation, an informant from the Central Intelligence Agency (CIA) who was extracted from Russia in 2017 had confirmed that President Vladimir Putin had "personally ordered and orchestrated" Moscow's meddling in the 2016 US presidential election.</p>
												
															<a href="/news/world/us/cia-informant-extracted-from-russia-confirmed-putin-personally-ordered-meddling-in-2016-us-election20190910073133/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/boris_johnson_4klntyc_QF3k2Fz_SS7jAr0.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/europe/boris-johnsons-second-bid-for-snap-election-rejected20190910065845/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 06:59 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/europe/boris-johnsons-second-bid-for-snap-election-rejected20190910065845/">
	                      
													<h6 class="title">Boris Johnson&#39;s second bid for snap election rejected</h6>
												</a>
												<p class="text small">London [UK], Sept 10 (ANI): UK Prime Minister Boris Johnson suffered a fresh blow after his second attempt to force an early election in the country failed to garner the required two-thirds majority.</p>
												
															<a href="/news/world/europe/boris-johnsons-second-bid-for-snap-election-rejected20190910065845/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Kovind_spe10_PwMiQm0.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/europe/indian-community-forging-deep-people-to-people-ties-with-iceland-kovind20190910061349/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 06:15 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/europe/indian-community-forging-deep-people-to-people-ties-with-iceland-kovind20190910061349/">
	                      
													<h6 class="title">Indian community forging deep people-to-people ties with Iceland: Kovind</h6>
												</a>
												<p class="text small"><p>Reykjavik [Iceland], Sept 10 (ANI): The Indian community in Iceland are forging deep people-to-people relations with the Nordic country, President Ram Nath Kovind said on Monday.</p></p>
												
															<a href="/news/world/europe/indian-community-forging-deep-people-to-people-ties-with-iceland-kovind20190910061349/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/N_Koreaflagsep10.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/asia/after-offering-to-resume-talks-with-us-n-korea-fires-unidentified-projectiles20190910053541/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 05:36 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/asia/after-offering-to-resume-talks-with-us-n-korea-fires-unidentified-projectiles20190910053541/">
	                      
													<h6 class="title">After offering to resume talks with US, N Korea fires...</h6>
												</a>
												<p class="text small">Seoul [South Korea], Sept 10 (ANI): North Korea on Tuesday fired two unidentified projectiles into the East Sea, in the latest such launch in the last few months, according to the South Korean military.</p>
												
															<a href="/news/world/asia/after-offering-to-resume-talks-with-us-n-korea-fires-unidentified-projectiles20190910053541/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Jaishankar_Singapore_ZE4beWN.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/asia/jaishankar-holds-talks-with-singapore-senior-minister20190910052742/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 05:28 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/asia/jaishankar-holds-talks-with-singapore-senior-minister20190910052742/">
	                      
													<h6 class="title">Jaishankar holds talks with Singapore senior minister</h6>
												</a>
												<p class="text small"><p>Singapore, Sept 10 (ANI): External Affairs Minister S Jaishankar on Monday met Singapore senior minister Teo Chee Hean here and "discussed the challenges and opportunities of a changing world".</p></p>
												
															<a href="/news/world/asia/jaishankar-holds-talks-with-singapore-senior-minister20190910052742/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Prime_Minister_Narendra_Modi_l3pHIAc_0InLnas.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/asia/to-achieve-land-degradation-neutrality-pm-modi-bats-for-global-water-action-agenda20190910044525/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 04:45 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/asia/to-achieve-land-degradation-neutrality-pm-modi-bats-for-global-water-action-agenda20190910044525/">
	                      
													<h6 class="title">To achieve land degradation neutrality, PM Modi bats for global...</h6>
												</a>
												<p class="text small"><p>New Delhi [India], Sept 10 (ANI): Prime Minister Narendra Modi on Monday called on the international community to set up a global water action agenda as the central theme to achieve land degradation neutrality.</p></p>
												
															<a href="/news/world/asia/to-achieve-land-degradation-neutrality-pm-modi-bats-for-global-water-action-agenda20190910044525/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/US_sep10.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/europe/unhrc-disturbed-about-violent-protests-in-hk-calls-for-restraint-and-dialogue20190910034958/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 03:50 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/europe/unhrc-disturbed-about-violent-protests-in-hk-calls-for-restraint-and-dialogue20190910034958/">
	                      
													<h6 class="title">UNHRC &#39;disturbed&#39; about violent protests in HK, calls for...</h6>
												</a>
												<p class="text small">Geneva [Switzerland], Sept 10 (ANI): UN human rights chief Michelle Bachelet said she was "disturbed" by incidents of increasing violence associated with the anti-government protests in Hong Kong and urged authorities to respond to any acts of violence with restraint.</p>
												
															<a href="/news/world/europe/unhrc-disturbed-about-violent-protests-in-hk-calls-for-restraint-and-dialogue20190910034958/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Bachelet_sep10_sS233P4.JPG" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/europe/climate-change-a-global-threat-to-human-rights-bachelet20190910032801/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 03:28 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/europe/climate-change-a-global-threat-to-human-rights-bachelet20190910032801/">
	                      
													<h6 class="title">Climate change a global threat to human rights: Bachelet</h6>
												</a>
												<p class="text small">Geneva [Switzerland], Sept 10 (ANI): United Nations High Commissioner for Human Rights Michelle Bachelet on Monday said that climate change is a rapidly growing and a global threat to human rights and underlined that incidents like forest fires raging in the Amazon is "burning up our future".</p>
												
															<a href="/news/world/europe/climate-change-a-global-threat-to-human-rights-bachelet20190910032801/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Lanka_LTzK3wo.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/asia/remnants-of-horrific-2009-attacks-memory-alive-10-sri-lankan-players-opt-out-of-pak-tour20190910023204/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 10, 2019 02:32 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/asia/remnants-of-horrific-2009-attacks-memory-alive-10-sri-lankan-players-opt-out-of-pak-tour20190910023204/">
	                      
													<h6 class="title">2009 attack&#39;s memory alive, 10 Sri Lankan players opt out of Pak tour</h6>
												</a>
												<p class="text small"><p>New Delhi [India], Sept 10 (ANI): In yet another reminder to Pakistan that it should take stern action against terror groups operating from its soil, 10 Sri Lankan cricket players on Monday chose to opt-out of the upcoming tour to the South Asian country citing security concerns.</p></p>
												
															<a href="/news/world/asia/remnants-of-horrific-2009-attacks-memory-alive-10-sri-lankan-players-opt-out-of-pak-tour20190910023204/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/un_rights_chief.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/asia/amazon-fires-un-rights-chief-calls-on-amazonian-countries-to-implement-longstanding-environmental-policies20190909234649/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 09, 2019 23:52 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/asia/amazon-fires-un-rights-chief-calls-on-amazonian-countries-to-implement-longstanding-environmental-policies20190909234649/">
	                      
													<h6 class="title">Amazon fires: UN rights chief calls on Amazonian countries to...</h6>
												</a>
												<p class="text small">Geneva [Switzerland], Sept 9 (ANI): United Nations High Commissioner for Human Rights Michelle Bachelet called on the South American countries of Bolivia, Paraguay and Brazil to ensure the implementation of longstanding environmental policies to prevent future tragedies of the scale of recent Amazon f</p>
												
															<a href="/news/world/asia/amazon-fires-un-rights-chief-calls-on-amazonian-countries-to-implement-longstanding-environmental-policies20190909234649/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
									<div class="col-sm-6 col-xs-12 extra-related-block">
										<figure class="bottom">
											<div class="img-container">
											<img src="https://aniportalimages.s3.amazonaws.com/media/details/Modi_kpOli.jpg" alt="" class="img-responsive"/>
											<div class="social-hover-content-block">
														<ul class="social-share">
																<a href="" target="_blank"><li class="facebook"></li></a>
																<a href="" target="_blank"><li class="google-plus"></li></a>
																<a href="" target="_blank"><li class="twitter"></li></a>
																<a href="" target="_blank"><li class="instagram"></li></a>
																<a href="" target="_blank"><li class="you-tube"></li></a>
														</ul>
														<div class="read-more-block">
																
					                        <a href="/news/world/asia/modi-his-nepalese-counterpart-to-jointly-inaugurate-cross-border-pipeline-tomorrow20190909222654/" class="btn read-more-btn">
					                      
																Read More
															</a>
														</div>
													</div>
											</div>
											<figcaption>
												<p class="time small decoration-none"><span class="time-gray">Updated: </span><span class="time-red">Sep 09, 2019 22:26 </span><span class="first red-ist"> IST</span></p>
												
	                        <a href="/news/world/asia/modi-his-nepalese-counterpart-to-jointly-inaugurate-cross-border-pipeline-tomorrow20190909222654/">
	                      
													<h6 class="title">Modi, his Nepalese counterpart to jointly inaugurate...</h6>
												</a>
												<p class="text small"><p>New Delhi [India], Sept 9 (ANI): Prime Minister Narendra Modi and his Nepalese counterpart KP Sharma Oli will jointly inaugurate the India-Nepal cross-border petroleum pipeline on Tuesday via video conferencing.</p></p>
												
															<a href="/news/world/asia/modi-his-nepalese-counterpart-to-jointly-inaugurate-cross-border-pipeline-tomorrow20190909222654/" class="read-more">
														
															Read More
														</a>
											</figcaption>
										</figure>
									</div>
							
						</div>
					</div>
				</div>
				<div class="col-md-4 col-sm-4 col-xs-12 right-block">
					<aside class="card">
						<div class="card-header">
							<h2 class="title">Related <span class="green">Video</span></h2>
						</div>
						
					</aside>
				</div>
			</div>
		</section>
<!--
	<section class="pageination-block section-gap">
			<div class="container">
				<div class="row">
					<div class="col-xs-12 page-wrap-root card">
						<ul class="pageination-list-wrap">
							<a href=""><li class="page-elem-wrap active">1</li>	</a>
							<a href=""><li class="page-elem-wrap">2</li></a>
							<a href=""><li class="page-elem-wrap">3</li></a>
							<a href=""><li class="page-elem-wrap">4</li></a>
							<a href=""><li class="page-elem-wrap">Next</li></a>
						</ul>
					</div>
				</div>
			</div>
		</section>
-->
	</div>
</main>



	  <footer class="footer">
	  		<div class="container">
		  		<div class="row footer-main-block">
					<div class="col-sm-6 col-sm-offset-3 text-center col-xs-12">
						<div class="footer-logo">
              <a href="/">
                <img src="https://aniportalimages.s3.amazonaws.com/static/img/logo-black.png" alt="footer-brand-icon">
              </a>
						</div>
						<div class="social-share-block">
							<ul class="social-share">
								<li class="facebook"><a href="http://www.facebook.com/aninews.in" target="_blank"></a></li>
								<li class="google-plus"><a href="http://bit.ly/2n58irl" target="_blank"></a></li>
								<li class="twitter"><a href="https://twitter.com/ANI" target="_blank"></a></li>
							</ul>
						</div>
					</div>
					<div class="col-sm-12 col-xs-12 text-center footer-menu">
						<ul class="footer-menu">
							<li class="elem"><a href="/">Home</a></li>
              <li class="elem"><a href="/about-us/">About Us</a></li>
							<li class="elem"><a href="/products/">Our Products</a></li>
							<li class="elem"><a href="/advertise/">Advertise</a></li>
              <li class="elem"><a href="/contact-us/">Contact Us</a></li>
							<li class="elem"><a href="/privacy-policy/">Privacy Policy</a></li>
							<li class="elem"><a href="/term-condition/">Terms &amp; Condition</a></li>
						</ul>
					</div>
				</div>
				<div class="row bottom-footer-block">
					<div class="col-xs-12 text-center">
						<p class="text small">copyrights &copy; aninews.in | All rights Reserved</p>
					</div>
				</div>
		  	</div>
	  </footer>

    </div>
    <div id="gif">
         <img src="https://aniportalimages.s3.amazonaws.com/static/img/search-loader.gif" alt="iocl" class="img-responsive"/>
     </div>




	<script type="text/javascript" data-main="https://aniportalimages.s3.amazonaws.com/static/js/main.js" src="https://aniportalimages.s3.amazonaws.com/static/js/require-jquery.js"></script>
  <script src="https://www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
  <script>
  // var config = {
  //   apiKey: "AIzaSyAAPUtHMPgFBxy2PdkW5q8TLR9rhZhPEXQ",
  //   authDomain: "push-notification-dd3ea.firebaseapp.com",
  //   projectId: "push-notification-dd3ea",
  //   databaseURL: "https://push-notification-dd3ea.firebaseio.com/",
  //   storageBucket: "gs://push-notification-dd3ea.appspot.com",
  //   messagingSenderId: "855936105235"
  // };
  var config = {
   apiKey: "AIzaSyBQUz4w3JLOjrHc6h76X1EtYY9QK5CXAVc",
   authDomain: "aninews-43dbe.firebaseapp.com",
   databaseURL: "https://aninews-43dbe.firebaseio.com",
   projectId: "aninews-43dbe",
   storageBucket: "aninews-43dbe.appspot.com",
   messagingSenderId: "905596020"
 };
  firebase.initializeApp(config);

  const messaging = firebase.messaging();


  // Add a message to the messages element.
    function appendMessage(payload) {
      const messagesElement = document.querySelector('#messages');
      const dataHeaderELement = document.createElement('h5');
      const dataElement = document.createElement('pre');
      dataElement.style = 'overflow-x:hidden;'
      dataHeaderELement.textContent = 'Received message:';
      dataElement.textContent = JSON.stringify(payload, null, 2);
      messagesElement.appendChild(dataHeaderELement);
      messagesElement.appendChild(dataElement);
    }

    // Clear the messages element of all children.
    function clearMessages() {
      const messagesElement = document.querySelector('#messages');
      while (messagesElement.hasChildNodes()) {
        // console.log("Has children")
        messagesElement.removeChild(messagesElement.lastChild);
      }
    }

  // messaging.onMessage(function(payload) {
  //   // console.log("Message received. ", payload);
  //   appendMessage(payload);
  // });

  function resetUI() {
    clearMessages();
    // console.log("getting token")
    messaging.getToken().then((resp) => {
      // console.log(resp)
    })
    messaging.getToken()
    .then(function(currentToken) {
      // console.log("Got current token")
      if (currentToken) {
        sendTokenToServer(currentToken);
      } else {
        // console.log('No Instance ID token available. Request permission to generate one.');
        // Show permission UI.
        // updateUIForPushPermissionRequired();
        setTokenSentToServer(false);
      }
    })
    .catch(function(err) {
      // console.log('An error occurred while retrieving token. ', err);
      setTokenSentToServer(false);
    });
    // console.log("End get token")
  }

  function sendTokenToServer(currentToken) {
    if (!isTokenSentToServer()) {
      // console.log('Sending token to server...');
      fetch('https://www.aninews.in/devices/', {
        method: "POST",
        headers: {
            'Content-Type': 'application/json'
          },
        body: JSON.stringify({
          'registration_id': currentToken,
          'type': 'web',
        }),
        credentials: "include",
      }).then(function(response) {
        // console.log(response);
      })
      setTokenSentToServer(true);
    } else {
      // console.log('Token already sent to server so won\'t send it again ' +
          // 'unless it changes');
    }

  }

    function isTokenSentToServer() {
      if (window.localStorage.getItem('sentToServer') == 1) {
            return true;
      }
      return false;
    }

    function setTokenSentToServer(sent) {
      if (sent) {
        window.localStorage.setItem('sentToServer', 1);
      } else {
        window.localStorage.setItem('sentToServer', 0);
      }
    }

    function requestPermission() {
      // console.log('Requesting permission...');
      messaging.requestPermission()
      .then(function() {
        // console.log('Notification permission granted.');
        resetUI();
      })
      .catch(function(err) {
        // console.log('Unable to get permission to notify.', err);
      });
    }

      requestPermission();

  </script>
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59a106a4d53c8882"></script>
<script>
	$(function(){
				function addLink(e) {
		    e.preventDefault();
		    var pagelink = '\nRead more At: \n' + document.location.href,
		    copytext =  $('h1.title').text() + pagelink;
		    clipdata = e.clipboardData || window.clipboardData;
				console.log(e.clipboardData,window.clipboardData)
		    if (clipdata) {
		        clipdata.setData('Text', copytext);
		    }
		}
		document.addEventListener('copy', addLink);
	})
</script>

    </body>
    <script>
	$(document).ready(function(){
		$('.search-btn').click(function()
		{
				$(this).text('Loading');

		});

       $('#query').keypress(function (e)
       {
		  if (e.which == 13)
		  {
		         $('#gif').show();
                   return true;
		  }
		});
    });
</script>
</html>